Wieder zu Keepass 1.x wechseln? Wegen Linux.

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo, fahre seit 1 Jahr zweigleisig und jetzt ist auch mein Grafikrechner dualbootfähig. So, mit dem neuen UBUNTU/LUBUNTU bekomme ich aber bei Linux kein KEPASS2 kompatibles Gegenstück zu laufen, trotz einiger Versuche mit dem Mono Paket. Auf Linux - Ubuntu 13.10 - läuft nur das KeepassX einwandfrei. Somit kann ich aber auch nur *.kdb öffnen / bearbeiten, leider keine Windows kompatiblen *.kdbx - sprich, arbeitet nicht richtig mit dem KEEPASS2 von Windows zusammen. KEEPASS1.x ist jedoch sehr wohl *.kdb tauglich.


    Was meint Ihr, soll ich auf KEEPASS 1.x zurückrudern?! :)

    Firefofox 67.0 - 64bit

  • alfablot, bei dem Link von TmoWizard heisst es auf der KeePass Seite:


    Zitat

    Supported operating systems:
    Windows 98 / 98SE / ME / 2000 / XP / 2003 / Vista / 7 / 8, each 32-bit and 64-bit, Mono (Linux, Mac OS X, BSD, ...).


    Was geht denn bei Dir nicht?

  • Läßt sich halt nicht richtig installieren/starten, das keepassx läuft jedoch einwandfrei auf Linux.


    Ich glaube ich werde daher auf Windows Keepass 1.x Versionen nehmen ...


    Hauptsache meine Passwörter sind sicher und kann Notizen dort unterbringen, wie Sicherheitsfragen etc.


    LG

    Firefofox 67.0 - 64bit