Beiträge von katwiesel

    bananovic Das Problem mit Geo-Blocking kenne ich, möchte auch oft in legalen DE-Mediatheken Filme schauen, aber darf man nicht ...

    Die von Dir erwähnten Add-Ons kenne ich nicht, aktuell (hatte schon 2-3 unterschiedliche) funktioniert es gut mit CyberGhost, wer weiß, wie lange :/

    Viel Länder gibt es nicht zur Auswahl, aber mir reicht es, wenn ich DE auswählen kann :) Eine neue IP gibt es da nur, wenn ich das Gerät entweder runterfahre od. kurz vom Ethernet trenne (nutze Laptop, Provider-Router mit Ethernet, WLAN deaktiviert). Dass solch kostenlose Lösungen bzgl. Sicherheit nicht

    Eigentlich sollte die ip Landes-Wechsel sich ändern, sonst nicht ok.

    Ansonsten war es früher bei mir unter UnityMedia per Script im Jahre 2014-2015 noch machbar die Ip zu wechseln, geht aber schon lange nicht mehr, da Vodafone auch nicht bereit ist den Bridge Modus für die Connectbox per Firmwareupdate einzurichten, ob es über die Fritze geht, weiß ich nicht, und dafür werde ich auch keine rund 200 euro ausgeben.

    Die IPV6 hatte ich aktiviert, nur die ist ein Unterschied zur IPv6 bei Android vom Vodafone Anbieter, da die von Vodafone geleakt wird, die von Mozilla ist uninteressant, ( es wurden 3 IP Adressen angezeigt, die ip4 und ip6 von mozilla und meine ip6 von vodafone), die von Mozilla hatte ich dann mal als Test in den Einstellungen deaktiviert, die Vodafone IPv6, ist aber definitiv sichtbar und es wird genügend vom Smartphone ausgelesen, auch hier hatte ich dann als Test mal den Schnüffler Touchvpn installiert, immerhin war der leaktest Negativ und es wurde NUR die zb niederländische ipv4 ausgelesen. Da muss Mozilla noch dran arbeiten.

    EDIT:

    leider kann man ohne Root Zugriff bei meinem alte Huawei P Smart 2018 auch nicht wie bei Windows einfach die IPV6 deaktivieren, indem man den Haken entfernt unter Adapter Eigenschaften, muss ich ja nicht weiter erklären.

    Aber welches nehmen ist nicht so einfach.


    https://www.mozilla.org/de/products/vpn/

    Ja , habe ich voll Vertrauen zu und getestet, aber wieder storniert, haben mir auch gleich das Geld per PAYPAL zurück gesendet,

    Problem:

    viel zu langsam, dagegen Mozilla Addons wie Touchvpn und setuplifetime fast Highspeed, wieso, keine Ahnung, und auf Android im WEBRCT Leak Test durchgefallen, es war eindeutig die dämliche IPV6 Version auszulesen samt Daten über das Smartphone, die nette Supporterin , sagte wir arbeiten noch stets daran.. Naja , mal abwarten.


    EDIT:

    und diese kostenlosen VPNs wie TouchVPN , da gibts ja auch die Windows Version, die läuft mit HighSpeed ebenfalls bei mir, hat aber begrenzten Traffic , obwohl angeblich unlimited, und speichern wohl ordentlich Logs um die weiter zu verkaufen, tja, nichts ist Umsonst im Netz. Von daher wieder deinstalliert, werde aber nochmal auf Mozilla VPN zurück greifen, vielleicht hate die Server Probleme. Auf jeden Fall traue ich Mozilla mehr, als den anderen.

    Wenn man von Hoxx VPN abrät, kann man auch gleich von SetupVPN abraten - beide VPNs gehören zum gleichen Unternehmen. ;) Inhaltlich mag das natürlich stimmen, was du schreibst. Man sollte sich grundsätzlich bewusst sein, dass der Betrieb eines VPNs Infrastruktur benötigt und diese Geld kostet. Wenn man für ein VPN kein Geld bezahlt, bezahlt man zwangsläufig auf andere Weise. Aber eine Seite, welche damit Geld verdient, die Leute zum Konkurrenzprodukt NordVPN zu schicken, und diese Werbung nicht einmal als solche kennzeichnet, ist vielleicht nicht die beste Quelle, die man dafür nennen kann, so in Sachen Objektivität.

    Ja , da gebe ich Sören völlig recht, sogar die SETVPN war bei mir recht schnell, aber im Edge wurde direkt gewarnt wegen Internet Kontrolle, obwohl ja eingentlich auch andere Addons auf die Websiten zugreifen, am besten eine gewichtiges VPN einrichten über Windows ., da gibt es ja genug. Aber welches nehmen ist nicht so einfach.

    Hallo,

    bei den Mozilla Addons

    https://addons.mozilla.org/de/…ferral&utm_content=search


    Nimmt man Hahen raus, so wird der ruckzuck wieder angehakt, ohne es zu wissen. zum Erbrechen.. X(

    Hallo, siehe hier RE: Gibt es das Drei-Punkte-Menü in der Adresszeile nicht mehr? zum Beispiel, ich glaub in den Kommentaren steht noch wie du die Lesezeichenabstände ändern kannst, hier https://www.deskmodder.de/blog/2021/06/01/firefox-89-steht-schon-zum-download-bereit-78-11-esr-folgt/#comments, steht unten.


    /* Lesezeichen und Sidebar Zeilenabstand */

    menupopup > menuitem,

    menupopup > menu {

    padding-block: .3em !important;

    }und Compact Modus einrichtest, klappt sehr gut.


    Die obige css ist von hier RE: Anpassungen wegen Proton


    ich persönlich hab nur die Abstände geändert. Sieht doch nett aus , das neue Design. :)

    Bisher habe ich den NICHT angewendet, warum auch, Proton sieht toll aus, lediglich die Lesezeichenabstände habe ich per CSS geändert und wieder den Compact Modus aktiviert.


    Jetzt muss ich die Icons, die mich dort stören, per CSS ausblenden und ich kann sie nicht einfach über das 3-Punkte-Menü wieder aufrufen.

    Welche Icons? Die Icons für die Symbolleiste? Die kannst du doch in das Anpassen-Fenster schieben und von dort auch wieder herausholen.

    Habe ich auch so gemacht und funktioniert immer noch, bin auf die v. 90 gespannt.


    PS:

    noch eine Frage:

    habt ihr auch eine sehr breiten Scrollbalken ?, also der ist bestimmt das doppelte von vorher, kann aber so bleiben. :)

    Hallo,

    habe vorhin den Fox bereinigt, nochmals neu install. Ergebnis:

    Schon bei Neustart verlangt er wieder das Masterpasswort, also scheint doch ein dicker Bug vorzuliegen. Mehr kann man doch nicht tun, somit ist die Funktion des MP eher schon lästig. Mich wundert es nur , dass ich wohl der einzige bin, der davon seit Version 72... betroffen ist, gibt es vielleicht noch irgendwelche Registry Einträge, die das auslösen, mir fällt da bei Win7 mit AVast, der Zertifikats REG Wert ein, habe ihn im Avast Forum mal gefunden, das ist dann bei Win7 aber noch akzeptabel, aber hier bei Win10 habe ich schon ewig den Defender, der sollte es nicht auslösen.

    Leider ist das Hotfix...xpi nicht vorhanden, damals hatte ich es schon gelöscht wegen diesem MP Problem.

    Am besten werde ich den mal FF bereinigen , neu installieren und dann mal weiter sehen. Melde mich dann später zurück, da ist doch irgendwas oberfaul, im ganzen Netz finde ich nur die üblichen Lösungen , die ich schon kenne und getestet habe.