Beiträge von Paulah

    Hallo zusammen,


    ich habe ein Abo für ein ePaper. Für den Zugang zu den Artikeln muss man die Cookies akzeptieren. Das hat bisher auch problemlos funktioniert. Seit Freitag kriege ich den Button, auf den man klicken muss, aber nicht mehr angezeigt. Das ist sowohl beim Firefox als auch beim Chrome so. Im Edge (den ich vorher noch nie benutzt habe), erscheint er. Ich habe Screenshots angefertigt, wie das im Firefox und im Edge aussieht und wie meine Cookie-Einstellungen aussehen und füge sie bei.


    Hat jemand eine Idee, woran das liegen könnte?


    Viele Grüße von Paulah

    (Achtung: Computerdepp!)

    Eine Sicherung mache ich regelmäßig. Dafür habe ich hier einen Zettel, was man wie extern speichert. Ich bin zwar doof geboren, insbesondere, was Computer betrifft, aber immerhin lernfähig - auch wenn ich dafür das "Papiergehirn" brauche.

    dejavu Entschuldigung, aber ich bin Historikerin und nicht wirklich versiert am Computer (um nicht zu sagen Computerdepp), deshalb weiß ich das nicht, was wichtig ist und was nicht. Und was wo gespeichert wird und weshalb war mir auch nicht klar, deshalb habe ich den zweiten Ordner auch nicht gefunden. Den Ordner "Historisches und Recherche", der als Speicherort angegeben war, hatte ich ja gefunden - leider wusste ich nicht, dass ich zwei hatte und habe es auch nicht gesehen.


    Aber vielen lieben Dank an euch alle! Obwohl ich nicht viel Ahnung habe, habe ich alles verstanden, was ihr erklärt habt - zwar nicht, warum und wofür irgendwas gut sein sollte, aber ich habe alles nach den Anweisungen durchführen können. Ich habe jetzt auch alles gefunden, was ich gesucht habe und kann es richtig basteln.

    In der Tat! Es ist so, wie BrokenHeart es schreibt. Es ist alles doppelt drin. Ich habe den Wechsel zu Firefox als Standardbrowser erst letzte Woche oder so gemacht und hatte die Lesezeichen von Chrome übernommen. Da scheint was schiefgelaufen zu sein. Wie behebe ich das denn? Einfach unter "Lesezeichen verwalten" die doppelten Ordner löschen?

    Hallo zusammen,


    ich habe mehrere Ordner, in denen sich je nach Thema Lesezeichen befinden. Kann es sein, dass nur eine bestimmte Anzahl von Lesezeichen in einem Ordner angezeigt wird? Ich hatte erst gedacht, ich hätte vergessen ein Lesezeichen zu speichern. Das Sternchen ist aber blau und wenn ich draufklicke, wird mir auch angezeigt, wo es gespeichert sein soll. In dem Ordner ist es aber nicht. Ich habe auch versucht "alle in Tabs öffnen" - in der Hoffnung, es taucht dann auf. Da öffnen sich aber nur die, die ich auch im Popup-Menü (heißt das so? Das was aufgeht, wenn ich auf einen Ordner klicke meine ich) angezeigt werden - 27 Links.


    Unter "Neueste Lesezeichen" steht es. Wenn ich über "Lesezeichen verwalten" in den Ordner gehe, der mir beim Klick auf das blaue Sternchen angezeigt wird, ist es nicht da.


    Wo ist es hin, das Lesezeichen? Jedenfalls finde ich es nicht dort, wo es sein sollte. Wie kriege ich es dort hin?


    Viele Grüße von Paulah

    Boersenfeger: Das Häkchen ist bei mir schon seit Jahren entfernt, aber ...


    @foxfester: Vielen lieben Dank für die ausführliche Antwort und die Zusammenstellung der Links. Jetzt habe ich zumindest verstanden, dass ich nicht einfach nur zu blöd bin (hätte zugegebenermaßen gut sein können ;-)), sich das Problem aber zur Zeit nicht so schön lösen lässt, wie es bisher war. Auf die Gefahr hin, wieder eine Riesendiskussion über "man muss Neuerungen eben so hinnehmen wie sie sind" eineseits und "ich kann als User keine komplizierten Einstellungen in den Tiefen des Rechners vornehmen" andererseits auszulösen (Diskussionen, die weder die eine, noch die andere Seite in ihren Bedürfnissen weiterbringen): Für mich eine eindeutige Verschlechterung für mich als Userin.


    Ich schaue mir derzeit schon andere Browser an. Vielleicht komme ich damit besser und unkomplizierter zurecht. Auch ein recht aufwendiges Verfahren, aber wohl zur Zeit nicht zu ändern.


    Noch mal herzlichen Dank für alle, die versucht haben, mir mit konstruktiven Vorschlägen zu helfen und unterstützen!


    Viele Grüße von Paulah

    Hallo Boersenfeger,


    ich habe es jetzt nicht ausprobiert, aber wenn ich es richtig verstanden habe, würde das mein Problem nicht lösen. Dann würden offensichtlich meine Lesezeichen in einem neuen Tab geöffnet. Das sollen sie aber nicht. Ich möchte gar nicht, dass irgendwas in irgendeinem Tab geöffnet wird, sondern alles in neuen Fenstern. Ich möchte also auch (das wäre meine oben beschriebene Alternative, wenn das mit der "hide on tab-funktion nicht mehr klappt), dass die Einstellungen von Firefox in einem neuen Fenster geöffnet werden - die öffnen sich bisher immer in einem Tab, obwohl ich das diesbezügliche Häkchen in den Einstellungen entfernt habe.
    Viele Grüße von Paulah

    Hallo Kamper,


    klappt leider immer noch nicht! Die Lesezeichen sind mit dem neuen Code wieder verfügbar, ansonsten ändert sich nichts gegenüber dem anderen Code.
    Ich habe eine Screenshot-Strecke erstellt und wollte sie als PDF anhängen, bekam aber die Mitteilung, das sei eine ungültige Dateierweiterung. Unter den FAQ steht nur, die Board-Administration können bestimmte Dateitypen zulassen oder verbieten. Eine Info dazu, welche Anhänge gehen, habe ich nicht gefunden.


    Ich beschreibe also mal meine Vorgehensweise:
    Zuerst hatte ich über "Hilfe - Informationen zur Fehlerbehebung - Profilordner "Ordner öffnen" - Rechtsklick "Neuer Ordner" - einen Ordner "Chrome" erstellt. Die Dateien, die ich in den letzten Tagen dort mal eingefügt hatte, waren alle schon wieder gelöscht, der Ordner ist also leer.
    Dann habe ich den Editor geöffnet, im Posting bei Code "alles auswählen" geklickt (die gekürzte Version), das Ganze kopiert und im Editor eingefügt.
    Diese Datei habe ich unter "userChrome.css" auf dem Destop gespeichert und dann ausgeschnitten, meinen Ordner "Chrome" wie oben wiedergesucht und die Datei dort eingefügt.
    Dann den Browser komplett geschlossen und neu gestartet.


    Folgendes ist passiert:
    Die Tabs sind weg, ich habe nur noch meine Menüleiste und die mit dem Vorwärts-Rückwärtspfeil, dem "http-Feld" usw. Genau so möchte ich das auch haben.
    Die Lesezeichen kann ich normal bedienen, es erscheint aber immer nur eine Seite, d. h. die Seiten, die ich über die Lesezeichen aufrufe, erscheinen nicht in einem neuen Fenster (das ist aber immer so, es sei denn, ich wähle über die rechte Maus Taste "in neuem Fenster öffnen").
    Nun gehe ich aber über "Extras" in der Menüleiste in die Einstellungen. Die öffnen sich auch, aber die Seite, die vorher auf war, ist "weg", weil die Einstellungen sich immer in einem neuen Tab öffnen (bei mir jedenfalls - das war auch immer schon so). Von der Seite mit den Einstellungen komme ich aber nicht mehr zurück auf die andere geöffnete Seite.
    Deshalb schließe ich den kompletten Browser und bekomme prompt die Warnung, dass ich zwei Tabs schließen will. Mache ich dann, weil mir nichts Besseres einfällt. Suche meinen Chrome-Ordner und lösche die Datei userChrome wieder. Damit bin ich quasi dort, wo ich ursprünglich mal angefangen hatte.


    Habe ich vielleicht irgendwo was falsch gemacht oder vergessen?


    Viele Grüße von Paulah

    @ merowinger86: Klar! Wenn man das "mal eben" so kann und weiß, wo man das alles einstellen muss, dann kann man das vielleicht so machen! Ich bezweifle aber, dass dann kein Tab mehr da ist.


    Kamper: Jetzt ist - wie in der Beschreibung in dem anderen Thread eigentlich auch angezeigt - das + hinter dem Tab weg, aber das Tab ist noch da. Ich möchte aber kein Tab, weil das völlig unnötig Platz wegnimmt. Wenn ich aber den anderen Befehl in die Datei kopiere #TabsToolbar { display: none !important; }, passiert das, was ich schon beschrieben habe.


    Viele Grüße von Paulah

    Hallo zusammen!


    Also, großartig kann ich am neuen Firefox 57 bisher nichts finden - ist wohl eher was für technisch Begabte oder für Leute mit viel Zeit, um sich in das Design einzuarbeiten.
    Jetzt hatte ich es mit Hängen und Würgen tatsächlich geschafft, den Chrome Ordner zu erstellen und mit der Textdatei zu füttern. Hat trotz meiner nicht vorhandenen technischen Begabung auch geklappt. Leider konnte ich dann gar nichts mehr machen: Weder die Anpassungseinstellungen aufrufen (dort wollte ich noch die Symbolleiste umsortieren), noch eine Seite öffnen. D. h. geöffnet haben sich die Seiten schon, aber - obwohl das Häkchen in den Einstellungen entfernt ist - offensichtlich in einem Tab, der mir aber nicht angezeigt wurde. Mit der Textdatei unterdrückt man also offensichtlich alle Tabs und nicht nur den Tab, wenn nur einer da ist. Nun öffnet sich aber in Firefox, wenn man bespielsweise eine Seite geöffnet hat und dann die Einstellungen öffnet, immer ein Tab. Der wird zwar nicht mehr angezeigt. Schließt man Firefox dann aber komplett, kommt die Warnung, man wollte zwei Tabs schließen. Außerdem waren meine sämtlichen Lesezeichen nicht mehr zu benutzen. Es erschien nur ein grauer Ordner, aber die Unterdateien wurden nicht angezeigt. Glücklicherweise habe ich die Chrome-Datei wiedergefunden. Nachdem ich sie gelöscht habe, habe ich wieder Tabs und auch die Lesezeichen sind nutzbar. Bei den Lesezeichen sind die Ordner allerdings immer noch grau statt gelb.


    Daher meine Frage: kann man es erreichen, dass man keine Tabs hat, wenn nur ein Tab im Fenster geöffnet ist (also die alte "hide on tab-Funktion", die Tabs aber erscheinen, wenn man dann z. B. die Einstellungen ändern will, die sich aber automatisch in einem zweiten Tab öffnen? Oder wahlweise, dass sich auch die Einstellungen in einem neuen Fenster öffnen bzw. noch weiter gefasst: dass sich wirklich alle neuen Seiten in einem neuen Fenster öffnen?


    Viele Grüße von Paulah