Beiträge von KurtK.

    In der App auf dem Smartphone gehe unten auf "Für mich", dann oben auf das Einstellrad, hier nun "Weiteres" und "Dunkelmodus konfigurieren" auswählen, dort "An","Aus" oder "Systemgesteuert" auswählen. Bei mir ist letzteres ausgewählt. :)

    Und in den Einstellungen des Smartphones ist "Dark-Modus" ausgewählt.

    Tja, und da gibt es ein Problem. "Weiteres" gibt es bei mir nicht. Auch nichts, was irgendwie einediesbezügliche Option enthält. Ich war in diesem Menü natürlich schon des öfteren.


    Trotzdem vielen Dank. Hast Du auch app-version 4.4? (ganz klein oben rechts in der Ecke.)

    Über FF ist allerdings alles dunkel. Im playstore ist dies eigentlich schon lange Thema, daher ging ich bislang davon aus, dass der Spiegel das einfach nicht anbietet.


    Ist aber der Fall - auf der Website. Dort gibt es explizit CSS für den Fall, dass der Dark Mode des Systems aktiv ist. Das wird aber wie gesagt von allen aktuellen Browsern unterstützt, nicht nur von Firefox. Wenn etwas nicht lesbar ist, ist das wie gesagt ein Website-Fehler, da die Farben nicht von Firefox kommen, sondern von der Website.

    Ja, via Browser funktioniert der darkmode ja auch. Ich meinte die Kommentare im playstore bzgl. der Spiegel-app. Der dunkle Modus schien bei der app ja wirklich nicht zu funktionieren, denn seitens Spiegel las ich auch einen Kommentar, dass man daran arbeiten würde. Ist aber sicher ein paar Monate her. Trotzdem frage ich mich, wie es kommt, dass die app bei Boersenfeger den darkmode kann, wenn ich das richtig verstanden habe.

    Dass die Leute vom Spiegel jetzt stattdessen auf dem PC den darkmode - gegen die Einstellung des Systems - spendiert haben, ist schon irgendwie seltsam.

    Auf meinem Handy mit Android 10 ist der Nachtmodus fest eingestellt. Trotzdem halten sich einige apps wie z.B. Spiegel nicht daran. Die Mehrzahl allerdings schon. Über FF ist allerdings alles dunkel. Im playstore ist dies eigentlich schon lange Thema, daher ging ich bislang davon aus, dass der Spiegel das einfach nicht anbietet. Unter den app-Einstellungen gibt es bei denen ja auch keine Wahl.


    Unter Win10 Pro/64 steuere ich dies mit der Erweiterung Dark Reader nach Uhrzeit. Es ist hierbei neu, dass Spiegel tagsüber dunkel ist und die Einstellung der Erweiterung also übersteuert.

    Merkwürdig. Bei mir ist es genau umgekehrt. Die Spiegel-app/android war (leider) noch nie dunkel, dafür ist SPON per FF auch heute im darkmode, alles andere der Uhrzeit entsprechend hell.

    ...

    seit heute kommt im Firefox-Browser ,Spiegel online, im Dark-Modus und Kommentare sind nicht lesbar.

    Im Microsoft Edge im weiß. ...

    Ich hatte heute am späten Nachmittag auch SPON im Darkmode, obwohl es hell hätte sein müssen. Mal schauen, wie es morgen sein wird.

    Die Erweiterung wxIF ist immer noch deaktiviert und es hat sich leider nichts gebessert.


    Was haltet Ihr von dieser Vorgehensweise?:


    Ich habe in about:config die Option privacy.resistFingerprinting mit dem Wert False vorgefunden und probeweise auf True umgestellt. Das änderte nur insofern etwas, dass nun der Fox im größeren Fenster startete, und zwar dieselbe Größe wie beim abgesicherten Start.


    Daraufhin habe ich die Option privacy.resistFingerprinting wieder zurück auf False gesetzt und nun öffnet der Browser immer in der normalen - maximalen - Größe.


    Gefunden hatte ich dies in: https://www.pctipp.ch/praxis/f…-im-vollbild-2409058.html

    Also auf Dauer nervt diese Geschichte doch etwas. Zumal leider weder die Deaktivierung des addons wxIF geholfen hat noch die nochmalige Löschung der "xulstore.json".


    Auch das Starten im Fehlerbehebungsmodus hat nur die Änderung mit sich gebracht, dass sich das Fenster zwar etwas größer, aber ebenfalls nicht in der normalen Standardgröße öffnet.


    Die Erweiterung selbst scheint ja auch nicht mehr sonderlich gepflegt zu werden.


    Habt Ihr noch eine Idee, wie sich das Problem lösen ließe?

    nach seinem Eröffnungspost nicht mehr meldet.

    Er könnte z.B. im Urlaub sein ;)

    Stimmt. Wenn, dann weiß er jetzt, dass hier jemand an ihn denkt. ;)


    Das tut mir leid zu lesen. Wie gesagt, es steckt in der Erweiterung, die müsste nach Änderung noch neu signiert werden. Ich hab da momentan nicht genug Zeit für, sorry. Vermutlich wäre ein Einwand/Kommentar auf AMO an den Autor schneller, dass er eine Option für Fenster oder Tab anbietet.

    Ich wart´ mal ab. Hab nämlich einen neuen workaround: Ich drücke einfach 2x meinen FF-shortcut, dann geht erst das kleine und dann das normale Fenster auf. Pfiffig, oder? 8)

    Schlechte Nachrichten. Das Problem ist wieder da und jetzt hilft der workaround aus #5 nicht mehr.


    Es ging wohl solange gut, bis ich mal wieder ein kleines exif-Fenster offen hatte, nachdem ich FF beendet hatte. Da mir dieses aber schon seit langer Zeit hin und wieder passiert und das Verhalten des FF beim Neustart recht neu ist, wird es sich wohl irgendwie um einen Bug handeln.


    Übrigens finde ich es schade, dass sich Lavater nach seinem Eröffnungspost nicht mehr meldet.

    Hallo,


    seit heute habe ich ein kurioses Problem: Wenn ich FF 92.0 unter der aktuellsten Win10-Version öffne, erscheint das FF-Fenster erst maximiert, aber noch nicht vollständig, wird dann verkleinert und links oben in der Ecke angezeigt. Wenn ich dann auf den Vollbild-Button von Windows 10 gehe, wird das Fenster auf die rechte Seite verlagert. Drücke ich dann erneut den Vergrößerungsbutton, erscheint es so, wie es sollte.


    Liegt das an dem neuen FF-Update (habe ich zuvor eingespielt) oder an Windows 10? Kein anderes Programm weist dieses Verhalten auf.

    Ich schließe mich an.


    Bislang hatte ich das, wenn ich in einem Kamera-thread eingestellte Fotos geschaut habe und dort die exifs mit dem addon wxIF abgefragt habe, welche eben in einem kleinen Fenster angezeigt werden. Wenn ich den FF irgendwann beendete und nur die kleinen Fenster überblieben, welche dann separat geschlossen wurden, dann kam es vor, dass beim Neustart des FF dieser im gleichen kleinen Fenster erschien. Bei ordnungsgemäßem Beenden des FF (ohne das ich in der Session exifs angeschaut hatte), passierte dies nicht.


    Das ist jetzt neuerdings anders. Obwohl ich extra darauf achte, *zuerst* die kleinen exif-Fenster zu schließen, kommt es vor, dass selbst nach einem Neustart des PCs der FF im kleinen Fenster erscheint und dann manchmal den vom TE schon beschriebenen Fenstertanz vollzieht. Das Verhalten ist ein bisschen lästig. Der Fehler tritt nicht erst seit FF 91.0 auf. BS ist Win10/64.


    Öffne das Arbeitsprofil mit about:profiles > "Ordner öffnen", Firefox beeenden, und benenne die "xulstore.json" um in "xulstore_json.old".

    Habe ich jetzt einmal gemacht. Danach hatte ich kurz fehlerhafte Tableiste und auch Fenstergröße, nach erneutem Neustart bislang alles ok. Mal schauen, ob es so bleibt.

    Um genau zu sein: Es wird nicht nur ,9 ignoriert, sondern die komplette Anweisung, da ein Wert immer als Ganzes gültig oder ungültig ist, ein "teilweise gültig" gibt es nicht. Das heißt, mit Komma erzielt man den gleichen Effekt als würde es die Zeile gar nicht erst geben. ;)


    Aber kann das der Grund sein, dass der Container-Code nicht funktioniert hat? Der Rest des codes ja vorher richtig gearbeitet.


    Ja. Alles, was nach einem Syntax-Fehler kommt, wird komplett ignoriert. Wäre der Fehler innerhalb von geschweiften Klammern gewesen, hätte sich der Fehler nur auf den Inhalt dieser Klammern ausgewirkt. Aber so war der komplette Code betroffen.

    Ok, das leuchtet mir ein. Die komplette Anweisung wird also ignoriert und offensichtlich scheint 12px der Standard zu sein, der dann automatisch genommen wird. Ich könnte die 12px also auch komplett löschen und mein Kontextmenü sähe immer noch gleich aus.


    Gleichzeitig wurde damit der nachfolgende Containercode ignoriert.


    Was ich aber nicht verstehe: Ich hatte eben mal probeweise in meiner userchrome die 12,9px wieder eingerichtet und jetzt blieb das gewünschte Design der Tabs erhalten. Mit Container-Linie oben und Aktiv-Linie unten. Das dürfte ja eigentlich demnach nicht sein?


    milupo Danke, wieder was gelernt!

    Und woran lag es jetzt, dass der Code vorher nicht angenommen wurde?

    Du hast wahrscheinlich Code aus dem Code-Kasten mit der Mause kopiert und dadurch auch die Bezeichnungen „CSS“ und „Weniger anzeigen“ mitkopiert. Das sind jedoch nur Funktionselemente. Rechts oben in der Ecke jedes Kastens befindet sich ein Symbol. Klicke darauf und der Code, und nur der Code, wird in die Zwischenablage kopiert. Wenn du dann den Text in deinem Editor aus der Zwischenablage einfügst, steht dann wirklich nur der eigentliche Code in deinem Dokument drin.

    Ich hatte mich schon gewundert, woher dieses "Weniger anzeigen" kam. ;)


    Aber kann das der Grund sein, dass der Container-Code nicht funktioniert hat? Der Rest des codes ja vorher richtig gearbeitet.


    grisu2099 Am Kommafehler in der Zeichengröße lag es nicht, habe ich gerade mal ausprobiert. 12Punkt9 war mir nämlich zu fett. 12Komma9 ist im Ergebnis 12px, alles ab Komma wird als Code ignoriert. Und mit 12,9px funktioniert mein neues Aktiv+Container-Design immer noch einwandfrei.

    Wenn man die Einstellung der Container-app wieder nach unten korrigieren könnte

    Du meinst die Leiste nach unten im Tab?

    Ja, wobei mir das letztlich egal ist, wo die "Aktiv-Linie" ist und wo die Container-Linie.


    Ich hatte gestern noch verschiedene Alternativen ausprobiert. Zum Beispiel habe ich beide Container-apps (auch die FB) deaktiviert und hätte dann erwartet, dass mein Theme die blaue "Aktiv-Linie" wieder zeigt. Tut sie aber nicht.


    Alle anderen mit dem FF mitgelieferten Themes, welche den Oberstrich für Aktiv zeigen sollen, funktionieren diesbezüglich auch nicht.

    Die von privat zu ladenden Themes, welche meist mit Kasten für Aktiv kommen, hingegen schon, sogar mit der Container-app.


    Soweit das Problem, wie ich es verstehe.


    Jetzt versuche ich mal Deinen neue Code.


    Warum funktioniert das denn nicht bei mir?

    Poste bitte mal den kompl. Inhalt deiner userChrome.css ins nächste Antwortfenster.

    Funktionieren denn andere CSS Codes bei dir?

    Hatte ich doch oben schon. Ob die dort abgebildeten CSS Codes funktionieren, weiß ich gerade nicht.