Beiträge von cerberos

    Zitat

    ... Du junger Schnösel ...

    @ HDT


    Da irrst du nun aber gewaltig. Ich sagte ja: gucken, lesen, denken :mrgreen:
    Aber ich ärgere mich hier generell nicht. Allerdings hatte ich auch, mehrmals, darauf hingewiesen, dass es bei Eurem WindOws vielleicht anders dargestellt werden könnte :o


    Aber dass du meinen "Tipp" ausprobiert hast, davon hattest du dann leider mal nichts geschrieben. Aber vielleicht habe ich das ja auch, als junger Schnösel, dann überlesen ... :?:


    Und mal ganz nebenbei: Die Überschrift besagt hier (zumindest steht es bei mir so, mit meinem Linux ...):
    Menüleiste :mrgreen:


    Zitat

    Nun hab die Ehrlichkeit und den Mut und gebe zu, daß DU nicht richtig hingeschaut hast.


    Zitat

    Hallo Cerberus!


    Nicht richtig hingeschaut ... :shock:

    Hallo Endor


    mit einem deaktivierten AddOne von Status4evar und auch mit deaktiviertem ClassicThemeRestorer:
    Bildschirmfoto noch mal ohne diese beiden AddOns, mit Firefox 49.0.2 und openSUSE Linux Leap 42.2
    (damit es keine Missverständnisse gibt).
    Und zieht mal Eure Brillen auf; das ist doch ein ganz unterschiedliches Bild, bzw. Darstellung.


    Und damit ist dieses Thema nun auch für mich endgültig beendet :mrgreen:


    [attachment=0]Screenshot_20161105_133152.png[/attachment]


    Nachtrag


    Habe das eben erst gelesen

    Zitat

    ... wenn Du uns das Gegenteil beweisen willst ...


    Sagt mal, gehts noch? Sind wir hier beim Komödienstadl, brauche ich nun einen Anwalt :-???

    Endor, ich habe Classic Theme Restorer installiert, habe auch Status4evar als AddOne in FF.
    Aber bei den Bildschirmfotos sind beide AddOns deaktiviert! Vielleicht liegt es ja auch an der Vs. von Linux, oder bei Andreas an seiner WindOws-Vs., dass es anders angezeigt oder einstellbar ist. Nerven allerdings tun mich dann solche Antworten wie

    Zitat

    Andreas Beitrag #16: Fakt ist, in einem Standard Fx gibt es diese Leiste nicht

    oder auch

    Zitat

    HDT Beitrag #12: Ich wundere mich, daß keiner vorher auf diese Idee kam. Offensichtlich war das doch wohl naheliegend. Daß alle damit überfordert waren, ist doch auch sehr unwahrscheinlich.


    @ Andreas


    Ich denke, dass ich dir oben zwei Bildschirmfotos eingestellt hatte, mit der Erklärung, dass ich die Adds deaktiviert hatte (bevor ich die Bildschirmfotos gemacht habe). Ich hatte auch zuvor geschrieben, dass es - vielleicht - an der Linux Vs. liegen kann. Dass du nun allerdings von mir eine Art "Beweissicherung" hier verlangst, bzw. mich versuchst als jemanden hier anzuprangern, der flunkert, oder die Unwahrheit schreibt, das ist schon deftig.

    Zitat

    Egal wie unfreundlich du bist, DU hast unrecht.

    Ich weiß: weil du immer recht hast.
    Das Thema, und auch die Diskussion mit dir ist hiermit für mich beendet :|

    So so ... Ich bin vielleicht einige Jahre älter als du, aber noch nicht vollkommen senil :mrgreen:
    Oder denkst du ich habe die Bildschirmfotos von Windows 95 und im Internet Explorer 5.5 gemacht :-??


    Oben hatte ich es geschrieben: Zwei Mal - =>Einstellungen =>Anpassen => (unten links) Symbolleiste ein- u. ausblenden. Oder steht bei dir und bei HDT alles in Suaheli geschrieben??


    Was mich hier im Forum, und auch in anderen Foren, echt nervt, das ist die Tatsache dass viele Nutzer nicht lesen, was zuvor geschrieben wurde; oder wenigstens den eigenen Text noch mal kurz Korrektur lesen :traurig:

    @ HDT


    Hättest du dir hier die Beiträge alle durchgelesen, dann wärst du zu dem Schluss gekommen, dass es an deinen Einstellungen liegt. Die Menü- und auch AddOne Leiste funktionieren auch ohne Status4evar (und das ist keine Kritik betr. des Beitrages von Boersenfeger). Status4evar habe ich selbst installiert, nutze aber die Menüleiste nicht. Aber ich hatte dich schon oben darauf hingewiesen (Beitrag #11 https://www.camp-firefox.de/fo…ic.php?p=1021907#p1021907 mit Bildschirmfoto) :)

    Zitat

    Daß alle damit überfordert waren, ist doch auch sehr unwahrscheinlich


    Und der Spruch ist schon mehr als Dreist ..., wenn du die Antworten nicht liest :mrgreen:
    Ganz dem Motto: Die eigene D.......t immer zuerst bei anderen suchen.

    Zitat von HDT

    Ja, Andreas! Den Eindruck habe ich allerdings auch, daß die hier und anderswo nicht mitlesen.


    Es gibt Menschen, die haben eine wahrlich seltsame Weltanschauung.

    Zitat

    ... liebe Entwickler ...

    Die haben mit deinem geschilderten Problem eher weniger zu tun.
    Hast du mal die anderen Beiträge hier gelesen, oder dich mit den Firefox Einstellungen vertraut gemacht Menü/Anpassen ...

    Was mich so stört/irritiert, ist dass Passwort erforderlich in Deutsch dort steht, aber dann der Folgetext in Englisch ist :-?? (siehe Bild https://www.camp-firefox.de/fo…ic.php?p=1021783#p1021783 )


    Zitat von Feuervogel


    Bei openSUSE ist alles im Firefox eingedeutscht bis auf das in #10 dargestellte Fenster. Das ist englischsprachig.


    Wundert mich, da ich ganz sicher bin, dass es noch unter FF Vs. 49.0... in Deutsch angezeigt worden ist. Kann das leider nicht mehr nachvollziehen. Aber unter Windows 10 ist das (bei mir) gleich wie auch unter Leap.


    Zitat von Archaeopteryx

    Habe Bug 1315207 angelegt.


    Danke :)

    @ all: Zunächst Danke für die Antworten & Anteilnahme :)
    Ich nutze als oS (openSUSE) Leap 42.1, wie AngelOfDarkness es schon geschrieben hatte. Der englische Text taucht aber auch unter der Version Leap 42.2 auf (s. Bildschirmfoto). Allerdings ist das auch erst so, seit ich das update/upgrade auf FF 49.0.1 installiert hatte. Und auch das ist korrekt: Ich beziehe meinen Firefox und auch den Thunderbird über die Repos von openSUSE, schon immer.
    Nun ist der FF ja komplett in deutscher Sprache, ausser diesem Benachrichtigungsfenster des Master-Passwortes.
    Ein Sprachpaket ist installiert, allerdings sind alle Sprachen, außer Deutsch, deaktiviert. Habe dieses auch schon deinstalliert, aber es hat dieses Problem nicht gelöst; gleicher englischer Text.
    Ich hatte auch schon ein Script installiert, das mir 2002Andreas genannt hatte. Damit war der Text in Deutsch; nur ist das nicht des Rätsels Lösung.


    Zitat von Archaeopteryx


    Handelt es sich bei der eingesetzten Firefox-Version um Firefox in Englisch + deutsches Sprachpaket?


    Die Repo sagt mir, dass es sich um FF 49.0.2 und ein Sprachpaket handelt. Mehr ist nicht ersichtlich.


    Zitat von .Hermes

    Kann mir bitte jemand eine Seite nennen, bei der das im Beitrag #10 geschilderte Problem auftritt ?


    Es ist das Fenster des Master-Passwortes, wenn dieses eingerichtet und aktiviert ist. Es wird nur angezeigt, wenn man den FF neu öffnet (beim Start, oder wenn für diese Seite ein Pw gesetzt ist).


    Zitat von AngelOfDarkness

    cerberos nutzt zumindest openSuse Leap 42.1. Dabei könnte ich mir dann schon vorstellen, dass er ne "eingedeutschte" Firefox Version aus der Repo nutzt.
    Ich nehme mal an, dass es sich um ein 64-Bit-OS handelt, da könnte er das Sprachpaket (de.xpi) von hier herunterladen:
    http://archive.mozilla.org/pub…/49.0.2/linux-x86_64/xpi/


    Genau das habe ich ja nochmals installiert; aber mit oder ohne: es ergibt keinen Unterschied :(


    [attachment=1]Screenshot_20161104_115231.png[/attachment][attachment=0]Screenshot_20161104_121229.png[/attachment]

    ccm:


    Dies ändert nichts an der Tatsache, dass du Beiträge anderer hier im Wortlaut verdrehst, dich wie ein kleines Kind, was deinen Tonfall hier betrifft, aufführst und Nutzer persönlich angreifst.
    Ausserdem: Lesen solltest du noch lernen; vielleicht "überfliegst" du noch mal, was ich dir oben, in meinem vorigen Beitrag, geantwortet habe. Verstehen musst du es dann natürlich auch :mrgreen:
    (und für mich ist dieses Thema nun auch durch - deine Kommentare künftig betreffend)

    ccm:


    Du scheinst ein wahres Problem mit deiner Psyche zu haben :)
    So aggressiv wie du dich hier ausdrückst, eine wahre Freude zwischen deinen Zeilen zu lesen.
    Nur mal so: Wenn du schon Verweise hier einstellst, dann auch bitte welche die auch einen Sinn ergeben. Der von dir hier "gepostete Link" ist leider mal ...
    Und niemand hat geschrieben dass die Nutzer selbst Schuld sind an ihrem "Unglück"; aber jeder der WOT oder ähnliche Software nutzt, der hat die AGBs (hoffentlich) gelesen, aber zumindest sich mit diesen einverstanden erklärt.

    Zitat

    ... "Essig" oder "giftig" steht dort jedenfalls nicht. ...


    Bist ja ein richtig kleiner Schelm, und Wortverdreher :mrgreen:

    Zitat

    ... Auch in Deutschland gibt es eine Produkthaftung ...


    Na, dann warte ich halt mal, dass du mir eine korrekte Quelle lieferst ...
    Oder meinstest du diese "Scherz-Lektüre" ==> https://www.gesetze-im-internet.de/prodhaftg/


    Zitat

    Unglaublich, was du für einen Unsinn ablässt


    Was denkst du wohl: Wie viel Nutzer hier sind wohl der gleichen Meinung, was deine Beiträge betrifft :roll:

    Vielleicht bin ich da eine Ausnahme, aber aus welchem Grund soll ich mir ein Stück herunter laden, speichern, brennen, in einem anderen Medium ansehen/hören als auf dem Computer?
    Ich habe bei YouTube ein Konto, dort einige Musikstücke, Clips/Videos gespeichert; wenn ich die sehen o. hören möchte, dann tu ich dies auf dem PC. Mag ja sein, dass herunter laden oder sich alles auf eine Scheibe brennen "in" ist, aber mir persönlich ist das zu viel Arbeit :o
    Nur mal so ein Gedankengang zu diesem Thema. Letztlich soll jeder selbst entscheiden, wie er sich verhält. Solange er keine anderen damit schädigt.

    Jeder Nutzer und Kunde ist für sein Tun & Handeln selbst verantwortlich; man kann nicht immer die Schuld für rechtswidriges Handeln bei anderen Leuten suchen.
    Wenn heute jemand im Laden Essigreiniger kauft, und dann zu Hause die Flasche austrinkt, obgleich dort dicke Warnhinweise geschrieben stehen, kann man anschließend nicht den Hersteller für die eigene - sagen wir mal "Blödheit" - verantwortlich machen. Wir haben hier im Land zum Glück (noch ...) keine Produkthaftung, wie es in den USA der Fall ist. Als selbst-denkender Mensch sollte man schon mal weiter oben das Licht einschalten - ab und zu jedenfalls :mrgreen:

    N'abend - und Danke für die Ausführung.
    Das "branding" ist korrekt: openSUSE; der Mauszeiger (Breeze schwarz) ist mir inzwischen so ans Herz gewachsen, dass ich den eben auf "Breeze" (nicht Breeze Snow) umgestellt habe.
    Ist auch etwas anders als der des DMZ, "Augen freundlicher", wie ich empfinde. Aber ich lass das nun mal so, vielleicht kommt ja mit dem 42.2RC (morgen) wieder was Neues. Und am 16. Nov. kommt eh die 42.2 final raus 8) Dann sehen wir mal, was es da wieder zu basteln gibt.


    Nachtrag


    Heute kam ein großes update - 946 Dateien wurden ausgetauscht/installiert (wohl bezogen auf das heutige release von oS 42.2RC), und der Mauszeiger ist wieder weiß - sprich das Design wird wieder als Breeze Schnee angezeigt.