Beiträge von Gnumpf

    Herr Böserfeger,


    ich habe sehr wohl alles verstanden, sonst hätte ich nicht darauf hingewiesen, das es bei mir wieder funzt, siehe Zitat:



    Meine Startseite ist Google. Schade, ich kann es leider nicht nachvollziehen, warum es jetzt wieder funktioniert, aber freuen tut es mich.


    Von daher, war ihr Kommentar eigentlich überflüssig. Sprich, gelöst!


    Einfärbung und Fett von mir, damit der TBA auch mal richtig liest...

    Meine Startseite ist Google. Schade, ich kann es leider nicht nachvollziehen, warum es jetzt wieder funktioniert, aber freuen tut es mich. New Tab Override macht wieder was es soll, aber dennoch hätte ich gerne gewußt, was dafür, bei mir verantwortlich war. Ist mir öfter schon untergekommen, das ich hinterher die Ursache nicht fand, wer kennt das nicht. :-)

    Guten Tag, ich wollte bescheid sagen, das beim öffnen eines neuen Tab, die Adressleiste nicht mehr gelöscht wird, obwohl es so eingestellt ist. Kann das wer bestätigen?



    Edit: Also wenn ich ein Link von einer Website in einen neuen Tab öffne, dann klappt es, aber wenn ich oben auf der Tableiste das Plus klicke, dann klappt es nicht, wäre aber schön wenn es auch funktionieren würde, weil ich sehr oft auf diese Art, so ein neuen Tab öffne.


    Firefox 52.0.1 (64-Bit)
    Windows 10

    Sehr interessanter Artikel, aber wenn iMacros meine Sachen abarbeitet, sind es nicht nur Videos die stören, sondern die vom Noise Addon erzeugten Klicklaute, wenn ich nebenbei mit Edge, dann meine Online Spiele abchecke, kann es ganz schön nerven. Wenn ich aber, selber mit dem Fuchs unterwegs bin, brauche ich meine Klickbestätigungen, das bin ich leider so gewohnt. Jeden Tag lasse ich iMacros, den immer wiederholten Kram machen, während ich dann spielen kann. Also schalte ich den Fuchs, mit einem Klick dann stumm, anstatt im Lautstärkemixer gefühlte 3 Klicks zu absolvieren. (Nein, ich bin nicht faul :mrgreen: ) sondern eher praktisch veranlagt. Aber meine Meinung ist auch, das man, so wenig Addons wie nur möglich installieren sollte, um keine allzu großen Performanceeinbußen zu bekommen. Darum habe ich Autofill wieder deinstalliert, weil ich mit dem Formularassistenten von LastPass auch zufrieden bin. Und auch danke Herr Hentzschel, für den von ihnen erwähnten "media.block-autoplay-until-in-foreground" Schalter, den ich jetzt auf "true" geschaltet habe. Kann ja nicht schaden, wird ja eh bald Standard.


    Den Muter brauchst du vermutlich nicht mehr...


    Momentan ist dieser Muter für mich nicht wegzudenken, da ich einige Aufgaben durch iMacros erledigen lasse, und da passiert es leider, das irgendwelche Videos anspringen durch Werbung oder sonst was, und an der Systemlautstärke immer rumspielen, habe ich keine Lust, da ich noch andere Sachen dann nebenbei mache, wo ich Ton brauche. Also sofern nicht schlecht, dieser kleine Lautsprecher auf dem Tab, aber bevor ich den gedrückt habe, bin ich trotzdem schon zu Tode erschreckt. :D

    Fazit: UserScriptLoader Script gelöscht, und durch Greasemonkey Addon ersetzt, und die obigen Tipps befolgt, und die restlichen Scripte erneuert, einige Addons die ich noch brauchte hinzugefügt, natürlich e10s fähig. Sprich, Electrolysis Multi-Prozess-Firefox funktioniert jetzt. So, hier noch Pics, was ich so benutze mit e10s:



    Dank an alle...

    Ich sehe es garnicht ein, ein anderen Browser benutzen zu müssen, für das arbeitstechnische benutzt man dann eine ältere Fx Version, und Privat halt wie immer den neusten und schau wie immer hier bei Camp vorbei, was man für Möglichkeiten hat. Irgendwas kann man immer machen. :-)

    Konkrete Probleme habe ich nicht, weil ich habe ja e10s deaktiviert. Wenn aktiviert, gehen 2 Skripte nicht z.B DoubleClickToPinTab. Dann wollte ich eben hier noch mein Wissenstand auf den neusten Stand bringen, was Skripte anbelangt, weil ich Fx echt eine Weile vernachlässigt habe, aus Zeitmangel. Aber das was Endor schrieb, hört sich ja nicht gut an, wenn ab Version 57 nichts mehr geht, ich mochte dieses basteln am Fx, darum hab ich Fx sehr gemocht, ich hoffe ich muss nicht auf meine wichtigsten Addons verzichten, sonst wäre Fx für mich nicht mehr funktional.

    Nach paar Stunden Kopfzerbrechen, bin ich selber auf eine Lösung gekommen. Eigentlich voll simpel, da hätt man gleich drauf kommen können. :)


    Ich habe das Microsoft Edge Icon vom Start Menü, auf das Desktop gezogen. Diesen Pfad zum Icon, in das Skript eingetragen. Nun öffnet sich auch Microsoft Edge, aus dem Kontext Menü des Firefox heraus.
    Es gibt bestimmt auch andere Wege, aber momentan für mich der einfachste.




    Hier seht ihr, falls ihr auch diese Script OpenUrlWith.uc.js benutzt, was ihr anpassen müsst:


    xxxxx = Benutzername

    Nicht das ich es schon versucht habe, aber mit diesem String, wird noch nicht mal "Öffnen mit" im Kontext Menü gezeigt.
    Und Doppel-Slash haben die anderen Pfade auch, und funktionieren.


    Auf dem einfachen Wege, habe ich es schon versucht, bis ich eben feststellte, das Microsoft Edge so nicht starten kann. Selbst im Ordner direkt, kann man die exe anklicken wie man will, passiert nichts. Nur in der Taskleiste aufs Edge Icon, dann startet der Browser. Für diese Art von App, scheint ein anderer Pfad vorgesehen zu sein.

    Hallo CF'ler,


    ich verwende das Script OpenUrlWith.uc.js. Ich möchte zu gerne wissen, welchen Pfad ich für den Browser MicrosoftEdge verwenden muss. Alle anderen Browser funktionieren. Möchte aber gerne das es mit MicrosoftEdge auch funktioniert. Auf dem normalen Wege, tut sich nichts, das es ja eine App ist.


    Code
    1. const MICROSOFTEDGE_PATH = "Kein Plan welchen Pfad";
    2. const IE_PATH = "C:\\Program Files\\Internet Explorer\\iexplore.exe";
    3. const OPERA_PATH = "C:\\Program Files (x86)\\TC UP\\PLUGINS\\Media\\Opera\\launcher.exe";
    4. const CHROME_PATH = "C:\\Documents and Settings\\Administrator\\Local Settings\\Application Data\\Google\\Chrome\\Application\\chrome.exe";

    Ich bin halt noch kein Fx Vollprofi (noch nicht :D ), darum bin ich ja hier, und bedanke mich für die klaren deutlichen Informationen, ohne mir Honig um den Mund zu schmieren. Genau wie ich es mag.


    Falls noch jemand dazu eine Antwort hat, immer raus damit: Wie oben ja bereits erwähnt wurde, ändert der Fx "browser.cache.frecency_experiment" beliebig auf 1,2,3,4. Habe mal mit den Werten gespielt, bei Wert 4, kam der Fuchs mir lahmer vor, kann es einer bestätigen? Oder muss ich zum Arzt, wegen eines Placebo-Effektes?

    Zitat von Sören Hentzschel

    Davon stand in keinem der Links etwas (wenn die Suchleiste in meinem Firefox nicht defekt ist)


    Den 2. Link von heubergens Antwort, dann Comment 4, attachment 8397877 Da stand man kann muss aber nicht, mit den Einstellungen spielen. // Telemetry experiments settings.
    pref("experiments.enabled", false); usw.


    Ich habe bisher alles so gelassen, wie Firefox es vorgesehen hat. Mich hat nur interessiert, oder auch immer noch, warum dieser Eintrag "experiments.enabled" bei jedem User auf true steht, egal ob man Telemetrie aktiviert hat oder nicht. Warum ändert mein Fx automatisch den Eintrag "browser.cache.frecency_experiment" beliebig auf 1,2,3,4. Als eben der Wert auf 4 stand, kam der Fuchs mir lahmer vor, kann es einer bestätigen?


    Unabhängig davon, mag ich es eben nicht, wenn mein Fx, irgendwelche Werte von allein umstellt. :!: