Beiträge von RollerMan

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Hallo,


    Ich verwende Firefox 68.0.2. Ich möchte mir die Erweiterung fireftp-2.0.31-fx+sm.xpi installieren. Diese lud ich mir von chip.de herunter. Hier ist nichts zu lesen, dass diese Erweiterung nicht mehr mit Firefox kompatibel ist. Jedenfalls, wenn ich sie installieren möchte, bekomme ich die Meldung: Dieses Addon konnte nicht installiert werden, da es beschädigt zu sein scheint.


    Deshalb lud ich mir fireFTP nochmal von einer anderen Webseite herunter. Hier heißt das Addon so. fireftp_all.xpi Aber auch da bekomme ich besagte Meldung.


    Kann man dieses Addon gar nicht mehr verwenden ? Hätte in dem Fall jemand einen guten Tipp für ein anderes FTP Addon ?


    Vielen Dank

    Hallo,


    Ich möchte den Firefox (65.0.2 64 Bit) so einstellen, dass Videos nicht mehr automatisch gestartet werden. Laut Google-Suche muss man dazu so vorgehen.
    About:config öffnen.
    In die Suchleiste plugins.click_to_play eingeben und den Wert auf true setzen.
    In die Suchleiste media.autoplay.enabled, und den Wert auf false setzen.
    In den Plugins das Plugin Shockwave suchen und angeben, "nachfragen, ob aktiviert werden soll.
    Firefox neu starten.


    Trotz dieser Änderungen, starten Videos dennoch automatisch. Habe ich einen Fehler gemacht ?


    Danke.

    Hallo,


    Ich habe Soundprobleme bei meinem FF 65.0.2 (64 Bit). Ich öffne z.B. den Livestream auf welt.de. Anfangs habe ich auch immer einen Ton. Doch nach ein paar Minuten ist er plötzlich weg, aber der Livestream läuft weiter. Abhilfe hilft da nur die Aktualisierung der Seite. Doch auch dann habe ich wieder nur ein paar Minuten einen Ton, bis er abermals weg ist. Das geht immer so weiter. Hätte jemand eine Lösung dafür ?


    Vielen Dank.
    Bye

    Hallo,


    Ich fand jetzt heraus, dass es an der Erweiterung Roboform liegt. Das ist ein Passwortmanager. Wenn ich diese deaktiviere, kann ich mich anmelden. Bei aktivierter bekomme ich wieder erwähnte Fehlermeldung. Warum ein Passwortmanager da Schwierigkeiten macht, ist mir jedoch schleierhaft. In den Einstellungen von Roboform fand ich auch nichts, was mir da weiterhelfen könnte.

    Hallo,


    Ich kann mich nicht auf Intagram anmelden. Es erscheint die Meldung "Diese Seite konnte nicht geladen werden. Wenn du Cookies in deinem Browser deaktiviert hast oder im privaten Modus surfst, solltest du die Cookies aktivieren oder den privaten Modus ausschalten und es dann erneut versuchen".


    Ich surfe nicht im privaten Modus. In den Einstellungen habe ich unter Datenschutz und Sicherheit den Punkt "Annehmen von Cookies und Website-Daten" aktiviert. Die App Adblock-Plus habe ich auch deaktiviert. Trotzdem erscheint diese Fehlermeldung.


    Was könnte ich noch probieren ?


    Danke für die Hilfe.

    Wie ich befürchtete, freute ich mich zu früh. Schon wieder ist alles doppelt vorhanden. Das dürfte irgendetwas mit meinem Notebook oder Tablet zu tun haben. Wenn sich ein Gerät synchronisiert, findet wohl keine echte Synchronisation statt. Keine Ahnung wo da der Hund begraben liegt.


    Ciao

    Hallo,


    Wie man am Screenshot sehen kann, sind die Lesezeichen-Ordner, Lesezeichen-Symbolleiste, Lesezeichen-Menü und weitere Lesezeichen......usw. doppelt vorhanden. Jetzt weiß ich nicht so recht wieso das plötzlich so ist. Könnte der Grund vielleicht der sein, dass ich Firefox auf meinem Tablett installierte und da auch die Sync-Funktion aktivierte ? Löschen lassen sich auch keine dieser Ordner. Wie könnte ich die weg bekommen ?


    Danke für die Hilfe.
    Ciao

    Ich Blödmann sah an der falschen "Stelle" nach. Da besagter Download von dieser Erweiterung angezeigt wurde, dachte ich, dass das Problem auch bei dieser lag. Aber erst jetzt sah ich, dass sich dieser Download auch noch im Downloadmanager von FF befunden hat. Als ich ihn daraus löschte, zeigte ihn die Download Status Bar auch nicht mehr an :oops:

    Hallo,


    Meine Frage bezieht sich auf Download Status Bar 15.0.0.1. Ein bestimmter Download wird mir ständig angezeigt. Mit dem Pinsel kann ich ihn nicht löschen. Eine Deinstallation und erneute Installation brachte auch nichts. Das Löschen der history.json Datei aus dem downloadbar-Ordner vom Firefox Profilordner brachte ebenfalls nichts. Ich erstellte auch ein neues FF-Profil, installierte die Erweiterung und kopierte die history-Datei in mein default Profil. In der Hoffnung, eine völlig "saubere" history Datei wird das Problem lösen. Leider nicht. Ein paar mal lies sich FF starten, ohne das der besagte Download wieder angezeigt wurde. Doch plötzlich ist er wieder da :grr: Was könnte man noch probieren :-???


    Danke für die Hilfe.
    Ciao

    Hallo,


    Da das Problem bei allen Browsern auftritt, habe ich mal N24 angeschrieben. Dies war deren Antwort.


    "Da wir im Augenblick zahlreiche Bilder der Fußball EM übertragen und wir hier nur stark eingeschränkte Bildrechte haben, ist unser Livestream außerhalb Deutschlands aktuell nicht verfügbar. Wir bitten um Verständnis".


    Auf diesen Grund muss man erst mal selber kommen :-??? Wenn ich das gewusst hätte oder man sogar auf N24 nachlesen hätte können, hätte ich Euch und auch mir eine Menge Arbeit ersparen können :-??


    @Boersenfenger
    Danke für die Erklärung meiner letzten Fragen, bzgl. reinigen des Profils...usw. Das werde ich auch machen. Hab mein Profil eh schon länger. Ein neues wäre da nicht verkehrt.


    Zitronella, auch dir ein großes Dankeschön für deine Bemühungen !! :klasse:


    Schönen Tag noch.
    Bye