Beiträge von raschl

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Danke Zitronella,
    habe den /versehentlich verschobenen) Ordner in einem anderen Ordner versteckt gefunden, mithilfe des add-ons.
    Nur mit dem blauen Stern gelang es nicht. Er hilft, einzelne Lesezeichen zu finden, auch einen Ordner, aber nur, solange dieser ordner sich an seinem bekannten Platz findet, also die Ordnerstrktur nicht verschoben ist (wie in meinem Fall). Das add-on ist also zusätzlich hilfreich.


    Meine Anregung wöäre, so ein tool gleich in den Firefox zu integrieren. Mir ist das versehentliche Verschieben schon zum x-ten Mal passiert, die Lösung war mir nicht bekannt und auch im Hilfebereich habe ich nichts gefunden.


    LG raschl

    Hallo und guten Tag,



    ich habe das wiederkehrende Problem, dass in FF angelegte Lesezeichen bzw. ganze Lesezeichenordner nicht wieder zu finden sind. Vlt weil ich so schusselig war und sie irgenwo hin verschoben habe.


    In der Suchfunktion unter "Lesezeichen verwalten" kann ich ein Stichwort eingeben und sehe, das Lesezeichen existiert; aber es (bzw. der Ordner in dem ich es angelegt hatte), ist im FF-Lesezeichen-Stammbaum nicht zu finden.


    Gibt es keinen Weg, Lesezeichen in FF zu "orten"??





    Vielen Dank für Hinweise!



    VG


    raschl

    Hallo in die Runde,


    für mich ein wiederkehrendes Problem: In meinem langen Ordnerbaum von Lesezeichen verschussele ich bisweilen einen Ordner durch versehentliches Verschieben in einen anderen Ordner. Ich stelle dann zwar über die Lesezeichenverwaltung fest, dass das/die gesuchten Lesezeichen irgendwo vorhanden ist/sind, aber Lesezeichen werden ohne "Pfad" angezeigt, also ohne Angabe, in welchem Ordner sie gerade stecken.

    Habe ich da was übersehen oder gibt es dies (hilfreiche ) Suchfunktion in der Verwaltung von FF nicht?


    Vielen Dank


    Gruß raschl

    ...danke für die fixe Antwort. Ja ich habe FF sync vor ein paar Tagen eingerichtet und war damit noch nicht vertrau, das ist des Rätsels Lösung. Habe die Chroniksynchro rausgenommen, über den link von AoD.
    Vielen Dank!


    Grüße,raschl

    Hallo in die Runde,
    habe gerade etwas seltsames entdeckt:
    In der Chronik des FF (aktuelle Version, WIN 7) finde ich heute exakt die Websites, die ich gestern im Büro an einem anderen Rechner über einen anderen Provider(!) aufgerufen habe. :-??


    Zuhause nutze ich DSL von T-online , im Büro von O2.
    Zwar sind beide Zugänge auf denselben Namen, den meinen, registriert, aber kommt es jetzt schon zum privaten Datenaustausch zwischen den Providern?
    Hat jemand eine Idee, wie das möglich ist (und erlöst michz von paranoiden Fantasien)?


    Danke für Hinweise!!


    raschl

    Hallo,
    hoffentlich bin ich richtig in dieser Rubrik. Es geht um add-ons, dafür habe ich keine Extrarubrik gesehen.


    Jedenfalls habe ich bei der Aktualisierung von Java (SE 7 U67) versehentlich das ask.com toolbar mitinstalliert.
    Ein Programm dieses Namens habe ich mit dem Revo Uninstaller gelöscht.
    Unter add-ons findet sich aber immer noch ein - ebenfalls heute installiertes - "Java Deployment Toolkit 7.0.670.1". Habe es deaktiviert.
    Und bei der Gelegenheit entdeckt , dass es eine riesenlange Liste deaktivierter add-ons gibt, die ich nicht (bewusst) geladen habe deren (Stör-)funktion mir schleicherhaft ist..
    Was passiert da? Wie kommen die auf meinen PC? (nutze aktuellen kaspersy Virenscanner und WIN Firewall)
    Wie kann ich das künftig verhindern?
    Und kann man die Liste bzw ihre add-ons löschen?


    Danke für die Aufklärung...


    Grüße
    raschl

    Danke für die verschiedenen Antworten die aber denselben Tenor haben: das Problem muss wohl woanders liegen.
    Ihr habt mich überzeugt.


    Womöglich hat es mit der Installation des SP 3 zu tun, die ich einige Tage vorher nachgeholt habe.
    Vielleicht ist aber auch das nur koinzident, nicht kausal...
    Heute hab ich ein Druckerinstalltionsprogramm abgebrochen, nachdem der Rechner sich über 2 Std. dran abgearbeitet hatte.


    Komischerweise kann ich das Defragmentierungsprogramm nicht ausführen (Diskeeper lite).
    Vielleicht hat er auch ein Virus oder Malware. Lasse jetzt nochmal die Systemprüfung v. Avira drüberlaufen. Also dann bis morgen...


    Grüße

    Hallo,
    Habe vor 3 Tagen Antivir 14.0.0.383 installiert und das Programm in Verdacht, den PC auszubremsen. Praktisch alle Anwendungen sind verlangsamt. Hatte davor avira_free_4052_antivirus in gebrauch, damit keine besondere Probleme.
    Habe Antivir 14.0.0.383 wieder deinstalliert, neu installiert. Anfangs lief es , jetzt wieder dasselbe Problem: Sowohl Firefox, als auch Thunderbird und Google Chrome brauchen Startzeichen im Minutenbereich.
    Auch Office-Anwendungen schleichen dahin.
    Hatte den Browserschutz in Verdacht - aber der scheint gar nicht aktiviert zu sein.


    Oft wird von Inkompatibilität zwischen FF und AV berichtet, aber mit meinem früheren Antivir-Programm lief es gut.


    Wäre für eine Hilfstellung sehr dankbar


    Viele Grüße
    raschl

    Danke, Bernd.


    Habe GoogleChrome über deinen link installiert, aber auch dieser browser verbindet sich nicht zum Internet.


    Jetzt habe ich nach Deiner Info noch 2 Möglichkeiten
    1. Netzwerkverbindungen löschen
    2. WIN SP3 aufspielen.


    Was würdest zuerst machen?


    Dein link
    SP3 offline, 313mb
    http://www.microsoft.com/de-de/download ... aspx?id=24
    verweist auf ein Installationspaket für IT-Spezialisten und Entwickler.


    Es heißt,
    KLICKEN SIE NICHT AUF "DOWNLOAD", WENN SIE NUR EINEN COMPUTER AKTUALISIEREN MÖCHTEN: Hierfür steht jetzt ein kleinerer und geeigneterer Download auf Windows Update zur Verfügung.
    ??


    Danke,
    Grüße
    raschl

    Noch etwas: Bevor TB und FF ausfielen, hatte ich in Schweden einen Internetzugang über einen dort gekaufen lokalen surfstick per Dafü eingerichtet. Das funktionierte. Vielleicht gibts da einen Zusammenhang..?

    Danke erst mal. Uff.


    Also bevor ich nir den ganzen Tort mit Neuaufsetzen wieder antue (war ich stolz, dass ich alle TB-Folder wiederhergestellt hatte...), die Frage: Weiß jemaND EINEN wEG, sp 3 NACHTRÄGLICH OHNE DIREKTEN iNTERNNETANScHLUSS ZU INSTALLIEREN?
    Über einen anderen PC herunterladen?


    Oder ist das sowieso ein Holzweg, weil umständlicher als Neuaufsetzen?
    Und wieso ist im Zuge der Thinkpad-eigene Wiederherstellung SP 3 nicht geladen worden? Muß ich das handish tun?


    Fragen über Fragen, bin gespannt.


    Danke raschl

    Sorry, ich war gestern unterwegs.


    Danke für alle Antworten!


    Der Reihe nach:


    Zitat von MaximaleEleganz

    Welcher Router? Sonstige Filter? Proxies?


    Router ist Speedport W 921 V,
    Telekom Call&Surf comfort IP
    Virusscanner ist Antivir Freeware


    Zitat von Docc

    Was war der Grund für die Neuinstallation?


    Starke Verlangsamung des Systems und Fehler die nichts mit TB zu tun hatten
    zB zerlegte sich immer wieder die Desktopanzeige, ohne das sich es reparieren kann,
    Habe die Thinkpad-eigene Systemwiederherstellung genutzt, aber Servicepack 3 nicht geladen, wie gerade feststelle.
    Nutze nur LAN, kein WLAN.
    Nutze CCleaner.
    Gerätemanager zeigt keine Fragzeichen.


    Zitat von Cosmo


    Starte Windows im abgesicherten Modus mit Netzwerkunterstützung, öffne den IE und gehe zum Beispiel zu Windows Update. Funktioniert die Verbindung?


    Im abgesicherten Modus mit Netzwerktreibern kann ich zwar den IE öffnen, aber keine Internetverbindung herstellen.


    Ob's am fehlenden SP 3 liegen könnte?


    Danke für weitere Hilfe


    Gruß
    raschl

    Hallo bugcatcher,


    danke für die Antwort.
    Habe mal in die Liste der Ausnahmen bei eingeschalteter WIN-Firewall die Programe FF und TB aufgenommen. Leider keine Veränderung.
    Hatte ja, wie gesagt, den Fehler auch nach Ausschalten der WIN-Firewall.

    Gruß
    raschl

    Hallo!


    Vor dem Urlaub frisch aufgesetzt und funktioniert schon nicht mehr:
    laptop mit WIN XP prof., FF 13.0., TB 14.01 EmailProvider T-online


    FF quittiert jedes Lesezeichen und jede Suche mit der Fehlermeldung:


    Fehler. Server nicht gefunden
    Bitte überprüfen Sie die Adresse auf Tippfehler...
    Wenn Sie auch keine andere Seite aufrufen können, überprüfen Sie Netzwerk/Internetverbindung
    Wenn Ihr Computer durch Firewall oder Proxy geschützt ist, ......


    Internetverbindung besteht, ich kann Avira Antivir normal updaten.
    Habe Windows-Firewall abgeschaltet, Systemüberprüpfung mit Avira Antivir gemacht, FF deinstalliert und Version 14.01 neu installiert.
    Ergebnis: 0, keine Veränderung, kein Zugang -, auch nicht im abgesicherten Modus ohne add-ons etc.


    Habe zuletzt versucht Google Chrome als Alternativ/Zweitbrowser zu installieren, doch das per USB-Stick übernommene Setup-Programm braucht dann zum Download einen Zugang zum Internet, den es angbelich nicht findet. Anders als z.B. der Virenscanner, der ja online gehen kann. Also muss das Problem bei Mozilla-Einstellungen liegen, zumal....


    Auch Mozilla Thunderbird funktioniert nicht mehr!
    Fehlermeldung:
    TB kann nicht mit dem Server ....verbunden werden


    Ich weiß mir keinen Rat mehr.
    Wer kann da helfen?


    Vielen Dank schon mal


    raschl

    Hallo in die Runde,
    nachdem ich mich einfach nicht an dieses blässliche neue Menüdesign gewöhnen kann:
    Ist es möglich die schönen alten bunten Buttons wieder herzustellen?

    Außerdem fehlt mir auch nach Anüpassversuchen der buttton für (aktuelle Seite neu laden".


    Anmerkung: Will ja nicht meckern, aber wo is der Fortschritt, wenn aus klaren Farbsymbolen, die die Navigation erleichtern (ist doch Zweck einer Navigationsleiste, oder?) entfernt werden, dafür winzige graue Symbolmäuse die man nur mit konzentrierter Aufmerksamkeit auseinanderhält, eingeführt werden? Soll das elegant oder schick wirken?


    Danke, Grüße
    raschl

    Hallo,


    was die Diskussion um XULRunner und Add-ons betrifft kann ich nicht beurteilen, was sie mit "meinem" Problem zu tun hatte, dazu bin ich zuwenig Experte..


    Bin meinem Bauchgefühl gefolgt (das sich mit dem Vorschlag von Xtc4uall deckte)
    - PC-Neustart
    - sicherstellen, dass Firefox nicht gestartet wird
    - Systemsteuerung/Software
    - Firefox deinstallieren (also ohne Deinstallationstool wie RevoUninstaller, das ging nicht)
    - Firefox installieren
    - Firefox starten (das vorhandene Profil wird weitergenutzt)
    - auf Fehlerbild hin prüfen
    Die Update-Fehlermeldungen waren daraufhin erfeulicherweise WEG! Hauptproblem gelöst.


    Was mir immer noch Rätsel aufgibt, ist, warum der CCleaner einen nicht geöffneten FF zu schließen verlangt, damit der InternetCache geleert werden kann.
    Naja. Man muss ja nicht alles verstehen. Bin ganz froh, dass ich normal starten kann.


    Also danke an Alle!


    Grüße raschl

    Danke für die Antworten (auch wenn mir die Diskussion um den XULRunner ehrlich gesagt wie chinesisch vorkommt).


    Ja ich habe NoScript installiert, erst seit kurzem mit einer neuen Version, davor schon ewig mit einer alten. Habe es versuchseise deaktiviert - ändert nichts an dem Problem.


    Ja, ich nutze Kaspersky AntiVirus. Habe den Virenscanner auch schon ausgeschaltet, aber FF bringt beim Startversuch ebenfalls die bekannte Meldung:
    The update could not be installed. Please make sure there are no other copies of Firefox running on your computer, and then restart Firefox to try again.
    (Allerdings nicht die Meldung mi dem XULRunner.)


    pcinfarkt: Will FF einfach als Komplettversion neu installieren. Habe versucht FF zu deinstallierten - geht nicht! Auch nicht mit RevoUninstaller. Meldung: bestehende Version von FF schließen. Ich sehe nur keine die läuft! Außerem funkt dem Deinstalliationsasistent ständig das FF-Update dazwischen, versucht, sich zu installieren
    Habe privat den Rat erhalten, FF als Komplettversion neu zu installieren. ohne vorher alte Verison zu deinstallieren.
    Was tun?

    Hallo in die Runde,


    habe von folgendem Problem schon gelesen, finde aber keine Einträge, die mir weiterhelfen, außer der Empfehlung auf der englischsprachigen Seite, alles neu zu installieren...? Also:


    Habe vor einigen Tagen eine aktuellere Version des FF aucf automatisches Angebot hin heruntergeladen. Beim Hochfahren meines PC (Win XP home SP3) meldet FF nun immer


    The update could not be installed. Please make sure there are no other copies of Firefox running on your computer, and then restart Firefox to try again.


    außerdem


    XULRunner
    Version 1.9.1.8. not compatible with min Version <= 1.9.1.9.
    max.Version >=1.9.1.9.


    Wenn ich die Meldungen wegklicke, kann FF gestartet werden, wahrscheinlich in der alten Version ("Versionshinweise" unter "Hilfe" öffnet die Seite mit "v3.5.8, veröffentlicht am 17.02.2010")


    Damit hängt vielleicht folgendes zusammen: Wenn ich den CCleaner laufen lasse, fordert der auf, FF zu schließen. Auch wenn der gar nicht geöffnet ist


    Danke im Voraus für Hilfe


    Grüße,
    raschl