Beiträge von Black-Cab993

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
    Zitat von Sören Hentzschel


    Seit bereits 13 Monaten gibt es keinen about:config-Schalter mehr, eine sichtbare Einstellung hierfür gab es davor schon ganz lange nicht mehr. Standard sind die Tabs oben seit mehr als vier Jahren.


    ach du Schreck...da sieht man wie die Zeit vergeht... :mrgreen:



    nun ja, vmtl. nicht weiter aufgefallen, da ich bereits nach der mir seinerzeit nicht gefallenden FF-Design-Umstellung direkt Classic-Theme-Restorer installiert habe. da geht das noch -> Tabs on top or Tabs not on top.

    Zitat von Sören Hentzschel

    Was soll das für eine Frage sein? Welchen *Sinn* ergibt es, die Tabs woanders zu haben? Irgendwo müssen die Tabs halt hin und Mozilla hat sich so entschieden wie man es aus fast jedem anderen Browser auch kennt.


    nun ja, bin nicht mehr ganz im Bilde, da ich nunmehr hauptsächlich mit Palemoon im FF-Desig vor Australis unterwegs bin, aber die Tabs waren ewige Zeiten unter der Adressleiste. und bis vor kurzem konnte man die auch noch mit "Tabs on top" (oder eben nicht) auch umschalten.


    im Zuge dessen, dass heute viele User-Monitore meist 16:9 oder noch breiter sind, wäre es zudem, gab es auch schon mal kurz, eine gute Lösung, die Tabs an die Seite zu legen. dort wo früher die Sidebar war...

    kann bitte ggf. jemand http://www.avis.de testen?


    bei mir funktioniert seit FF 38 /aktuell 38.01 der "Weiter" - Button auf der Startseite nicht mehr.


    d.h., ich kann die Buchungsdaten Startdatum/Enddatum etc. eingeben, bei klick auf "Weiter" tut sich aber nichts?


    es gab meinerseits keine geänderten Einstellungen zur Vorversion FF37. etwas rätselhaft. IE und Opera-Chrome funktionieren.


    Danke.

    Zitat von Tylsä

    Hey,


    Während es zwar schon ein Thread über die History gibt in der es den Verlauf nicht mehr speichert, liegt mein Problem darin, dass sich mein Verlauf nicht löscht. :P
    Und das schon seit über einem Jahr .. Dabei wird der Firefox inzwischen auch richtig träge und reagiert auf das eröffnen von Links sehr zaghaft.




    about:config


    ändere diesen Wert:
    places.history.expiration.transient_current_max_pages:


    von den 104858 auf beispw. 5000 oder 10.000




    unliebsame einzelne Einträge kann man im Adress- oder Suchfeld mit Strg + Entf löschen.

    hm, der TE hat nach meinem Verständnis Google doch nur als Beispiel ausgewählt und möchte die Adressleistensuche abschalten, den eingegebenen Begriff dafür um .de oder .com oder sonstwas automatisch ergänzen.


    dafür in about:config


    keyword.enabled auf false setzten


    und unter


    browser.fixup.alternate.suffix


    die gewünschte Endung eingeben, also beispwielsweise .de oder .com oder .ru


    (hoffe habe keinen Wert vergessen)

    da muss ich mich unter Win 7 erst reinpfriemeln. dämlich genug seitens Mozilla, sowas überhaupt einzubauen. udn natürlich per default immer on. für was gibts denn Nightly- und Beta-Verisonen zum testen? ich muss mich jetzt sinnfrei mit Ports und was nicht alle beschäftigen, nur weil Mozilla so ein Pillepalle-Gag einbaut.


    auf dem Rechner wo das Ganze nicht geblocket wurde, baut FF36 ungefragt eine Verbindung über Port 1900 zu Adresse 239.255.255.255 auf.


    wenn ich die kurze Internetrecherche dazu verstanden habe, ist das ne Verbindung nur im Subnetz (fragt sich was das auf einem lokalen Rechner ist?) und nicht öffentlich?


    denn lt. meinen Firewall-Einstellungen müsste der Port 1900 eigentlich sowieso geblockt sein. welcher ja normalerweise nicht ganz ungefährlich ist...

    ich habe auf einem Rechner versehentlich angeklickt Blockierung aufheben, auf den anderen natürlich weiter blockiert. auf den Blockierten kann ich bisher keine Einschränkungen feststellen.


    allerdings sende ich auch keine Tabs und Videos irgendwo hin, man fragt sich wieviel Promille der Nutzer so ein Feature überhaupt nutzen, dafür sich aber alle uU ein Firewall-Problem ins Haus holen. merkwürdige Aktion seitens Mozilla...oder vlt. ein neues NSA/GHCQ-Feature?

    beim Update auf FF36 meckert die Windos Firewall;


    es überrascht mich, da dies vormal eigentlich nicht der Fall war. die Fritzbox teilt zudem mit : "Prüfsumme aktualisiert".


    gibts dafür ne Erklärung?


    war das bei anderen ebenfalls so?

    ich würde den Flashplayer mal deaktivieren und sehen was passiert. plugin-container.exe dürfte dann gar nicht mehr geladen werden.


    alternativ die plugin-container.exe ganz abstellen:


    -Eingabe von "about:config" in die Adresszeile
    -suche nach Wert "dom.ipc.plugins.enabled"
    -Doppelklick -> "false"
    -nach Neustart von Firefox wird plugin-container.exe nicht mehr verwendet

    ei, ja, ich habe diverse Rechner. die Vistakiste ist so der Rechner für Banking & Co.; vielmehr läuft da nicht drüber. insofern ist das nicht ganz so tragisch. neues BS lohnt für micht nit, solange es Sicherheitsupdates für Vista gibt. scheue da auch den Aufwand. habe aber ewig gebraucht diverse Datensende-Dienste etc. abzustellen und anderweitige Hänger auszubügeln. beisp. diese Datenausfühurnsgverhinderung ist bei meinem Vista extrem nervig und führt(e) häufig zu abstürzen.



    bzgl. Software und Pixel-Schrift muss ich mich korrigieren, es betrifft auch z.B. MS-Excel! insofern werden die von MS das sicher beheben.

    interessant. bei mir ists einzig in Firefox, wo das so verpixelt ausschaut.


    bin jetzt aber auch nicht motiviert deswegen das Sicherheitsupdate wieder runter zu werfen. werden die Redmonder sicher lösen mit nem Patch für den Patch :lol: dieses Vista ist subjektiv der Super-Schrott (gewesen), was mich der maßgebliche Rechner, glücklicherweise Drittrechner, schon genervt hat, dann denkste läuft jetzt mal, wieder nix :roll:


    gut, dass hier die XP-Kiste tadellos weiterläuft :mrgreen:

    Zitat von Road-Runner

    Wenn ich das richtig sehe für die Domainhauptadresse.


    [attachment=0]flash.png[/attachment]


    Im Beispiel war die Seite http://www.rtl.lu/trafic/a1/ aufgerufen, die Freigabe von Flash würde imho dann aber für die ganze Domain rtl.lu gelten (entweder nur einmal oder permanent).


    jo, vielen Dank. habe experimentiert. scheint tatsächlich die ganze Hauptdomain zu sein.


    ansonsten wertvoller Faden; lasse den Flashplayer jetzt gänzlich auf "ask to activate". außer Internetradio brauche (ich) das wirklich weniger als gedacht. :D

    Zitat von Sören Hentzschel

    Was die Sicherheit betrifft, gibt es keinen Unterschied zwischen deaktiviert und deinstalliert. ;)



    ich habe ASF auf "ask to activate" stehen.


    wenn das Plugin im Einzelfall manuell freigeben wird, wofür wird das konkret freigegeben? für den Tab, die Domainhauptadresse oder explizit nur die jeweilige exakte html-Adresse?

    wenn keiner was Konkretes sagen kann, bitte sehr, keine unnötige Aufregung. wenns einen befriedigt, zwar nichts sagen zu können, außer "alte Software/selbst schuld", na ja dann halt weiter einen schönen Tag mit dir selber.


    falsch ist aber, dass keine Angaben zum BS gemacht wurden, Windows 7 hatte ich im Eingangsthread benannt.


    und natürlich erwarte ich nicht, dass sich das Teil jemand extra installiert.


    es hätte ja sein können, jemand aus der alte Garde hätte erkennen können, wenn in dem benannten Fenster was fehlt, ist evtl./vmtl. Datei XY im Profil korrumpiert. zumal Thunderbird ein ähnliches Problem hat.


    ist ansonsten auch nicht weiter schlimm.


    Danke trotzdem für euer Engagement <;)