Beiträge von Madivaru

    Das gibt's doch nicht! Auf die Idee, das die Datei defekt sein könnte bin ich nicht gekommen. Ich habe jetzt drei Dateien ausprobiert, aber mit allen ging es nicht. Aber auf einmal war eine ältere bookmarks.html, die sich einbinden ließ. Ich denke, dass ich den Grund kenne. Vor einiger Zeit waren plötzlich alle Lesezeichen doppelt vorhanden und ich habe die doppelten gelöscht. Das hat die Datei wohl so verändert, dass sie sich nicht mehr importieren lässt. Warum die Lesezeichen auf einmal doppelt waren verstehe ich allerdings nicht.


    Aber jetzt geht es ja.


    Danke für den Tipp!


    Gruß
    Madivaru

    Hallo,


    ich kann die bookmarks.html nicht über Lesezeichen > Lesezeichen verwalten > importieren und sichern > HTML importieren > aus HTML-Datei einbinden. Dann habe ich die bookmarks.html in den Profilordner kopiert. Auch danach gibt es keine gewünschten Lesezeichen.


    Ich habe dem Profilordner die Benutzerrechte vergeben, aber auch das wirkt nicht.


    Welchen Weg gibt es noch, die Lesezeichen einzubinden?


    Gruß
    Madivaru

    Zitat


    Aber Mandriva ist gegenteiliger Meinung und passt deren Fx entsprechend an.
    Welchen Vorteil das für den Anwender bringen soll, könnte ggf. auf deren Seiten einsehbar sein.


    Das soll an Sicherheitsbedenken liegen. Vielleicht wollen die damit einen Ehekrieg infolge des gemeinsam genutzten Profils verhindern, falls Frau sieht, dass Mann auf Pornoseiten unterwegs war.

    Mandriva bleibt an Bord - definitiv! Da muss schon schlimmeres kommen als blaue Hyperlinks.


    Aber ich habe einen Weg gefunden:


    about:config. Dann Doppelklick auf layout.css.visited_links_enabled. Somit wird diese Einstellung von "false" auf "true" gesetzt und siehe da: lilafarbene Hyperlinks, wenn ich sie angeklickt habe.


    LG und schönes WE!
    Madivaru

    Ich hatte das auch noch nie. Vielleicht ist das ein Bug und hört auf, wenn es ein Update gibt. Dann muss ich wohl erstmal damit leben, dass ich mir merken muss, wo ich war im www.


    Danke für eure Hilfe!


    Bin aber dankbar für Tipps, die das Problem vielleicht anderweitig beheben können.

    Zitat


    Hier mal ein Link für Linux neues Profil erstellen, evtl. ist das ja verständlicher für dich.
    http://www.firefox-browser.de/wiki/Neues_Profil#Linux


    Nach dieser Anleitung habe ich das Profil erstellt.


    Zitat


    Nein, das denkst du nur im Moment weil nichts klappt


    Ich danke euch für euer Verständnis und eure Geduld.


    Zitat


    Jedoch hat nach dem Login der Benutzer auch die Möglichkeit dem Fx diverse Knüppel zwischen die Beine zu werfen.


    Zitat


    Du solltest dich für eine Distribution entscheiden. Etwas Mandriva und etwas Ubuntu sind für deinen gegenwärtigen Kenntnisstand definitiv höchst kontraproduktiv.


    Ich arbeite seit 2007 mit Mandriva und bin voriges Jahr auf Ubuntu umgestiegen. Ubuntu startet nicht auf meinem neuen Rechner, also habe ich wieder Mandriva installiert. Kontraproduktiv ist nicht mein Kenntnisstand, denn der ist recht gut. Kontraproduktiv sind andere Umstände, die mir das Denken und Handeln erschweren. Bisher hatte ich nie Probleme mit dem Firefox.


    Weil auch andere Dinge nicht richtig funktionieren habe ich heute Morgen Mandriva komplett neu installiert. Alle seit Tagen vorhandenen Probleme sind jetzt behoben. Aber der Firefox zeigt trotzdem keine Hyperlinks in anderer Farbe an, wenn sie angeklickt wurden.


    Das mit den Ubuntu-Dateien des Firefox-Profils hat übrigens nicht geklappt – was mich nicht wundert. Es kam die Meldung „Firefox is already running“ obwohl ich ihn nicht gestartet habe.

    Ich glaube, ich verblöde allmählich bei all den Tüfteleien die diversen Probleme zu beheben.


    Zitat


    nicht den Namen des Profiles sondern eine Verknüpfung mit diesem Text.


    Welchen Text meinst du?


    Übrigens habe ich in der Zwischenzeit meinen Firefox derart zerschossen, dass ich ihn deinstalliert und neu installiert habe. Aber noch immer nur blaue Hyperlinks. Ich glaube ich werde mal das ganze Profil von Ubuntu (da klappt es mit den Hyperlinks trotz völlig identischen Einstellungen) nach Mandriva kopieren und die Rechte vergeben. So etwas hat beim Thunderbird geklappt, der mir auch Ärger gemacht hat.

    Zitat


    Dem neuen hättest du selber einen Namen geben müssen


    Mist, daran hätte ich denken müssen. Beide Profile enden mit .default.


    Das im Link genannte Profil ist das neue, das sollte ich doch auf den Desktop verlinken, wenn ich es richtig verstanden habe.

    Kaufe einen neuen Rechner und installiere ein OS - und die Probleme hören nicht mehr auf. Das ganze Theater - nicht nur mit Firefox - hat mich jetzt Stunden, nein Tage, gekostet. Ich kapiere nicht, warum mit meinem neuen Rechner so vieles nicht klappt. Also:


    Das neue Profil ist plötzlich aufgetaucht. Ich wollte eine Verknüpfung erstellen mit


    Code
    ln /home/madivaru/.mozilla/firefox/zxp3k5ed.default


    Das hat hierzu geführt:


    Code
    ln: „/home/madivaru/.mozilla/firefox/zxp3k5ed.default“: harte Verknüpfung für Verzeichnisse nicht erlaubt


    Offensichtlich habe ich schon wieder etwas falsch gemacht und meine Nerven liegen allmählich blank.


    Wie muss ich die Verknüpfung erstellen?


    Übrigens sind die vorhin unvollständigen Lesezeichen nun plötzlich alle wieder da. Das ist doch alles nicht mehr normal...

    Zitat


    ein neues Profil löscht nicht das alte sondern ist zusätzlich da.


    Da gab es kein zusätzliches Profil, nur das alte. Wo soll das neue denn abgeblieben sein?


    Danke für die Links, werde mir das mal in Ruhe ansehen.


    Ich habe ja vor dem Erstellen des neuen Profils das alte gesichert. Darin war die bookmarks.html von heute Morgen. Seltsam finde ich, dass diese bookmarks.html nicht mehr komplett war, nachdem ich das alte Profil wieder in den Ordner /.mozilla/firefox kopiert habe. Es haben etliche Lesezeichen gefehlt. Das ist ja wohl auch nicht normal. Seltsame Dinge gehen hier vor... (auch mit dem Thunderbird).

    Das gibt's doch nicht...


    Ich habe ein neues Profil erstellt und Firefox neu gestartet. Es war ein "jungfräulicher" Firefox. Aber im Ordner ./mozilla lag noch immer das alte Profil und wenn ich Firefox auf der gewohnten Arbeitsfläche öffne, dann öffnet der alte Firefox.


    Ich möchte nicht ProfileSwitcher installieren, weil der nicht von der offiziellen Seite kommt. Es muss doch auch anders gehen. Das neue Profil kann doch nirgendwo anders gelandet sein als in /home/madivaru/.mozilla/firefox.


    Dann habe ich das alte Profil gelöscht und erneut auf der Konsole den Profilmanager starten wollen um ein neues zu erstellen. Aber der konnte wohl nicht starten, weil ich das Profil gelöscht habe. Anstelle dessen ist Firefox gestartet mit dem Hinweis oben „Als Administrator“. Habe dann das alte vorher gesicherte Profil wieder rüber kopiert und dann ist Firefox auch jungfräulich, ohne meine Lesezeichen etc. getartet.


    Was zum Geier mache ich falsch?


    EDIT: Ich hatte vor Erstellen des neuen Profils die places.sqlite von Ubuntu ins Firefox Profil von Mandriva kopiert und die entsprechenden Rechte vergeben in der Hoffnung, dass dies etwas bewirken würde. Hat es aber nicht.

    Bei den Farben (oberes Bild) sind bei mir die Haken drin, wie auch unter Ubuntu, wo es klappt. Entferne ich die Haken, dann bleiben die Hyperlinks blau aber der Hintergrund ist dann weiß. Beispiel: Wenn im Forum zitiert wird und das Zitat farblich unterlegt ist, dann erscheint - wenn ich die Haken entferne - der Hintergrund und der vom Zitat weiß.


    Die Einstellungen (Chronik, Cockies) sind und waren bei mir so wie auf deinem Bild.

    Zitat


    Auszug aus dem Link:


    Sorry, habe den Link übersehen.


    Ich habe mit der Beispieldatei herumgetüftelt, sie entsprechend abgespeichert und auch weiter gegoogelt. Aber nach Neustart des Firefox hat sich nichts getan.


    Der Code oben geht so nicht. Was muss ich genau in die Datei schreiben?


    Ich habe mal Ubuntu gestartet, weil ich dachte, dort gibt es die Datei. Aber keine Vorhanden. Unter Ubuntu zeigt Firefox die besuchten Hyperlinks in einer anderen Farbe an. Es muss also noch einen anderen Weg geben, wie ich vermute.

    Zitat


    Evtl. hilft dir dieser Code in der userContent.css


    Diese Datei vermute ich im Firefox-Profil – da ist sie aber nicht.


    Zitat


    Datei » Extras » Options » [Register] Inhalt » [Button] Farben


    Da ist alles so, wie es sein sollte, da hatte ich nachgesehen, bevor ich ins Forum geschrieben habe.


    Zitat


    Ob du bspw. mit ständig aktivierten POrn- Modus arbeitest oder im Normal- Modus bist.
    Nur zum allgemeinen Verständnis....damit ist der Private Modus gemeint


    Ich verstehe trotzdem nicht, was der private Modus sein soll und auch nicht, warum die Hyperlinks sich nicht farblich verändern.

    Zitat


    Solltest du keine Extension /Scripts mit derartigen Fähigkeiten nutzen,


    Nutze ich nicht.


    Zitat


    überprüfe zunächst deine optionalen Einstellungen (Content).


    Content? Wo/was ist das?


    Zitat


    Du arbeitest mit deinem Profil im normalen Modus?


    Was meinst du damit?

    Hallo,


    die Forensuche und Google haben mir meine Frage nicht beantwortet.


    Wenn ich - z.B. bei Google - ein Suchergebnis anklicke und wieder zu diesem zurückkehre, dann werden die besuchten Seiten nicht in einer anderen Farbe kenntlich gemacht.


    Woran liegt das? In den Einstellungen habe ich dazu nichts gefunden.


    Was muss ich machen, damit angeklickten Hyperlinks in einer anderen Farbe angezeigt werden?


    Gruß
    Madivaru

    Hallo,


    vielen Dank für eure Rückmeldungen.


    rudiratlos1958
    Auf die Idee, Radio Köln anzurufen, bin ich noch nicht gekommen, weil die mir schon damals, als ich noch Mandriva 2007.0 benutzt habe, blöde Rückmeldungen gegeben haben. Aber damals ging es darum, dass ich Radio Köln überhaupt nicht hören konnte.


    Ich finde das echt lieb von dir, dass du dir die Mühe gemacht hast, denen "auf den Zahn zu fühlen". Aber die Erklärung von Radio Köln finde ich auch wenig nachvollziehbar. Denn - wie du schon richtig geschrieben hast - wollen wir Radio hören und nicht sehen. Radio Köln ist in unserer Region die Nummer 1, darauf weisen die immer mal wieder hin. Die verdienen ihre Werbung während wir Radio hören, nicht mit der Internetseite. Auch wenn ich nicht Adblock installiert hätte, würde ich mir eh nicht deren Internetwerbung anschauen (schon gar nicht bei Surfmusik:"Sie haben ein Auto gewonnen" und ähnlichen Blödsinn).


    Dann muss ich mir eben ein kleines Radio neben den Rechner stellen und dieses mit dem PC-Boxen verbinden. Dann ist Ruhe und ich kann den ganzen lieben Tag lang Radio Köln hören (die sind wirklich die besten in der Region).


    Vielen Dank nochmal für eure Hilfe und besonders deine, rudiratlos1958.


    Gruß
    Madivaru