Beiträge von waldmeister24

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Hallo,

    dann bin ich ja zumindest schon mal beruhigt. Ich nutze die Einträge in der URLbar nämlich ständig (geht für mich am schnellsten). Ich hoffe, daß dann jemand eine Lösung über CSS/Skript hat. Mir liegt das Programmieren von Skripts nämlich gar nicht :-( .


    VG

    Hallo,

    es ist mal wieder soweit. Hab grade auf FF75 aktualisiert und wieder mal lässt sich die URLbar nicht mehr scrollen (auch der Pfeil für die Liste ist weg).

    Lässt sich das wieder ändern?



    Hab's schon gefunden: Hab über about:config den Eintrag "browser.urlbar.update1" auf false gesetzt und schon ist es wieder wie zuvor.



    Viele Grüße

    waldmeister24

    Hallo,

    hab grade das Upgrade auf FF70 durchgeführt. Soweit alles i.O., aber ich kann in der Adressleiste wieder nicht mehr scrollen. Lässt sich das wieder ändern?


    Viele Grüße

    waldmeister24

    Hallo,


    @2003Andreas:

    Vielen Dank für den Code. Funktioniert nach ein paar Anpassungen bei mir einwandfrei. So sieht die userChrome.css bei mir nun aus:



    So bin ich wieder glücklich!



    Viele Grüße

    waldmeister24

    Hallo,


    hab heute auf FF68 aktualisiert. Nun hab ich das Problem, daß beim Klick auf den Pfeil in der Adresszeile, um die Adresshistory zu sehen, den ganzen Bildschirm ausfüllt. Vorher konnte ich in der URLbar scrollen (durch Anpassungen der userChrome.css). Lässt sich dies auch in FF68 wieder realisieren?



    Viele Grüße

    waldmeister24

    Hallo,


    vielen Dank für deine Anleitung.


    Hab auf die Schnelle mal beide portablen FF-Versionen runtergeladen und getestet. Ergebnis: 32bit-Version einwandfrei, bei der 64bit-Version genau der gleiche Fehler wie bei der installierten 64bit-Version...


    Hab gestern noch das System mit MBAM überprüft (benutzerdefinierter Scan inkl. Rootkits), aber kein einziger Fund.



    Viele Grüße
    waldmeister24

    Hallo,


    ich hab hier auf einem PC (Win10 1809) ein Problem mit Firefox 64.0 (64bit): Seit kurzem startet dieser nur noch mit einem weißen Fenster, d.h. ich seh die Tableiste und die Symbolleiste mit der Adresszeile, aber sonst nichts. Es erscheint keinerlei Webseite mehr.
    Auch passiert es oft, daß, wenn ich im Menü auf "Einstellungen" oder "Addons" klicke, passiert beim ersten Mal nix, d.h. die Seite bleibt weiß. Beim zweiten Mal öffnet sich dann ein neuer Tab und die Einstellungen oder Addons öffnen sich.


    Folgendes hab ich schon getestet:
    - neues Profil angelegt
    - Firefox deinstalliert und neu installiert
    - Windows 10 1809 Update durchgeführt (von 1803)
    - System mit AdwCleaner überprüft -> nichts auffälliges
    - Hardwarebeschleunigung deaktiviert


    Es sind keinerlei Addons o.ä. installiert. Als Virenscanner ist nur der Windows Defender inkl. Win Firewall im Einsatz.



    Hat jemand eine Idee, was ich noch testen könnte? Woran könnte das liegen?



    Viele Grüße
    waldmeister24

    Hallo,


    ein Bekannter hat mich vor kurzem angerufen, weil sein Firefox nicht mehr startet. OK, per Fernwartung draufgeschaltet und festgestellt, daß beim Start des Firefox ein Kern seiner CPU voll ausgelastet ist, aber sonst nichts mehr passiert. Daraufhin hab ich testweise ein neues Profil angelegt und siehe da, Firefox startet wieder.
    Ein paar Tage später wieder das gleiche Problem. Nun hab ich Firefox deinstalliert, aktuelle Version runtergeladen und installiert. Am Ende der Installation kam eine Meldung, daß FF schon mal installiert war und ob alles zurückgesetzt werden soll. Das bejahte ich. Daraufhin lief der Firefox auch wieder. Allerdings wieder nur ein oder zwei Tage...


    Jetzt bin ich etwas ratlos. Hat jemand eine Idee, was hier das Problem sein könnte?



    Viele Grüße
    waldmeister24

    Hallo,


    hab nun selber die Lösung gefunden: Bei weiteren Tests hab ich entdeckt, daß keinerlei Änderungen gespeichert werden. Neues Profil, Firefox Neuinstallation, etc. hat nichts geändert.
    Schuld daran war letztendlich das Programm "Malwarebytes Anti Ransomware". Hab es testweise deaktiviert und schon wurden Einstellungen übernommen. Eigentlich wollte ich dann Ausnahmen hinzufügen, aber das hat nicht geklappt. Hab's nun erstmal deinstalliert


    Viele Grüße
    waldmeister24

    Hallo,


    ich möchte gerne die Einstellungen für neue Tabs anpassen (Empfohlen von Pocket und Wichtigste Seiten ausblenden). Leider werden diese Einstellungen bei mir nicht gespeichert. In der gleichen Sitzung klappt es noch, aber sobald ich den FF neu starte ist wieder die Standardeinstellung aktiv.


    Firefox 57.0.1 unter Win7 32 bit


    Wie schaffe ich es, daß die Einstellungen gespeichert werden?


    Viele Grüße
    waldmeister24

    Hallo,


    ein Bekannter hat einen Rechner, auf dem wird im Firefox 57 mit dem Shop-System Magento gearbeitet. Das meiste funktioniert einwandfrei, bis auf den Export einer CSV-Datei für DHL-Easylog. Wenn man fertig ist, klickt man auf den Button "Exportieren" und speichert die erstellte CSV-Datei im gewünschten Zielordner ab (dort wird sie dann von Easylog eingelesen und weiterverarbeitet). Bei jedem Export-Vorgang sollte eigentlich eine Datei mit einem anderen Dateinamen erstellt werden. Seit FF57 funktioniert das aber nicht mehr. Klickt man auf "Exportieren" wird immer der gleiche Dateiname verwendet und auch der Dateiinhalt ist nicht aktuell (es sind die zuvor exportierten Daten enthalten). Erst wenn man den Cache wieder leert, kann man wieder die aktuellen Daten exportieren (neuer Dateiname inkl. aktueller Daten).
    Hab den Firefox schon zurückgesetzt, was aber keine Änderung gebracht hat. Hat jemand eine Idee woran das liegen könnte?



    Viele Grüße
    waldmeister24

    Hallo,


    ich hab vor ca. 1 Woche auf meinem Bürorechner (Win7 Pro 32bit) meine Firefox-Installation auf Firefox 57 beta umgestellt. Hatte zuvor schon auf meinem privaten Notebook die portable FF57-Version getestet und aufgrund der Erfahrung damit schon mal vorab fest umgestellt. Sind zwar ein paar Erweiterungen weggefallen, aber der Performance-Gewinn macht das locker wett :D .
    Ein kleines Problem ist mir nun aufgefallen: Heute morgen kam die Meldung, daß ein Update verfügbar ist. Hab auf "Update herunterladen" geklickt und dann über "Hilfe" -> "Über Firefox" -> "Neu starten, um das Update zu installieren" abgeschlossen. Nach dem FF-Neustart war aber das Update nicht installiert. Unter "Hilfe" -> "Über Firefox" war der Punkt "Neu starten.." immer noch vorhanden.
    Hab dann den aktuellen Beta-Installer runtergeladen und ausgeführt. Nun bin ich auf Beta14.


    Hat jemand eine Idee, woran das liegen könnte?


    Ansonsten sind meine Erfahrungen mit FF57 bisher mehr als positiv.



    Viele Grüße
    waldmeister24

    Hallo,


    ich hab's an drei Firefox-Installationen (1 x Firefox 56 32bit, einmal 64bit, einmal Firefox 57 Beta portabel) probiert. Jedes Mal klappt es einwandfrei. Bei zwei Installationen musste ich noch den Ordner "chrome" im Profilordner erstellen. Die Datei "userChrome.css" hab ich dort eingefügt und schaut bei mir wie folgt aus:


    CSS
    @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* only needed once */
    #PopupAutoCompleteRichResult .autocomplete-richlistbox > scrollbox{ overflow-y:auto !important; }
    #PopupAutoCompleteRichResult .autocomplete-richlistbox{ max-height:425px; }


    Mehr hab ich nicht gemacht.


    Viele Grüße
    waldmeister24

    Hallo,


    bei mir kam heute die Meldung, daß die Erweiterung "Classic Bookmarks Button" nicht mehr verifziert wurde und somit deaktiviert wurde. Ich hatte mit dieser Erweiterung den Button "Lesezeichen" in meiner Lesezeichen-Symbolleiste eingebunden. Gibt es eine Alternative für die Erweiterung oder eine andere Möglichkeit den Button wieder sichtbar zu machen?



    Grüße
    waldmeister24