Beiträge von BeeHaa

    Zitat von Dr. Ä

    Ein richtiger Pentium hat ja auch keine Befehlssatzerweiterung...
    Ob dieses Plain-Build auch auf noch älteren PCs (386, 484...) läuft weiß ich nicht, da ich zu faul bin, meinen 486er vom Speicher zu hohlen! :wink:


    Gab es MMX nicht seit dem 166er? Auf welche Art ist so ein 'plain' optimiert worden sein? Dachte immer die fricklen bissl am "Code" rum um es für den Kompiler günstig auszulegen und jagen es anschliessend durch selbigen mit paar Optionen mehr :?:

    Zitat von UliBär

    Ich bin ja eigentlich sehr tolerant bezüglich Threadhijacking, aber bitte bleibt in diesen Thread hier beim Thema! Für Erweiterungen gibt es ein entsprechendes Unterforum. :?


    Jein. Es ging ja drum, daß es bei ihm mit dem musume 1.5.0.4 branch nicht geht. Womit es imho erstmal zu klären gibt bzw. gab,. ob es am Build liegt :D


    Bei mir funzte übrigens gerade mit dem aktuellen mmx musume auch etwas nicht. Download der von einer Seite automatisch gestartet wird und erstmal von FF geblockt wird. Oben geht dann eine Leiste auf, daß FF es verhindert hat. Rechts gibts einen Knopf "Einstellungen". Der war bei mir tot. Tat sich nichts nach dem Anklicken.

    Zitat von loshombre

    Verlangen schon mal garnicht! Erwarten schon :wink:
    Die Forecastfox Enhanced 0.8.5.2 ist schon eine etwas andere Version als Forecastfox 0.9.0.1.


    Ich hab mir grad paar Posts zu Deinem Mod des Forecastfox reingezogen. Ist schon ok :wink:
    Der Forecastfox Enhanced 0.8.5.2 läuft hier aber auch. Gefällt mir so aber eh nicht. Die Bilder von Deinem Mod sind da schon was anderes. So gibts das aber leider (noch?) nicht zu haben.
    Läuft das Original auch so schlecht bei Dir?

    Zitat von loshombre


    Nein, das nicht. Aber mit dieser Art bist du bei mir genau richtig!


    An sich stimmts schon, aber von jemanden der schon 2000+ Posts auf dem Buckel hat, darf ich wohl verlangen, daß gleich der erste Post verwendbar ist. Oder nicht? ;)


    Zitat

    Ich musste garnichts machen. Sie dreht einfach ab und mal läuft sie garnicht.


    Mehr installier ich erstmal nicht. Sorry. Ich muß das hier langsam überblicken ;) Hier scheint sie (die 0.9) aber nicht abzudrehen...


    UliBär
    Meinst Du die Probs mit der Homepage? Die Mirrors scheinen jedenfalls immer alle zu gehen :?: Welche neue Version? musume hat nur von der 1.5.0.3 ne neue. Nimmst Du das mit auf die HP? Vom 1.5.0.4 ist wohl die 20060805 immernoch aktuell.


    Was gibts? War Dir da irgendwo ein Fragezeichen zu viel? Immer schön durch den Mund sprechen...


    Ich nutzte es zwar nicht, habs aber gerade installiert. Forecastfox 0.9. Scheint erstmal zu laufen. Was soll ich jetzt machen um "tierische Probleme" zu bekommen?

    Zitat von loshombre

    Der musmue 1.5.0.4 branch schluckt leider nicht alle Erweiterungen!


    Sorry, aber was ist das für eine Aussage? Welche? Was heißt "schlucken"? Lassen sich nicht installieren oder si funktionieren hinher nicht/fehlerhaft? Bzw. wer sagt, daß diese Versionen mit 1.5.0.4 release funktionieren werden?

    Zitat von Dr. Ä

    Bei mir RAST der 1.5.0.3 final von musume! :D
    Ich sehe keinen Grund, den 1.5.0.4er Brach zu verwenden...aber "suum cuique", nicht wahr?


    Ja das ist wahr. Ich hab jetzt den Post verpennt, daß es den 1.5.0.3 nun ebenfals von musume gibt und Du ihn installiert hast :oops:
    Ich hab den 1.5.0.3 wie gesagt aber trotz unzähliger Tipps nicht in den Griff bekommen (Resources). Was ich beim musume irgendwie nicht nur auf Neukompilierung/Optimierung des vorhandenen Codes zurückführen kann oder?

    Zitat von Dr. Ä

    Wie gesagt, ich habe immer ein ungutes Gefühl, wenn ich solche Builds verwenden!


    Unbegründet. Der musmue 1.5.0.4 branch von Ulibärs Seite - mmx wie auch sse - samt Fasterfox mit Optimise stufe ich mal als unbedenklich ein. Einfach nur eine geile Sau. Stabil wie Sau, schnell wie Sau, sparsam wie Sau (resources) :lol:


    Ehrlich gesagt kann ich mich nach den Experimenten mit dem off. 1.5.0.3 release immernoch nicht einkriegen. Mann, läuft das Dingen saugeil! :D

    Zitat von Lendo

    Ich habe eine Neuerung in Bon Echo a2 übersehn:
    Die Möglichkeit, über Rechtsklick im Kontextmenü einen markierten Text mit der aktuell eingestellten Suchmaschine zu suchen. Damit braucht man ConQuery nicht mehr für diesen speziellen Fall (ConQuery hat natürlich noch andere nützliche Funktionen). Finde das eine gute Neuerung für Fx 2.0. Ist nicht soviel "Weg"-Arbeit, wie ein markiertes Wort ins Suchfeld zu schieben. ;)


    Ich fahr hier den 1.5.0.4 branch von musume (UliBär) und das geht hier ebenfalls :shock: Von den Erweiterungen sind nur Fasterfox und Showcase installiert :?:

    Zitat von Lendo


    * Schließbutton auf jedem Tab


    Ich hab noch nicht gecheckt inwiefern das eine Verbeserung sein sollte. Nimmt nur Platz weg. Man kann die Tabs ja seit langem mit Scrollrad-Klick schließen.


    Ich freu mir da eher nen Keks auf Showcase 0.6.x (soll noch diesen Monat raus).

    Zitat von UliBär

    So, nun habe isch fertisch... mehr weiß nicht mal der BND :twisted:


    Hmm. Ja ok. Nenne wir es: Endlich ein Referenzpost zum Thema ;) Irgendeinen Grund findet sich dafür bestimmt, wenn man "10x" ein Info postet und die Leute trotzdem mit einer ähnlichen Frage ankommen. Können ja nicht alle nur dämlich sein :D Danke!


    edit:
    Ja, mein Deutsch ist heute besonders wunderbar :?

    Zitat von UliBär

    Hallo BeeHaa aka BessereHälfte ;)


    Danke für das allgemeine Outing ;)


    Zitat

    Und zur Frage der Updates / Change-Logs:
    Ich habe für jeden Builder jeweils die Homepage oder den entsprechenden Mozillazine-Thread verlinkt, wo man die neuesten Change-Logs und andere Infos zu den jeweiligen Builds findet. Das sogar jeweils zweimal, einmal in der Überschrift des jeweiligen Tabellenblocks und nocheinmal bei den Build-Icons auf meiner Seite. Ein einfacher Klick genügt und man landet beim echten Herausgeber des jeweiligen Builds


    Leider heißt es wohl nicht, daß wenn man aus dem 3DC kommt, daß man irgendwie überdurchschnittlich schlau ist... :roll: musume: Kannst Du mir 1x einen direkten Link geben wo ich sehen kann welche Änderungen es zwischen dem vorletzten Build und dem vom 08.05.2006 gibt? Dann brauchst du mir nicht mehrmals alles erklären. Das peil ich dann, WENN ich es 1x sehe. Ich will jetzt keinen roman schreiben was ich alles versuche und keine Infos finde. Poste es bitte 1x und alles wird gut sein ;)

    Zitat von captain chaos

    BeeHaa:
    Du klingst wie ein Erleuchteter. ;)


    Ja aber irgendwie auch leider, weil sich meine Probs anscheinend erst mit dem musume build lösten. Ich hoffe halt, daß es am 1.5.0.4 branch liegt und nicht nur an den Optimierungen. Viele kenne oder wollen keine optimierten und viele schlagen sich noch hier und da mit dem 1.5.0.3 rum.


    Hoffe das 1.5.0.4 Release läuft genauso gut auch als 'Original' und von musume halt wie immer nur bissl schneller ;)

    Hallo Leute :)


    Ich hab gestern eine Email an Uli getippert. Ich versuchte mich an Firefox releases seit 1.5.x schon mehrmals. Hatte aber immer irgendwelche Probs damit. Ich hoffe er hat nichts dagegen, wenn ich das mal hier poste. Ich hab mich also vor einigen Tagen für musume NoSSE (-> MMX) entschieden, da man mit einem K7 leider nicht wirklich viel mit SSE reißen kann.


    -------------------------------------
    Mal bissl verdiente Sülze :D


    Ich möchte mich hiermit bei Dir herzlich bedanken. Für Deine Firefox-Seite
    allgemein und für die Bereitstellung der deutschen Version des 1.5.0.4
    branch builds von musume. Nach einigen Anlaufschwierigkeiten mit dem
    originalen 1.5.0.3 release hab ich mich an die MMX-Version (AthlonXP) von
    musume gewagt.


    Funktioniert hier absolut tadellos. Mit keinem der Probleme die noch hier
    und da von FF Usern zu hören sind. Keine Probleme mit Speichernutzung.
    Keine Probleme mit der CPU-Auslastung. Keine Darstellungsprobleme. Keine Probleme mit der Stabilität.
    Keine Probleme mit den Plugins. Alles was ich bis jetzt angeklickt habe funktioniert perfekt.


    Mit einer Geschwindigkeit (Fasterfox) und Komfort (Showcase) welche ich
    nie für möglich hielt und die den IE7beta2 problemlos überflügeln.
    Verbunden mit einer konkurenzlosen Ästhetik (Noia2 Themes).


    Nach 5 Jahren IE hast Du mir mit Deiner Seite ermöglicht die Früchte des
    Mozilla-Projektes und die des optimierenden Volkes in vollen Zügen zu
    genießen und das Internet zum Teil in einem neuen Licht zu erblicken.


    Noch nie fühlte ich mich so sicher. Noch nie machten 6Mbit/s mehr Spaß.
    --------------------------------------


    Daß er selbst musume überredet hat, auch 'only MMX' Versionen zu kompilieren, wußte ich nicht. Dafür nochmals vielen Dank an ihn.


    Ich hab innerhalb 4 Tage 5 Leute (3x IE, 1x IE7b2, 1x Opera8) auf Firefox+musume 'umgesiedelt'. Und ich werde ihnen das Forum hier nicht nennen, denn sie quaseln euch die Ohren dann 100% so begeistert voll, wie ich das gerade tue ;)


    Musumes build von gestern (20060508) funktioniert bei mir schon seit Stunden ebenfalls absolut problemlos. Die Installation besteht hier einfach daraus, daß ich das Build in den Firefox-Ordner entpacke.