Beiträge von 1 Sack Schrauben



    Hallo Endor bzw. loshombre,
    ist das noch aktuell und funktioniert das Skript noch in Firefox 37? Habe die .js-Datei in meinen Chrome-Orner kopiert und den FF neu gestartet - es taucht kein "Übersetzen" im Kontext-Menü auf! Muss ich noch etwas tun oder beachten?
    Herzlichen Dank für Eure Mühe!
    Gruß Schraube

    Fox2Fox: Du verdrehst hier einiges, dein Vergleich geht auch vor die Wand, aber egal jetzt...
    Ich hatte ebenfalls nie vor mich zu beschweren, der Thread war als Frage gemeint und ich denke, das war auch zu erkennen!
    Auf deinen Firefox war ich auch nie sauer (der Hinweis darauf war so etwas wie ein kl. Späßle auf deine etwas überzogene Reaktion...).


    Road-Runner: Ja der Thread ist sehr informativ! Das ist der selbe Link wie auf der ersten Seite dieses Themas. Wollte mich eigentl. schon vorgestern dafür bedanken... Dann tue ich es jetzt :klasse:
    Sehr lange habe ich mich über News-Seiten über Updates informiert und dann die Dateien vom Hersteller geladen. Diesen Aufwand wollte ich aber irgendwann einschränken und da ist dieser Thread schon 'ne große Hilfe :D


    Sören Hentzschel: Kein Problem mit wg. der ausgebliebenen Antwort, verstehe ich auch. Dein Beitrag war einfach der informativste für mich und kam kompetent und nicht abwertend rüber, wie es in Foren ja leider oft Gang und Gäbe ist. Darum hatte ich bei dir nochmal nachgehakt.
    Gut, dann ist bei mir auch relative Entspannung eingekehrt, zumal ich auch noch NoScript aktiviert habe und dort nur mir bekannte Seiten freigebe. Bemerke aber dadurch auch, dass sehr viele Seiten ohne Flash unlesbar sind bzw. gar nicht angezeigt werden.

    Ja, also so richtig weiß ich noch nicht, ob ich das trotz meiner Sicherheitsbedenken so belassen soll oder nicht (schade, dass Sören Hentzschel mir nicht noch mal geantwortet hat).
    Heute hat sich wohl der Flashplayer auf die neueste Version 11.9.900.117 aktualisiert, also relativ zeitnah, wohingegen das letzte Update bei mir ja ca. 1 Monat brauchte um anzukommen...
    Es scheint wohl auch nicht vielen so zu gehen, also werde ich die Updatefunktion bei mir die nächsten Male beobachten (möglicherweise gibt's ja in absehbarer Zeit auch eine Alternative zum Adobe Flashplayer...), momentan scheints ja zu gehen.


    Danke
    Schraube

    Aber ich schrieb doch oben:

    Zitat von 1 Sack Schrauben

    Hallo,
    kurz mal zur Vorgeschichte: in der Hoffnung mein System einigermaßen auf Stand zu halten, hatte ich bei der Installation die automat. Updatefunktion des Flashplayers aktiviert.

    :-??


    Zitat von Bernd.

    Ich versuche es so zu umschreiben:


    Wenn ich auf die Online-Installation gehe mit Firefox http://get.adobe.com/de/flashplayer/
    Dann wird mir ein Downloader mit 1mb angeboten, der lädt die 17mb Setup nach.
    Dieses Setup gibt es auch im vom mir verlinkten Beitrag direkt zu laden, auch das für den IE.


    Ich hatte damals immer das volle Setup als msi-Datei installiert.


    Zitat von Bernd.

    Am Ende dieses Setups bekommst du die Optionen für das Update angezeigt, du musst nur richtig auswählen.


    Habe ich dann beim letzten händischen Update, wie oben beschrieben, gemacht und mich von da an auf diese Einstellung verlassen.


    Zitat von Bernd.

    Sollte dennoch keine Updatemeldung erscheinen, dann kann das mehrere Ursache haben, die jedoch nicht bei Adobe liegen, sondern an deinem Windows:
    * es konnte keine Aufgabe für die Updateprüfung erstellt werden (mangelnde Rechte bla kaputtes Windows)
    * der Dienst "Aufgabenplanung" ist deaktiviert worden -(tweak my Windows im.. äh kaputt)


    Er updatet sich, jedoch (meiner -bisherigen- Meinung nach) zu spät. Ok?

    Zitat von Fox2Fox

    Dann beschwere dich dort.


    Ich habe mich doch hier nicht beschwert!
    Ich habe Geschehnisse in zeitlicher Abfolge aufgezählt, welche so auf meinem PC stattgefunden haben (ok, bei Adobe habe ich mich zu einer emotionalen Wertung hinreißen lassen... :D ).
    Aber ich bin ja schon drauf und dran mich bei dir dafür zu entschuldigen, dass ich Mozilla in meiner Fragestellung im Zusammenhang mit dem Problem erwähnt habe.


    Zitat von Fox2Fox

    Im Moment geht es hier nur um dich.


    Darum ja auch meine Frage im unteren Teil meines Eingangsposts...


    Zitat von Fox2Fox

    Wäre eine Option. Mache ich mit allen Aktualisierungen so. Da weiß ich, was ich habe.


    Schön. Dann mach weiter so...


    @Heaven_69: Danke dir für den Tipp! Werde ich mir mal anschauen das Tool. :klasse:

    Zitat von Bernd.

    Ja, aber hast du meine Antwort denn verstanden?


    Bin mir nicht sicher... :)


    Zitat von Sören Hentzschel

    Hallo,
    Die Datenbank des Plugin-Checks von Mozilla wird von den Plugin-Entwicklern gepflegt, in diesem Fall also Adobe.


    Ja gut, dann bin ich auf Mozilla jetzt gar nicht mehr sauer... :wink:


    Zitat von Sören Hentzschel

    Mittlerweile macht Adobe eigentlich keinen so schlechten Job, sie veröffentlichen regelmäßige Updates. Ich bekomme auch Automatische Updates. Von 10.8 auf 10.9 bislang auch noch nicht, nein.


    Gut. Aber hast du schon mal beobachtet wie lang im Regelfall die Verzögerung bis zum automat. Update ausfällt?


    Zitat von Sören Hentzschel

    Das ein größerer Versionssprung wie von 10.8 auf 10.9 nicht sofort aktualisiert wird, empfinde ich nicht zwingend als kritisch, denn das ist ein neuer Feature-Release. Es ist überhaupt nicht gesagt, dass es schwerwiegende Sicherheitslücken in der aktuellsten Version 10.8.x gibt. Und ist ein Plugin bekannt für Sicherheitsprobleme, dann wird es von Mozilla blockiert. Aber das ist bei der aktuellsten Version 10.8.x bislang auch nicht der Fall.


    Mozilla verteilt die Automatischen Updates an die Firefox-Nutzer übrigens auch immer erst nur an einen kleinen prozentualen Anteil der Nutzer und schaltet es erst ein paar Tage später für alle frei (der halb-automatische Weg über den Info-Dialog geht aber immer). Auf diese Weise können mögliche Probleme festgestellt werden, bevor sie alle Nutzer erreichen.


    Ja, verstanden. Allerdings hab ich eben herausgefunden, dass meine Version 11.8.800.168 von Anfang September ist - und das Update kam heute rein! Ginge das noch unter "nicht sofort" durch? :shock:


    Du meinst also, dass das sicherheitstechnisch kein großes Problem darstellt? Ich lese eigentl. regelmäßig von schwerwiegenden Sicherheitsproblemen beim Adobe Flashplayer, darum war ich da etwas sensibilisiert... :-??

    Hallo,
    kurz mal zur Vorgeschichte: in der Hoffnung mein System einigermaßen auf Stand zu halten, hatte ich bei der Installation die automat. Updatefunktion des Flashplayers aktiviert.
    Heute war ich zufällig am PC als er geupdatet wurde. Ich öffnete danach aus Daffke mal den Browser (Firefox 24.0) und stellte fest, dass er sich auf die Version 11.8.800.168 aktualisiert hatte. Der Firefox-seitig eingebaute Plugin-Aktualitätscheck (https://www.mozilla.org/de/plugincheck/) ergab auch, wie erhofft, die Bestätigung derselben.


    Nur aus Neugier besuchte ich dann einmal die Adobe-Seite und musste mit Erstaunen feststellen, dass weder der Flashplayer sich auf die aktuelle Version (die ist nämlich mittlerweile bei 11.9.900.117) aktualisiert hat, noch mir Firefox, bzw. die dadurch aufgerufene Mozilla-Seite, die Info über das veraltete (unsichere?) Plugin korrekt anzeigt.


    Meine Hoffnung mit der automat. Aktualisierung des Flashplayers "einigermaßen sicher" im Netz zu surfen ist hiermit auch zunichte. Gut, Mozilla braucht möglicherweise etwas um Ihre Seite zu aktualisieren - ich konnte leider nicht herausfinden, wann der aktuellste Flashplayer veröffentlicht wurde.
    Sauer bin ich eigentlich auf Adobe, dass sie es nicht gebacken bekommen den so schon unsicheren Flashplayer automatisch aktuell zu halten und wasweißich wieviele User Wochen mit veralteten Versionen unterwegs sind.


    Muss man wirklich wieder auf händisch aktualisieren umstellen und wöchentlich die Adobe-Seite ansteuern um nach evtl. Updates zu schauen? Das kann's doch wohl nicht sein.


    Gibt es jemand, bei dem mit welchen Einstellungen auch immer, die autom. Aktualisierung zuverlässig klappt?


    Danke für Eure Zeit!

    Oh danke für den Hinweis!
    Eine Workaround-Erweiterung "bug582139 1.5"? Hab ich ja noch nie gesehen so etwas :-???
    Aber gut das ich es weiß (und natürlich andere Forenleser jetzt auch!).


    Ich habe mir allerdings vorläufig erstmal das von pcinfarkt vorgeschlagene "Personal Menu" installiert, weil ich dadurch neben den Lesezeichen-Knopf auch noch einen Chronic-Knopf mit den kürzlich geschlossenen Tabs habe.


    Danke Dir :klasse:

    Morgen Leute!
    Nachdem ich mit einiger Hilfe und einigen Schwierigkeiten Firefox 4 so angepasst habe, dass es passt, habe ich noch eine Sache, die ich nicht hin bekomme.
    Wie blende ich ganz rechts den Lesezeichen-Button (mit Dropdown-Menü) neben dem Home-Button dauerhaft ein?
    Im normalen Betrieb ist er weg bzw. versteckt. Nur wenn ich auf "Ansicht">>"Anpassen" gehe ist er zu sehen, und das leider nur bis zu nächsten Start des Browsers. :(


    Danke
    Schraube

    So, ich hab es gelöst. :D
    Es lag doch an so einer blöden Erweiterung. Jedoch seltsam, dass es im Abgesicherten Modus auch nicht funktioniert hat!
    Nachdem ich im neuen Profil die Leiste erstellt habe und danach alle Erweiterungen nacheinander mit jeweiligem Neustart installiert habe, bin ich bei SkipScreen 0.5.21amo hängengeblieben, denn danach war die Leiste wieder weg!
    Erweiterung deinstalliert - alles wieder da!
    Die Sache ist, dass ich diese Erweiterung eigentlich gar nicht brauche (hatte ich mir mal installiert um mehrere Dateien komfortabel von einem Filehoster zu laden) und sie mir immer schon etwas buggy vorkam.
    Nun isse weg und das Problem gelöst. :D


    Auch den App-Tab habe ich wieder!
    Man muss nur auf ein Tab rechts-klicken und "Als App-Tab anpinnen" wählen, schon ist er wieder da! Mann, mann, mann, zuviele neue Funktionen! Ist das eigentlich schon irgendwo dokumentiert? Ich hab's jedenfalls durch langes Herumprobieren herausgefunden... :|


    Danke für Eure Hilfe

    Also die Tips unter Einstellungen werden nicht gespeichert haben nicht zum Erfolg geführt. Datei user.js hatte ich nicht und prefs.js o.ä. zu löschen hat nichts gebracht, außer dass es mir alle Einstellungen zurückgesetzt hat.


    Ich habe nun ein neues Profil erstellt, damit funktioniert die erstellt Leiste. Nun muss ich allerdings alles nocheinmal neu einstellen bzw. installieren (Erweiterungen), was ich vermeiden wollte, da eine Heidenarbeit! :evil: Nur die Lesezeichen und die Passwortdateien habe ich bis jetzt rüberkopiert. Noch geht alles, wie es soll.

    Danke für Deinen Hilfeversuch!
    ...aber, ich habe es ja, wie oben geschrieben, schon im abgesicherten Modus bzw. Safe Mode probiert. Nun habe ich es noch einmal versucht (danach auch nochmal im abgesicherten Modus gestartet, so wie Du sagtest) und... die erstellte Leiste ist wieder weg!
    Also kann ich eine Erweiterung als Fehler doch ausschließen, oder nicht?
    Liegt es möglicherweise an einer versteckten Einstellung unter about:config o.ä.?
    Geht es denn bei Euch???


    Muss oder sollte ich ein neues Profil erstellen, oder bringt das nichts?
    Wenn ja, gibt es dazu einen Link (Vorgehensweise)? Das Wiki funktioniert leider nicht.

    Kann denn niemand helfen? :traurig:
    Also nochmal konkret das mir Wichtigste: wie erstelle ich eine neue Symbolleiste im neuen Firefox, welche auch dort bleibt?
    Ist es überhaupt möglich eine zusätzliche Symbolleiste im Firefox 4 zu erstellen? Platz habe ich auf dem hier benutzten 27"-Schirm genug. Immerhin ist ja im "Symbolleiste anpassen"-Fenster ein Schalter dafür! Im 3er war das kein Problem...


    Das muss doch möglich sein! :roll:


    Danke! Danke!

    Gut. Herzlichen Dank, MaximaleEleganz!
    Ein Teil meines kleineren Problems ist gelöst. Die App-Tabs des FF4 bleiben aber leider noch immer verschwunden. :(
    ...und die Sache mit der Symbolleiste...


    Achso, was mir noch einfällt: die Symbolleiste habe ich auch schon im als Admin ausgeführten Firefox und im Safe-Mode (heißt der so?) versucht zu erstellen. Half aber alles nichts - nach Neustart des FF war sie wieder weg!

    Hallo Leute,
    nach langer Zeit fehlerfreien Browsens mit dem Firefox 3 habe ich nach dem Update auf 4.0 nun wirklich ein Problem, welches mich dazu noch sehr nervt.
    1. Ich erstelle mir eine persönliche Symbolleiste über den Tabs (wie ich es in FF3 ebenfalls hatte) mit Rechtsklick>>Anpassen>>Neue Symbolleiste, ziehe meine gewünschten Symbole dort rein und beende mit "Fertig".
    Soweit alles ok, bis zum nächsten Start des Firefox! Dann ist nämlich wieder alles weg! Er merkt sich die Leiste nicht.
    Woran kann das liegen?


    2. Dazu kommt noch, dass die "App-Tabs" links neben den (Lesezeichen-)Tabs verschwunden sind. Bei welcher Gelegenheit das passierte, kann ich leider nicht mehr sagen, mir fiel es nur irgendwann auf. Bei mir sind die Tabs, nicht wie ich es auf anderen [url=http://winfuture.de/screenshot,1300443136.html]Screenshots[/url] sehe, unter dem Firefox-Button, sondern daneben.
    Wie stelle ich die App-Tabs wieder her?


    Erweiterungen habe ich folgende installiert:


    Betriebssystem ist Windows 7.
    Aktualisiert hatte ich Firefox mit der internen Updatefunktion.


    Danke!
    Schraube



    PS: der obige Link zum Wiki ist tot :traurig: