Mit dem iPad/Firefox im Forum schreiben nicht möglich?

Hier geht es um Fragen und Probleme mit Firefox oder Firefox Klar für Apples Betriebssystem iOS.
michaelhh
Junior-Mitglied
Beiträge: 9
Registriert: Mi, 07. Jun 2017 13:10

Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#1

Beitrag von michaelhh Themen-Starter » Mi, 07. Jun 2017 13:57

Hallo an die Forengemeinde,
Ist es möglich, dass man mit dem iPad - Firefox in einigen Foren nicht schreiben kann?
Mit dem iPad und dem Firefox kann man sich anmelden und lesen. Schreiben geht nicht,
SQL Fehler. Es wäre ein Forenfehler, der bei uns noch kommen würde.
Ist dieses Problem bei der Forum Software pHpBB als Forenfehler bekannt?

Benutzeravatar
Sören Hentzschel
Administrator
Beiträge: 15346
Registriert: Mi, 23. Nov 2011 0:39
Wohnort: Salzburg
Kontaktdaten:

Re: Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#2

Beitrag von Sören Hentzschel » Mi, 07. Jun 2017 15:19

Hallo,

kannst du bitte die exakte Fehlermeldung nennen? Danke.

michaelhh
Junior-Mitglied
Beiträge: 9
Registriert: Mi, 07. Jun 2017 13:10

Re: Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#3

Beitrag von michaelhh Themen-Starter » Mi, 07. Jun 2017 17:32

Hallo,
nein, eine Fehlermeldung wurde vom TO auf Rückfrage nicht genannt. Sehr merkwürdig, der TO meldet sich auf mehrere Antworten auf seine Frage, ob das noch jemand hat, nicht mehr.
Auf die Antwort problemlos schreiben zu können kam vom TO nur: "Kommt noch. Ist ja eindeutig ein Forenfehler"
Wenn das Problem hier nicht bekannt ist, ja, dann sollte man die Frage und vor allem die kesse Prophezeiung schnell vergessen...
Meine Frage ist, ob dieses Problem schon bekannt in den Startlöchern steht?
Vielen Dank für die Antwort und die schnelle Reaktion.

miku23
Senior-Mitglied
Beiträge: 512
Registriert: Mi, 27. Mai 2015 14:22

Re: Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#4

Beitrag von miku23 » Mi, 07. Jun 2017 21:15

Ein Screenshot, genaue Schritte zur Reproduktion und die Angaben der genau verwendeten Hard- und Software wären der Sache hilfreich.

michaelhh
Junior-Mitglied
Beiträge: 9
Registriert: Mi, 07. Jun 2017 13:10

Re: Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#5

Beitrag von michaelhh Themen-Starter » Do, 08. Jun 2017 10:00

Das Problem hat sich erledigt. TO hat sich gemeldet. Der Firefox wurde aktualisiert! Damit
ist der "eindeutige FORENFEHLER" geklärt, zudem trat dieser angeblich auch nicht immer auf!
Ja, die eigenen Einstellungen ...
Vielen Dank für die Bemühungen.

michaelhh
Junior-Mitglied
Beiträge: 9
Registriert: Mi, 07. Jun 2017 13:10

Re: Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#6

Beitrag von michaelhh Themen-Starter » Do, 27. Jul 2017 11:26

Hallo,

das Thema ist doch noch nicht beendet, der Fehler besteht immer noch.
Mit dem Firefox/iPad kann in dem Forum nicht geantwortet werden.
Kann jemand sagen, ob und wie der folgende Fehler beseitigt werden kann:

SQL ERROR [ mysql4 ]
Incorrect string value: '\xFO\x9F\x99\x82' for column 'post_text' at row 1 [1366]
Beim Laden der Seite ist ein SQL-Fehler aufgetreten.

Es tritt nur bei "Antworten" und nicht immer auf, muss man damit leben...?
Vorab vielen Dank für die Hilfe

Benutzeravatar
Sören Hentzschel
Administrator
Beiträge: 15346
Registriert: Mi, 23. Nov 2011 0:39
Wohnort: Salzburg
Kontaktdaten:

Re: Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#7

Beitrag von Sören Hentzschel » Fr, 28. Jul 2017 9:06

Die Meldund besagt, dass jemand versucht, ein Zeichen in einem Beitrag einzufügen, der von der Datenbank nicht unterstützt wird. Ich weiß ja nicht, um welches Forum es geht, weil du keinen Link genannt hast, aber von der verwendeten Forensoftware klingt das sehr nach phpbb 3.0 oder 3.1 und nicht nach dem aktuellen phpbb 3.2. In jedem Fall hat diese Fehlermeldung überhaupt nichts mit Firefox zu tun, das ist eine Fehlermeldung des Forums.

michaelhh
Junior-Mitglied
Beiträge: 9
Registriert: Mi, 07. Jun 2017 13:10

Re: Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#8

Beitrag von michaelhh Themen-Starter » Fr, 28. Jul 2017 12:05

Vielen Dank für die schnelle Antwort.
Das Forum möchte ich nicht 'in die Pfanne hauen'... der Administrator ist informiert.

Für uns ist es schwer zu verstehen. Warum wird bei 1 iPad user manchmal - nicht immer - diese Meldung angezeigt? Diese Meldung kommt ja nur bei dem Versuch zu antworten, anmelden und lesen funktioniert. Bei mehreren usern mit gleichem iPad und gleicher iOS Software läuft alles korrekt, kein Problem bei der Antwort in diesem Forum, auch nicht in dem geschlossenen Bereich nur für Mitglieder.
Am Firefox liegt es nicht.
Verstehen können wir nicht, warum diese Meldung nur an 1 iPad und nur sporadisch angezeigt wird??
Kann es an den eigenen Einstellungen liegen oder unterwegs an den verschiedenen Einwahlmöglichkeiten ins
Netz? Oder am Passwort mit Sonderzeichen?
Danke für die Hilfe.

Benutzeravatar
Sören Hentzschel
Administrator
Beiträge: 15346
Registriert: Mi, 23. Nov 2011 0:39
Wohnort: Salzburg
Kontaktdaten:

Re: Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#9

Beitrag von Sören Hentzschel » Fr, 28. Jul 2017 12:37

Das hat nichts mit "in die Pfanne hauen" zu tun. Wenn es ein Problem gibt, bei dem wir helfen sollen, müssen wir das Problem halt sehen. Alternativ könntest du auch die Information liefern, um welche Forensoftware und -version es sich handelt, das würde in diesem Fall wahrscheinlich reichen. Aber grundsätzlich funktioniert Support nur mit Informationen.

Diese Meldung kommt wie gesagt nur dann, wenn versucht wird, ein nicht erlaubtes Zeichen einzufügen. Das könnten z.B. Emojis sein, welche erst seit dem phpbb 3.2 unterstützt werden. Beziehungsweise nicht "zum Beispiel", "\xFO\x9F\x99\x82" ist sogar ganz sicher ein Emoji.

Es liegt ganz klar am Inhalt des Beitrags, da ist die Fehlermeldung eindeutig, nicht an Einstellungen, Einwahlmöglichkeiten ins Netz, Passwörtern oder sonst was.

michaelhh
Junior-Mitglied
Beiträge: 9
Registriert: Mi, 07. Jun 2017 13:10

Re: Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#10

Beitrag von michaelhh Themen-Starter » Fr, 28. Jul 2017 13:34

Vielen Dank für die ausführliche Infomation. Durch diese wissen wir, was man unterlassen sollte.
Es kam die Frage, ob jemand auch nicht im Forum antworten kann. Wir verneinten, es wäre alles ok und wir hätten den Fehler nicht
Seine Antwort: "Kommt noch. Ist ja eindeutig ein Forenfehler. Mal weiter beobachten."

Durch Deine Antwort und Erklärungen ist uns sehr geholfen. Wir werden uns jetzt nicht mehr mit kessen
Prophezeiungen und schwammigen Antworten befassen. Das sollten aber Administrator/ Moderatoren bekannt sein...
Hier gab es eine klare Aussage. Wir sind sehr beruhigt, DANKE für die Hilfe!

Benutzeravatar
Sören Hentzschel
Administrator
Beiträge: 15346
Registriert: Mi, 23. Nov 2011 0:39
Wohnort: Salzburg
Kontaktdaten:

Re: Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#11

Beitrag von Sören Hentzschel » Fr, 28. Jul 2017 13:43

Gerne. Und wie gesagt, ab phpbb 3.2 wird das unterstützt. Man sollte Software sowieso auf einem aktuellen Stand halten. Die Lösung ist eine Aktualisierung der Software. ;)

michaelhh
Junior-Mitglied
Beiträge: 9
Registriert: Mi, 07. Jun 2017 13:10

Re: Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#12

Beitrag von michaelhh Themen-Starter » So, 30. Jul 2017 0:51

Die Aktualisierungen sind wichtig 😉
Nochmal Dankeschön 🌻

michaelhh
Junior-Mitglied
Beiträge: 9
Registriert: Mi, 07. Jun 2017 13:10

Re: Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#13

Beitrag von michaelhh Themen-Starter » Mo, 31. Jul 2017 21:31

Die Aktualisierung der Software als Lösung wäre schön gewesen.

Die Antwort der Board-Administration zu dem Problem:

"An iPad-Smilies (oder andere dortige Sonderzeichen) verschluckt er sich, weil die 4-Byte kodiert sind.
...das liegt an der Datenbank-Version. Daran kann ich nichts drehen." Nun ja...!☹️😩

Benutzeravatar
Sören Hentzschel
Administrator
Beiträge: 15346
Registriert: Mi, 23. Nov 2011 0:39
Wohnort: Salzburg
Kontaktdaten:

Re: Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#14

Beitrag von Sören Hentzschel » Mo, 31. Jul 2017 22:00

Ein Hoster, bei dem kein utf8_mb4 möglich ist? Bei was für einem Saftladen wird das Forum denn gehostet?

Benutzeravatar
pron
Junior-Mitglied
Beiträge: 1
Registriert: Sa, 12. Aug 2017 13:08
Wohnort: Neumünster

Re: Mit dem iPad/Firefox im Forum schreiben nicht möglich?

#15

Beitrag von pron » Sa, 12. Aug 2017 13:18

michaelhh hat geschrieben:
Fr, 28. Jul 2017 13:34
Vielen Dank für die ausführliche Infomation. Durch diese wissen wir, was man unterlassen sollte.
Es kam die Frage, ob jemand auch nicht im Forum antworten kann. Wir verneinten, es wäre alles ok und wir hätten den Fehler nicht
Seine Antwort: "Kommt noch. Ist ja eindeutig ein Forenfehler. Mal weiter beobachten."

Durch Deine Antwort und Erklärungen ist uns sehr geholfen. Wir werden uns jetzt nicht mehr mit kessen
Prophezeiungen und schwammigen Antworten befassen. Das sollten aber Administrator/ Moderatoren bekannt sein...
Hier gab es eine klare Aussage. Wir sind sehr beruhigt, DANKE für die Hilfe!
+1
Die Beitrage in diesem Thread hat mir auch sehr gut geholfen, darum ein Dankeschön von mir auch! :klasse:
Nur wenn Du fleißig bist, kriegst Du Erfolg vom Schicksal
Grüße,
pron :)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast