"Runter-Daten"

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo, habe XP SP 3 und Firefox, jetzt akt. 14.0.1
    Da einiges nicht mehr richtig geht, möchte ich eine vorherige Version = 13.0, die ich noch als Installationsdatei habe,
    installieren. Für die 13.0 habe ich nämlich auch ein Backup aus MozBackup.
    Kann ich über eine bestehende 14.0.1 so einfach auch eine alte 13 drüber installieren?
    Vielleicht gehts ja dann wieder.
    Bitte Hilfe

  • Zitat von mimmy50

    Danke, konnte mir selbst helfen, es geht wieder.


    Es freut uns außerordentlich, dass Du Dich so rege am Prinzip des gegenseitigen Gebens und Nehmens beteiligst. :klasse: