Lange Ladezeiten von Firefox und Thunderbird

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Ich bin entäucht über die langen Ladezeiten, gelten doch diese Programme als sehr schnell.


    Ich habe einen schnellen Barebone mit Athlon 64 und Raid 0 konfiguriert sowie Win 2003 Standard Edition installiert.


    Firefox oder Thunderbird brauchen sehr lange bis sie aufgestartet sind - ca. 1,5 bis 2 Minuten! Wenn sie mal geladen sind geht's dann fix ausser, wenn ich gewisse Menüpunkte aufrufe z. B. die Symbolleisten anpassen. Da betrachte ich 30 Sekunden die Sanduhr.


    Ich habe das Programm installiert mittels Systemsteuerung/Software/neue Programme hinzufügen, damit es auch für die Terminalserver-Sessions eingerichtet ist.


    Gibt's da noch einen Dreh, um das Programm zu beschleunigen oder habe ich was falsch gemacht?


    Besten Dank für alle konstruktiven Voten.


    Logo

  • 1,5 bis 2 Minuten zum Starten ist definitiv zu lange !


    Fx und Tb brauchen zwar normalerweise zum Starten länger, als der IE und OE aber so lange ist nicht normal.
    Ich hab beide unter XP Pro laufen und der erste Start dauert ca. 5-10 Sekunden, danach alles in Bruchteilen von Sekunden.


    Versuch es nochmal mit einer Neuinstallation oder einer anderen Version (weiß ja leider nicht, welche du verwendest).

    System: Mepis Linux 3.3 32 Bit / Kernel 2.6.10 / KDE 3.3.2 / XFree 4.3.0.1
    AMD Athlon XP 3200+ / 1024 MB DDR RAM / ATI Radeon 9800 Pro Ultimate 256


    Registered Linux User #387596

  • Zitat von Jack_x

    1,5 bis 2 Minuten zum Starten ist definitiv zu lange !


    Fx und Tb brauchen zwar normalerweise zum Starten länger, als der IE und OE aber so lange ist nicht normal.
    Ich hab beide unter XP Pro laufen und der erste Start dauert ca. 5-10 Sekunden, danach alles in Bruchteilen von Sekunden.


    Versuch es nochmal mit einer Neuinstallation oder einer anderen Version (weiß ja leider nicht, welche du verwendest).


    Danke für das Votum.


    Mit neu installieren habe ich es bereits versucht - ohne Erfolg.
    Ich habe die Version 0.9.3.
    Es liegt wahrscheinlich nicht an Fx oder Tb sondern an der speziellen Situation "Terminalserver".
    Nicht alle Programme sind für Terminalserver geeignet.


    Wer kennt sich aus im Zusammenhang mit TS oder hat sowas schon gelöst?


    Schöne Grüsse


    Logo

  • Heißt das, du öffnest den Firefox nicht lokal, sondern steuerst ihn von deinem Rechner fern? Dann bräuchtest du dich über längere Zeiten nicht zu wundern, wobei 1,5 Minuten schon lange ist...

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1- Noia extreme - TBE - Needlesearch (customized) - Prefbuttons - GMailcompose, X, Statusbar Clock, Imagetoolbar, FireFTP, downTHEMall ...

  • Zitat von BobaSchlank

    Heißt das, du öffnest den Firefox nicht lokal, sondern steuerst ihn von deinem Rechner fern? Dann bräuchtest du dich über längere Zeiten nicht zu wundern, wobei 1,5 Minuten schon lange ist...


    Sowohl als auch! Aber, für die die es noch nicht wissen, via Terminalserver ist das so schnell wie lokal. IE hat da keine Probleme!


    Gruss
    Logo

  • Na ja... der IE ist ja im Prinzip Teil des Systems und braucht so gut wie nichts nachladen, weil es schon beim Start geladen wird. Beim Firefox ist das nicht so. Der muß beim Start alles was er braucht erst in den Speicher laden. Jetzt ist es vielleicht so, das sich die gesteuerte Version Daten vom fernen Rechner zieht und durch das Netzwerk gebremst wird.

    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1- Noia extreme - TBE - Needlesearch (customized) - Prefbuttons - GMailcompose, X, Statusbar Clock, Imagetoolbar, FireFTP, downTHEMall ...

  • Zitat von BobaSchlank

    ...Jetzt ist es vielleicht so, das sich die gesteuerte Version Daten vom fernen Rechner zieht und durch das Netzwerk gebremst wird.


    Definitiv nicht, denn die Verbindung zum Terminalserver überträgt lediglich die Bildschirm-Informationen. Die Programme laufen auf dem Server in einer für jeden Benutzer eigenen virtuellen Windows-Session.


    Ich würde gerne von einem Terminalserver-Kenner mehr erfahren.


    Danke trotzdem für das Votum


    Gruss


    Logo

  • @ logo


    Wieso fragst Du nicht den Hersteller von Windows 2003 Server? Oder hat
    Microsoft den Support schon beendet? :wink::mrgreen:


    Gruß


    David

    Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1 (MOOX M3)

  • Hallo allerseits,


    ich habe den FF auf meinem Notebook (das im Regal liegt und vor sich hin SETIet) installiert. Das Notebook greift über meinen Hauptrechner per OpenVPN über WLAN auf einen Proxy+DSL zu. Wenn ich den FF per Terminalserver auf dem Notebook starte und surfe, ist es so, als ob ich direkt am Notebook sitze. Der Fuchs startet in 5-8 Sekunden hoch und ist dann wie jedes andere Windows-Programm bedienbar. Da stimmt was nicht bei Deinem Setup...


    Beide PCs WinXP pro.


    greetz, Uli

    Aloha, Uli
    Firefox Tete009 - immer letzte Version (die mit den neuen Fehlern in der Oberfläche)
    Trottel werden nicht geboren, schöne Frauen stellen sie in ihrer Freizeit her.
    Note to myself: Never argue with morons, they pull you down on their level and beat you with experience!


  • Die Antwort kenn ich schon: "Nimm IE!"


    Logo


  • Ja, aber was?
    Wie hast du es installiert?
    Auf TS muss im Normalfall alle Software via Systemsteuerung/Software/Neue Programme hinzufügen installiert werden.
    Bei Word(Office) z.B. muss noch nach anwählen der Setup-exe ein Parameter hinzugefügt werden, damit das auf TS auch für jeden User zur Verfügung steht, resp. überhaupt installiert werden kann.


    Gibt es für FF und TB etwas ähnliches?


    Logo

  • @ logo


    Du gibst also ca. 700,- € für eine Software aus und benutzt den Hersteller-
    Support nicht, weil Du die (unprofessionelle) Antwort zu kennen glaubst?
    Das ist sehr schade, denn der Support von MS ist, meiner Erfahrung nach,
    oft sehr hilfsbereit und kompetent.


    Zum Thema: Eine Remote-Verbindung zweier XP-Maschinen ist mit
    Terminal-Server nicht vergleichbar. Insofern bringt Dich die Installation von
    Uli nicht weiter. Wie ist denn die Konfiguration Deines TS (z.B. Arbeits-
    speicher, Plattenkapazität insgesamt) und Deines Netzwerkes (Wie ist Dein
    DC konfiguriert, wieviele Clients haben Zugriff, wie sind Deine Clients
    konfiguriert, etc.)? Wie verhalten sich andere Nicht-MS-Programme?
    Starten FF und TB auch so lahm, wenn Du lokal am Server als Admin
    arbeitest? Wo legt TS die Benutzerprofile von FF und TB an?


    Gruß


    David

    Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1 (MOOX M3)


  • Danke David


    Ok, ich werde mir den Rat zu Herzen nehmen bez. Microsoft-Support.


    Trotzdem glaube ich daran, dass es bestimmt auf dieser Liste jemand gibt, der ähnliche Probleme schon gelöst hat, denn ich habe TS Standardmässig für 5 User installiert.


    Mein Konfiguration:
    Win2003 Standard, Shuttle PCX mit Athlon 64, Raid 0, 2 Seagate S-ATA 120GB HD 7500U/m, 1 GB RAM.


    Der Effekt tritt bereits bei der Arbeit auf der Konsole auf, ist aber auch bei Einwahl über 100K LAN als einziger User.


    Opera z.B. startet superschnell IE hatte ich schon erwähnt und FileMaker Datenbank startet ebenso rassig wie Opera.


    Ich vermute, dass es an der Installation liegt, die für FF und TB (oder übrigens auch Mozilla) speziell sein müsste.


    Schöne Grüsse


    Logo

  • Hi logo,


    hier wäre z.B. eine MS-Newsgroup, die Dir weiterhelfen könnte:


    http://support.microsoft.com/n…terminalserver&sloc=en-us


    Ansonsten vermute ich mal, dass es an den Profilen bzw. am Zugriff darauf
    "hängt", da die Programme ja nicht nur langsam starten, sondern auch beim
    Versuch der Konfiguration der Symbolleiste die Sanduhr kommt. Wo liegen
    denn die Profile?


    Gruß


    David

    Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1 (MOOX M3)


  • Danke David


    Auf dieser Newsgroup hat sich noch keiner gemeldet. Braucht vielleicht etwas Geduld wie so Manches bei...


    Ich bin erst wieder freitags am Rechner, habe noch keinen Zugang zum TS und kann erst dann Deine Frage beantworten.


    Gruss


    Logo