FF 3.6 Java Plugin

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Versuchsweise habe ich den FF 3.6b3 herunter geladen und ein neues Profil angelegt.
    Wie üblich das libjavaplugin_oji.so in den Pluginordner verliknt was bei früheren Versionen immer funktioniert hat.
    Java Version Java(TM) Plug-in 1.6.0_15-b03


    Auf der Java Testseite wird bereits auf Version 17 hingewiesen.
    Hat schon jemand auf Linux den FF 3.6 mit Java zum laufen gebracht?

  • Die Antwort habe ich selber gefunden auf der Java Seite


    Place a symlink to .../jre/lib/{i386,sparc}/libnpjp2.so into either your Firefox 3 firefox/plugins directory or your ~/.mozilla/plugins directory. Remove any stray preexisting symlinks to the libjavaplugin_oji.so library.
    You may switch back to using the classic Java Plug-In by removing the symlink to libnpjp2.so and reinstalling a symlink to libjavaplugin_oji.so from the same JRE.


    https://jdk6.dev.java.net/plugin2/#SWITCHING


    In dem Fall das libjavaplugin_oji im Firefox Pluginordner entfernen und durch libnpjp2.so ersetzen.
    Wie beim Vorgänger Plugin nur die Verknüpfung anlegen und in den Plugin Ordner kopieren.
    Das Plugin findet sich unter Pfad /usr/lib/jvm/jre/lib/i386