Anregung in Sachen Kompatibilität

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Zitat von Fraggle

    Ich kann doch nicht in der 3.0 Version nach Updates suchen lassen und dann zeigt er mir Inkompatibilitäten zu 3.5 an?


    Bei mir auf meinem Win-PC hat er das so gemacht. 3.0 - nach Updates suchen - Upgrade auf 3.5 vorgeschlagen bekommen, aber mit inkompatiblen Erweiterungen. Und dann hab ich das Update abgelehnt.
    Kann sein, dass es auf Mac anders ist, aber das kann ich nicht testen, bin leider nur mit Windoof unterwegs.

    Lieben Gruß von Yvonne
    Win 10