Beiträge von one1980

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Sorry, dass ich mich länger nicht gemeldet habe. Habe nochmal alle Einstellungen durchgeschaut, aber nichts verändert.
    Aber: mittlerweile funktioniert das öffnen im Hintergrund zum größten Teil wieder. Es sind nicht mehr alle Links betroffen, sondern anscheinend nur noch Links, die aus HTML-Mails stammen. Soweit konnte ich es jetzt eingrenzen.

    Ups, da war ich wohl nachlässig, jetzt ist das Flash-Update wieder aktuell. Das ist wohl durch meine Migräne die letzten Tage untergegangen. Danke fürs erinnern!


    pcinfarkt: Wie öffnest du normalerweise Links aus eMails? Vielleicht gefältt mir die andere Möglichkeit und ich stelle auch um. ;)


    Danke, dass ihr euch diesem Problemchen annehmt.


    Das mit Thunderbird werde ich morgen mal testen. Hab dazu heute leider keinen Nerv mehr übrig. Mein Tag war anstrengend genug.

    In Thunderbird habe ich Lightning, More Functions for Adressbook, Clean Subject, Header Tools Light, Return Receipt Toolbar Button, Printing Tools, Quicktext, ThunderBirthday und Deutsches Wörterbuch. Die Verhaltensänderung trat aber nach dem Update des Fux auf, und das war schon vor dem Thunderbird-Update.
    Die PlugIn-Versionen müsste ich erst suchen. Schade, dass InfoLister die nicht mit ausliest.

    Hallo Mapenzi,
    guten Morgen!
    In der about:config steht der Wert schon auf true.
    Tab Mix Plus hatte ich vorher auch schon drauf, da habe ich nichts geändert. Hab dort schon alle Einstellungsmöglichkeiten durchsucht, aber nix gefunden, das sich verändert hat. Es ist auch kein Problem durch ein Add-on, da es im abgesicherten Modus ja auch mit dem Fokus-Verlust in TB bleibt.


    Vielleicht findet sich ja noch ein anderer Hinweis, trotzdem schon mal Danke!

    Hallo,
    ich hoffe, ihr habt mir nen Tipp, was sich da genau geändert hat in der aktuellen Firefox-Version.


    Wenn ich Links aus Thunderbird öffne, dann werden die zwar im Hintergrund geladen, aber ich muss dann den Thunderbird erst wieder erneut anklicken, um dort mit der Entf-Taste oder Pfeiltasten weiter arbeiten zu können. Beim Fux 13.0.1 konnte ich nach dem Klicken eines Links, die entsprechende Mail sofort löschen, und den Link der nächsten Mail anklicken. Diese Verhaltens-Änderung tauchte nach dem Update auf Fux 14.0.1 auf, und besteht auch im abgesicherten Modus. Das Thunderbird-Update auf TB 14 habe ich erst später gemacht, und gehofft, dass das Verhalten nach diesem Update wieder wie vorher ist. Aber damit lies sich mein Problem nicht lösen.


    Bestimmt ist es nur eine Kleinigkeit, die ich beim Durchsuchen der Einstellungen nicht gefunden habe.


    Vielen Dank schon im Voraus, dass ihr euch meinem "Problem" annehmt. Den Link in der Sig habe ich soeben aktualisiert.

    Ich hatte mit dem Flash Player 11.3 auch alle 3 - 5 Minuten Flash-Abstürze. Weder das Fux-Update noch das deaktivieren des ProtectMode hat Abhilfe geschaffen.
    Jetzt ist Flashplayer in der Version 10.3 drauf, und alles funktioniert wieder, wie es soll. Ich hoffe auch, dass Adobe dran arbeitet. Ansonsten bleibt vorerst der 10.3er Flash drauf.

    Schön, dass ich nicht die einzige mit dem Fehler bin. Momentan hängen sich nur andere Scripts auf. Zum Beispiel eines von ABP, dass es ausschließlich Facebook oder CityVille ist, kann ich nicht nachvollziehen. CityVille z. B. spiele ich eh nur mit Google Chrome.

    Danke für die Seite, ich werde das gleich mal ausprobieren. Da ich bisher (gottseidank) nie große Schwierigkeiten mit dem Fux hatte, sind mir sämtliche Seiten wie diese noch unbekannt. Und da es jedesmal nur das Skript von TMP ist, das nicht mehr will, dachte ich, es liegt an dem Add-on. Ich kann diese Fehlermeldung auch nicht reproduzieren, weil die so plötzlich kommt, ohne bestimmte Aktion vorher.


    Edit:
    Auch das hat nichts gebracht, Fehlermeldung kam gerade wieder. :cry:

    Heute kam das Problem wieder.


    Ein Skript auf dieser Seite ist eventuell beschäftigt oder es antwortet nicht mehr. Sie können das Skript jetzt stoppen oder fortsetzen, um zu sehen, ob das Skript fertig wird.


    Skript: chrome://tabmixplus/content/utils.js:355


    Vielleicht kann ja jemand, der gut englisch kann, das dem TMP-Entwickler irgendwie mitteilen, dass sich der das nochmal anschaut?`

    Vielen Dank, Andreas! Ich wusste gar nicht, dass es so ein Addon auch für den Fuchs gibt. Im Donnervogel verwende ich so eines schon lange. Endlich hab ich wieder meinen InfoLister, und kann meinen Fuchs-Link so aktuell halten.
    Dann hoffe ich mal, dass das Scrpt-Problem behoben wurde, und hier niemand wegen Off-Topic meckern muss.

    Nein, leider! Auch von hier aus lässt sie sich nicht installieren mit dem Hinweis, dass sie nicht kompatibel mit Fux 8 ist.


    Gibt es vielleicht ein anderes Add-on, dass das gleiche kann, aber nicht so vielseitig ist, wie Mr.Tech Toolkit? Wobei das ja mit dem Problem wahrscheinlich weniger zu tun hat. Der Skriptfehler ist bisher nicht erneut aufgetreten.

    Danke schon mal.
    Die TMP-Version hab ich jetzt drauf. Der InfoLister lässt sich nicht installieren, da er nicht kompatibel mit Fuchs 8.0 ist.
    Aber vielleicht ist das Problem ja mit dem TMP schon behoben. InfoLister wird hoffentlich bald angepasst, dass er wieder verfügbar auf AOM ist.

    Hallo,


    ich hab seit Firefox 8.0 das Problem, dass das Skript


    Skript: chrome://tabmixplus/content/utils.js:332


    plötzlich nicht mehr reagiert. Danach lässt sich auch kein Tab mehr schließen. Muss dann immer den Fux neu starten, wenn ich nicht bis zum Abend 50 Tabs gleichzeitig offen haben will. TMP 0.3.8.7 ist installiert.


    Habe bisher zu dem Problem nichts gefunden. Werde auch gleich meine Fux-Daten (Plugins) aktualisieren. Muss das nur händisch machen, da InfoLister für der 8er-Fuchs nicht verfügbar ist.


    Vielen Dank schon mal fürs durchlesen.


    Edit: Plugins sind jetzt aktuell.
    Das Problem tritt so unregelmäßig auf, dass ich es nicht nachvollziehen kann, was den Fehler verursacht.