BUG? Firefox beendet plötzlich

  • Hallo,


    hab leider wieder mal ein ärgerliches und nervendes Problem.


    Es gibt einige Seiten, auf den sich Firefox plötzlich selbst schließt.
    Oftmals ist das z.B Ebay. Egal ob ich ein Fenster auf habe, oder
    innerhalb des Fenster Tabs aufhabe.


    Gerade will ich auf einer Online-Apotheke bestellen. Ewig lange
    Liste da Sammelbestellung und kurz vor der Kasse.. schwupp
    FF komentarlos zu. Ich öffne FF wieder.. dann kommt der Hinweis
    FF wiederherstellen oder neu starten.
    Neustart bedeutet alles weg *kotzreiz bekomme ;)*
    Wiederherstellen klappt und ich könnte weiter arbeiten, d.h. neues
    Suchen, in Warenkorb legen etc.. aber jedesmal wenn ich dann
    nach Adresseingabe zur Kasse will..FF zu.. kann ich 10 mal wieder-
    holen ich komme da nicht drüber raus..


    Könnte mittlerweile Tobsuchtsanfälle bekommen, weil es nicht einfach
    dann passiert wenn man mal was liest, sondern immer dann wenn
    man was lange gesucht une gefunden hat.


    Interessant ist, das er alle aktiven FF Fenster schließt. Soll nicht heißen
    das ich 10 davon offen habe. Aber aktuell waren es 2 Fenster.
    Selbst wenn ich das erste Fenster schließe und weitermachen will, geht
    das andere Ding den Bach runter. Selbst wenn ich versuche einen
    neuen Tab zu öffnen, lso nicht im aktuellen Fenster den nächsten
    Schritt gehen will, oder sogar sage in neuem Fenster ausführen komme
    ich über diese gewissen Stellen nicht raus.


    Bei der Apotheken-Seite arbeite ich mit einem Warenkorb. Bei Ebay
    gibt es den aber nicht, da rufe ich einfach Angebote auf.


    Selbst wenn ich jetzt ein neues FF-Fenster öffne, mich auf der Apotheken
    Seite einlogge ist mein Warenkorb noch vorhanden.. aber über den
    Butten Kasse komme ich nicht weiter.. zack FF schließt.. Ich kann aber
    im selben Fenster, anderen Tab in diesem Forum schreiben.. Das
    klappt..


    Dann plötzlich kann ich wieder tagelang ohne Probleme rumwühlen.


    Das Problem habe ich irgendwann seit Version 2.irgendwas. ABER
    sowohl auf meinem Laptop als auch auf meinem normalen PC.
    Ich habe mein Profil mit Hilfe Mozilla backup gesichert. FF komplett
    aus dem System gelöscht. Neu installiert und Profil zurück gespielt.
    Problem ging dann weiter.


    Da ich FF nun seit Ewigkeiten nutze und ich einige Plugins installiert
    habe.. Haufenweise Links.. in Ordner sortiert, Lesezeichen in der Leiste
    oben habe möchte ich eigentlich nicht bei Null anfangen. Würde für
    mich in konsequenz bedeute das ich nicht neu im FF anfange. Mal eben,
    ich denke 2 Jahre FF Profilaufbau wegwerfen, wäre irgendwo mehr als
    ärgerlich.


    Unter umständen spinnt ein Plugin.. Aber dann müßte es ja immer
    passieren und nicht plötzlich mal und diese dusselige Apothekenseite
    ist nicht mal was aufwendiges.
    Mir fällt aber auf, das ich es sehr oft bei Ebay habe. Alles anderen
    Seiten die ich mal besuche und FF dort abschmiert ist eher zufällig.


    Hat irgendwer eine Idee was ich machen könnte
    Wie ich den Fehler finden könnte.
    Liegt sowas am Seitenstyle das FF da abschmiert.. gibt es ein Diagnose
    Tool oder sowas..


    Wäre klasse wenn das irgendwie wieder zum Laufen kommt.


    So und nun besuche ich meien Apotheke wieder mit dem alten IE um
    meien Bestellung zu beenden.. FF neu starten um dann nach der Suche
    wieder abzuschmieren.. no way ;)


    Danke
    Sascha

  • Hi und willkommen im Forum!


    Das was du, wenn auch sehr ausführlich, beschreibst ist kein BUG seitens firefox, eher eine Einmischung bzw. Störung von Drittsoftware. Auch, wie schon erwähnt, du die Symptome bzw. die Probleme versuchst zu deuten, so fehlen doch Angaben deines Betriebsystems, einer eventuel benutzten Firewall, anderer Sicherheitssoftware und möglich entscheidend die verwendeten Addons, nicht zu verwechseln mit Plugins.

    Kaum hat der Esel ein paar Streifen, schon nennt er sich Zebra.
    Versionsinfo ¡plıq ʇɥɔıu ɥɔop uıq ɥɔı

    Einmal editiert, zuletzt von phil0sofa ()

  • Hallo und danke für Eure Antworten.


    phil


    also könnte es sein, das eine der Seiten in Plugin benutz,
    welches fehlerhaft ist und somit die Probleme verursacht.


    Betriebssystem wäre WinXP Prof. Keine Firewall nur AVG-AntiVir.


    Gab es nicht eine Befehl der mir Plugins und Addons anzeigt?


    raider


    hmm werd mich da mal durchwursteln. vielleicht finde ich ja was
    das mit hilft. was meinst du mit "welche Seite" ?

  • Erweiterungen und Plugins findest du unter "Extras->Add-ons"


    AVG hat bei mir die Add-ons "AVG Safe Search" und "AVG Security Toolbar" Installiert. Wenn du die findest, deaktiviere die.

    Zitat

    was meinst du mit "welche Seite" ?

    Auch wenn ich nicht boardraider bin: Ein Link zu einer Webseite, bei der das Problem auftritt, Vielleicht ist die ja problematisch programmiert oder setzt ein Plugin voraus, das als problematisch bekannt ist.