Firefox 3.6pre (Nightly; "Namoroka") in deutsch

  • Hallo,


    ich glaube, in den letzten Tagen stand etwas von einem "String Freeze" für Minefield im Mozillazine-Forum (leider kann ich den betreffenden Eintrag nicht mehr finden).
    .Ulli weiß da sicherlich mehr.


    Ich hab mich ja anfangs von dem Begriff in die Irre leiten lassen, und glaubte, "String Freeze" bedeutet, dass an den Strings, also den Texten im Programm, nichts mehr geändert wird.
    Das Gegenteil ist der Fall.
    Wir müssen also damit rechnen, dass auf Grund des String Freeze jetzt wieder tägliche Änderungen anstehen.


    So gibt es auch für heute mal wieder eine neue Version des Sprachpaketes :)


    Beste Grüße
    DAC324

  • Von einem String-Freeze für 3.2 ist mir nichts bekannt. Für 3.1 ist derzeit der String-Freeze aktiv und ab 25.01 auch der Code-Freeze.

  • Zitat von DAC324

    Hallo,
    So gibt es auch für heute mal wieder eine neue Version des Sprachpaketes


    Beste Grüße
    DAC324


    Hallo,
    hatte lange keine Updates mehr für 3.2pre gemacht. Gestern traute ich mich mal wieder und machte ein Update auf die Version 3.2a1pre 20090124.
    Nachdem ich auch die neueste Sprachversion 0.1.97 geladen hatte, wurde trotz Änderung about:config (de) die Oberfläche in englischer Sprache angezeigt.


    Habe ich wieder etwas übersehen?


    Gruß,
    D. Büssen

    Gruß,
    D. Büssen

    Firefox 107.0. + Nightly 109 (WIN 10 - 64 bit)

  • Hallo Büssen,


    leider kann ich das hier nicht nachvollziehen (Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2a1pre) Gecko/20090125 Minefield/3.2a1pre ID:20090125034316, aktuellste Version des Sprachpaketes).


    Bist Du Dir sicher, dass Du general.useragent.locale auf de gesetzt hast und nichts anderes?


    Beste Grüße
    DAC324


  • Hallo DAC324,
    ich möchte noch mal rekonstruieren, wie ich vorgegangen bin:
    Habe am 24.01.09 das Update vom 24.01. geladen, es erschien eine Fehlermeldung (habe leider keinen Screenshot gemacht).
    Damit ich weiter mit dem Update arbeiten konnte, ging ich in den Safe-Mode, habe als erstes bei "Disable all add-ons" einen Haken gesetzt.


    Nach Aufruf funktionierte Minefield ohne add-ons. In about:config habe ich dann obige Zeile auf "de" gesetzt, nach und nach meine add-ons wieder eingespielt, die wären:


    Adblock Plus 1.0
    Mr.Tech Toolkit 6.0.0.1
    Nightly Tester Tools 2.0.2
    Tab Mix Plus 0.3.7.4pre.081203
    Sprachpaket 0.1.97


    In keinem Fall hatte Minefield anschliessend irgendeine Fehlermeldung angezeigt!


    Hier nun Screenshots meiner jetzigen Version (mit Update v. 25.01.09):


    [Blockierte Grafik: http://s7b.directupload.net/images/090126/temp/bzkoa6q2.jpg]


    [Blockierte Grafik: http://s7b.directupload.net/images/090126/temp/36zv4z6c.jpg]


    [Blockierte Grafik: http://s2b.directupload.net/images/090126/temp/ik23677q.jpg]


    Ansonsten habe ich meines Wissens nichts geändert.


    Gruß,
    D. Büssen

    Gruß,
    D. Büssen

    Firefox 107.0. + Nightly 109 (WIN 10 - 64 bit)

  • Zitat von DAC324

    Dann ist das Sprachpaket aus irgend einem Grund bei Dir nicht installiert oder aktiviert. Normalerweise sollte hier ein Hinweis auf das "Inoffizielle deutsche Sprachpaket" ganz am Schluß des Textes erscheinen.


    Beste Grüße
    DAC324


    Hallo DAC324,
    das war ein Volltreffer, wie ein "Mariner" zu sagen pflegt.
    Habe das Sprachpaket de- und die Vers. de-DE_0.1.97 neu installiert, mit dem Ergebnis:


    [Blockierte Grafik: http://s8b.directupload.net/images/090126/temp/q6vcbubx.jpg]


    Vielen Dank!


    Gruß,
    D. Büssen

    Gruß,
    D. Büssen

    Firefox 107.0. + Nightly 109 (WIN 10 - 64 bit)

  • Nein, das ist nicht normal. Schau Dir nur mal die unterschiedlichen Änderungsdaten zu den Dateien an.


    Zum Stand des hier integrierten Sprachpakets müsste aber Abdulkadir ein Statement abgeben können.

  • Ganz weg oder kannst Du sie über Anpassen wieder einfügen ?

  • ein neues Problem
    mir ist die 3.2 in letzter Zeit öfter beim Beenden abgestürzt


    'Firefox hat ein Problem verursacht, ein Fehlerprotokoll wird erstellt'


    mehr kam nicht und das Protokoll habe ich vergeblich gesucht
    was ich festgestellt habe ist, das es nur bei dieser Seite und beim Beenden auftritt
    http://tvbrowser.org:8080/hudson/


    da sich beim Besuch der Seite immer die Java Konsole im Tray öffnet denke ich das es mit Java zu tun haben könnte
    installiert ist Version "1.6.0_12" Java(TM) SE Runtime Environment (build 1.6.0_12-b04)
    mit Fx 3.1 läuft aber alles stabil (klar, dieselbe Java Version)
    einziger Unterschied, die 3.2 ist eine portable Version, die 3.1 die fest installierte


    jetzige FX Version:
    Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.9.2a1pre) Gecko/20090211 Minefield/3.2a1pre ID:20090211033700

  • Hudson ist eine Java-Anwendung.

    Zitat von Maria-Christine

    die 3.2 ist eine portable Version

    Aus welcher Quelle stammt er denn ? Was meint denn der Portierer ?

  • ist der Loader von Caschy, glaube auch das ich die erste 3.2pre portable von ihm geladen habe...


    du hast auch Java 1.6 u 12 und bei dir meckert Fx nicht nach dem Seitenbesuch und dann Fx Schließen?

  • hm, eine gesicherte portable FX Version vom 26.1. läuft,
    aber die jetzige läuft auch nicht im save-mode nach dem Aufruf der Seite
    OK, Läuft zwar, nur kommt eben beim Schließen des Browsers die Fehlermeldung

  • Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.9.2a1pre) Gecko/20090219 Minefield/3.2a1pre ID:20090219032045


    der rennt jetzt wirklich gut
    kein zucken beim Seitenaufbau, alles flüssig und schnell
    hoffentlich bleibt es dabei
    leider ist das Java Problem noch nicht behoben

  • ...die triste Zeit ohne Updates ist erst mal wieder vorbei.


    Es gab mal wieder eine unabdingbare und bahnbrechende Änderung:


    Aus
    <!ENTITY paneMain.title "General">
    wurde
    <!ENTITY paneGeneral.title "General">


    damit bekommt man beim Aufruf von "Extras, Einstellungen" dann Folgendes:
    [Blockierte Grafik: http://picsaver.org/files/ofozmih3ljtrmzmwmmy1.png]


    Abhilfe wie immer: Neueste Version des Sprachpaketes installieren.


    Beste Grüße
    DAC324