ist ein guard (Antivir) wichtig?

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • So, jetzt weiß ich warum mein Antivir - wie in diesem Thread beschrieben nicht richtig funktioniert. Und zwar habe ich den SUPERBATCH aus http://www.ntsvcfg.de/ ausgeführt (svc2kxp.cmd - Version 2.2).


    Und nach diesem Batch (Stufe 3 = all) ist mein Antivirguard deaktiviert und läßt sich auch nicht aktivieren, es sei denn ich stelle mein System wieder zurück.


    Aber nun meine Frage, ist ein ständiger ANTIVIR-Prozess notwendig oder nicht?


    Gut, seitdem ich Firefox & Thunderbird verwende und auch keine fremden Attachments öffne (ja, ich war früher mal so dumm). Habe ich schon seit sehr langem keinen Virus oder Trojaner im System - mindestens seit Oktober 2004 nicht mehr.


    Aber ab und an bekomme ich vom Thunderbird leider Gottes eine Spammail und ca. 1 mal im Monat enfternte mir ANTIVIR auch diese 'schweigende Bedrohung' und löschte dieses Attachment. Und selten, aber ca. 1-2 mal im Jahr killte ANTIVIR auch (angeblich?) nen Java/Javascript-Virus im Firefox-Cache.


    So, aber jetzt ist dieser GUARD deaktiviert und läßt sich auch ne mehr wie gesagt nicht so ohne weiteres re-aktivieren. :oops: Schlimm? Oder nicht schlimm?

    Firefofox 67.0 - 64bit

  • Zitat von alfablot


    Und nach diesem Batch (Stufe 3 = all) ist mein Antivirguard deaktiviert und läßt sich auch nicht aktivieren, es sei denn ich stelle mein System wieder zurück.


    Dieses Script deaktiviert aber keine AV Software. Das Erste Mal das ich sowas höre.


    Zitat von alfablot

    Aber nun meine Frage, ist ein ständiger ANTIVIR-Prozess notwendig oder nicht?


    Ein On Access Scanner wie der Guard scannt Deinen Rechner permanent, jetzt ist bei Dir nur der On Demand Scanner am laufen. Scans werden nur auf Aufforderung gemacht.


    Zitat von alfablot

    So, aber jetzt ist dieser GUARD deaktiviert und läßt sich auch ne mehr wie gesagt nicht so ohne weiteres re-aktivieren. :oops: Schlimm? Oder nicht schlimm?


    Einschalten läßt der sich wieder über die Datei avgnt.exe im AntiVir Ordner. Das war vor kurzem allerdings auch ein Bug von AntiVir das der Schirm nach Updates verschwindet, der Schutz allerdings bestehen blieb. Sollte eigentlich schon gefixt sein.

  • ich hab schon viel mist über ntsvcfg hier im forum gelesen, aber das schießt den vogel ab. :roll:


    naja, da Antivir irgendwie über eine TCP verbindunge mit dem guard <-> guard gui komuniziert, wird NTSVCFG dies wohl irgendwie blockiert haben.


    und ob /3 überhaupt ratsam ist, ist eine andere fragen.
    jedenfalls gibt NTSVCFG doch schon den hinweis

    Zitat

    Setzt die Vorschläge von http://www.ntsvcfg.de vollständig um, dh. alle Dienste + SMB werden beendet bzw. deaktiviert. (dieser Punkt empfiehlt sich zum "hardening" für Einzelplatzrechner, welche sich NICHT in einem Netzwerk befinden.).

    ist jetzt nicht die lösung für das antivir problem, aber da du ja wohl DSL bzw. einen router an deinem rechner hast, ist von /3 abzuraten.

  • nun gut, ich vertraue diesem Batch & meinem Brain.exe :D und wenn sich der Schirm nicht öffnen will vom Guard, nun ja .... dann eben nicht. Spare mir auch Recourcen - wie RAM (habe ich in andren Foren gelesen).


    Aber ist komisch, auch wenn ich die 2 (Standard) ausführe - wird mir der guard durch svc2kxp.cmd - Version 2.2 geblockt.


    ich lasse das jetzt so wies ist :D

    Firefofox 67.0 - 64bit

  • Bin nach Jahren von Antivir zu AVG Free von Grisoft gewechselt, nachdem ich mit dem H+BEDV Teil nur noch Probs hatte. Viel besser! Antivir ist mittlerweile (leider) nur noch Müll.


    Grüße, Ziggy

    Ein ganzes Leben ohne Alkohol kann tödlich sein!

  • Die Erkennungsrate von AVG ist auch Müll. Meine erste und hoffentlich letzte Erfahrung damit war vor kurzem auf einem Rechner, der "komischerweise" total langsam lief...