Firefox, Flash und 98% Prozessorauslastung

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo zusammen!


    Auf Seiten mit einem oder mehreren Flashanimationen verursacht der Firefox manchmal fast 100% Prozessorauslastung. Regelmäßig beobachte ich das z. B. auf den Freenetseiten, wo ja reichlich Werbung eingeblendet wird.


    Ich hatte das Problem schon mit der Version 1.5 und jetzt mit der Version 2 auch. Das System ist WinXP Prof. SP2 1GB RAM und ein AthlonXP 1800+.


    Mit dem IE gibts dagegen keine Probleme...


    Hat schon jemand was ähnliches beobachtet?


    Danke schon mal!


    Grüße von Timm

  • ja, ähnliche probleme mit gleicher konfiguration.
    ich denke mal dass du auch den neuen 9er flashplayer hast?!
    bekomme zudem auch Shockwave fehlermeldungen mit aktivx problemen. aber überwiegend nur bei myspace. ist ziehmlich nervig.
    habe alle hardware updates durchgeführt und XP neu installiert. alles beim alten :?

  • Dasselbe Problem heute beobachtet. Hatte bisher für Linux den 7'er. Nun das 9 neue Beta 9'er Plugin installiert. Der Ton läuft nun synchron. Startet man ein Programm hängt der Ton. Tönt wie eine CD die nicht mehr weiter läuft.
    Beim alten Player gab es einfach einen kurzen Aussetzer.
    Habe wieder den alten Flashplayer installiert.


    Das Problem mit der Prozessorauslastung lässt sich bequem mit dem Flashblock beheben. https://addons.mozilla.org/firefox/433/


    Hatte dasselbe Problem mit meinem alten 500 MHz Rechner. Die lästigen Werbeflashs werden geblockt und per Mausclick lassen sie sich öffnen.