EInrichten einer WLAN-Verbindung

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Ich habe mir gerade einen Sitecom Router nebst USB-Stick gekauft, um mit PC und Notebokk online zu gehen (unter anderem).


    Die Anleitung finde ich persönlich nicht sehr hilfreich.


    Gehe ich nach dem Anleitungsbuhc, komme ich weder mit PC noch mit Notebook online.


    Kann mir jemand Tips geben, wie ich was richtig einrichten muss?


    Laut Anleitung soll folgendes geschehen:


    - Software installieren (wohl auf dem Notebook) OK
    - Router anschließen OK
    - PC/Notebook starten OK
    - USB in Notebook OK
    - WLAN-Verbindung herstellen (nicht OK, da ich keine IP vergeben kann)



    Hilfe bitte, wie gesagt, sobald ich den Router angehangen habe, kommt keine Verbindung mehr



    Ich bin sonst mit DSL von Arcor online gegangen. Kann ich diese Verbindung jetzt löschen? Wie komme ich online? :evil::evil::evil:

    iMac 20", 2.4 GHz, Intel Core 2 Duo, 2 GB 667 MHz

  • als erstest solltest du eine LANverbindung via. KABEL herstellen, denn du musst den router ja erstmal einstellen.


    dann rufst du die konfigurationsseite des routers auf (ipadresse siehe handbuch).


    dann wählst du fürs WLAN mind. WPA und eine gutes passwort (zb. M;Jz2uL-:eVHJ...........UAxNN4c)pG, generierbar mit http://www.gaijin.at/dlpg.php, als Passwortzusammenstellung: [aAvkVKhHnNS*63]).


    dann musst du noch deine zugangsdaten eingeben (muss bei PPPoE sein).


    die restlichen einstellungen müssten ok sein...


    nach der erfolgreichen einwahl des router, müsstest du übers lan kabel surfen können.


    ps.
    was ist das eigentlich genau für ein router und usb wlan dongle?



    probier das erstmal und dann machen wir uns an die WLAN verbindung. :wink:

  • Zitat von bender_21

    als erstest solltest du eine LANverbindung via. KABEL herstellen, denn du musst den router ja erstmal einstellen.


    Gut, aber wie? Ich komme online, indem ich die "normale" frühere Kabelverbindung bei Arcor nutze. Jetzt ein Kabel in den Router stecken, oder wie?


    Zitat von bender_21


    ps.
    was ist das eigentlich genau für ein router und usb wlan dongle?


    http://www.sitecom.com/product…oductid=522&subgroupid=39

    iMac 20", 2.4 GHz, Intel Core 2 Duo, 2 GB 667 MHz

  • Zitat von crazy5170

    Gut, aber wie? Ich komme online, indem ich die "normale" frühere Kabelverbindung bei Arcor nutze. Jetzt ein Kabel in den Router stecken, oder wie?

    ja genau.


    also das kabel aus deinem rechner in einen lan port des routers.



    vorausgesetzt für die netzwerkkarte ist DHCP aktiviert.

  • Argh.......


    Also für Doofe:


    Von der Arcor Starter Box, die in der TAE-Dose steckt, geht ein Kabel von der Buchse "DSL" derzeit bei der "normalen" Arcor-Verbindung in das Modem "WAN". Vom Modem geht das Kabel "Ethernet" in den PC.


    Um jetzt den Router einzustellen habe ich dich so verstanden:


    Von der Arcor Starter Box, die in der TAE-Dose steckt, soll ein Kabel von der Buchse "DSL" in das Modem "WAN" gehen. Von der Buchse am Modem "Ethernet" soll ein Kabel in den Router gehen auf einen der vier Ports. Von der Buchse "WAN" am Router" in das Modem "Ethernet"??????


    Ich verliere hier voll die Kontrolle :cry:

    iMac 20", 2.4 GHz, Intel Core 2 Duo, 2 GB 667 MHz

  • Zitat von bender_21

    TAE -> (WAN) MODEM (ethernet) -> (wan) ROUTER (lan) -> PC (ethernet karte)


    Da mein Internetkabel nicht direkt an die TEA gesteckt werden kann, muss es bei dir wohl heißen:


    TAE - Starterbox - von Starterbox (Ethernet) in Modem WAN - Vom Modem Ethernet in Router in WAN Router - LAN vom Router in PC


    Halt mich für bekloppt, aber es geht nicht!

    iMac 20", 2.4 GHz, Intel Core 2 Duo, 2 GB 667 MHz

  • Zitat von crazy5170

    Da mein Internetkabel nicht direkt an die TEA gesteckt werden kann, muss es bei dir wohl heißen:


    TAE - Starterbox - von Starterbox (Ethernet) in Modem WAN - Vom Modem Ethernet in Router in WAN Router - LAN vom Router in PC

    ja genau, sry.


    was geht nicht?
    du kommst nicht auf den router?
    geh mal start -> einstellungen -> systemsteuerung -> netzwerkverbindunge -> Lan-verbindung (da wo der router dran hängt) -> eigenschaften -> internetprotokoll (tcp/ip) -> eigenschaften -> ipadresse und dnsserver automatisch beziehen

  • Genau, ich komme nicht auf den Router!. Die IP-Adresse vom Router kann daher auch nicht aufgerufen werden. Unter Netzwerkeinstellungen habe ich derzeit stehen (bei JETZIGER Verbindung über Kabel-Arcor):


    - Breitband "arcor, Verbindung hergestellt, WAN-Miniport (PPOE)"


    und unter "LAN- und Hochgeschwindigkeitsinternet":


    - LAN-Verbindung, Netzwerkadresse beziehen, Realtek....."


    - 1394 Verbindung, Verbindung hergestellt , 1394.Netzwerkadapter

    iMac 20", 2.4 GHz, Intel Core 2 Duo, 2 GB 667 MHz

  • Zitat von crazy5170

    - LAN-Verbindung, Netzwerkadresse beziehen, Realtek....."

    kontrollier die einstellungen mal bei der.



    ps.
    hast du noch ein netzwerkkabel?


    denn du must ja jetzt immer zwischen modem und router umstecken.


    wenn ja, stecke modem (ethernet) und PC in jeweisl einen LAN port vom router.
    dadurch kannst du dich noch über XP einwählen und gleichzeitig den router konfigurieren.

  • Fenster Allgemein:


    Haken bei Qos-Paketplaner sowie TCP/IP


    TCP-IP-Eigenschaften beziehen beide Adressen automatisch

    iMac 20", 2.4 GHz, Intel Core 2 Duo, 2 GB 667 MHz

  • Zitat von bender_21

    [
    hast du noch ein netzwerkkabel?


    wenn ja, stecke modem (ethernet) und PC in jeweisl einen LAN port vom router.


    Willst mich noch mehr bekloppt machen? EIn weiteres Kabel ist da, ja. Aber sobald ich das Kabel vom Modem Ethernet raus und in den Router nehme, habe ich keine Verbindung mehr

    iMac 20", 2.4 GHz, Intel Core 2 Duo, 2 GB 667 MHz

  • Zitat von crazy5170

    Willst mich noch mehr bekloppt machen? EIn weiteres Kabel ist da, ja. Aber sobald ich das Kabel vom Modem Ethernet raus und in den Router nehme, habe ich keine Verbindung mehr

    doch wenn beide im LAN port stecken schon. musst dich halt nur neu einwählen.

  • Du mußt Dich von Netz trennen und nur mit dem Router verbinden. Dieser verpaßt Deinem Rechner dann eine IP über DHCP. Jetzt mußt Du in Deinem Router die Zugangsdaten eingeben, damit sich der Router über das Modem mit dem Internet verbinden kann. Solange Deine Zugangsdaten nicht im Router sind, bekommst Du selbstverständlich auch keine Verbindung.

    Aloha, Uli
    Firefox Tete009 - immer letzte Version (die mit den neuen Fehlern in der Oberfläche)
    Trottel werden nicht geboren, schöne Frauen stellen sie in ihrer Freizeit her.
    Note to myself: Never argue with morons, they pull you down on their level and beat you with experience!

  • Also mich ausloggen, das Kabel vom PC in LAN vom Router sowie das Kabel aus der Arcor-Starterbox in LAN vom Router. Das Modem komplett auslassen? Ich schmeiß das Ding gleich wieder aus dem Fenster

    iMac 20", 2.4 GHz, Intel Core 2 Duo, 2 GB 667 MHz

  • nicht von der starterbox sondern vom modem.
    also zb. buchse 1 vom router: MODEM (ethernet)
    buchse2 vom router: PC (ethernet)


    dann kannst du dich erstmal wieder normal über XP einwählen und nebenbei den router konfigurieren.

  • Ich habe jetzt das Kabel vom PC in die zweite Buchse am Router gesteckt. Das Kabel vom Modem Ethernet wurde in die erste Routerbuchse gesteckt. Firefox geschlossen, neu aufgerufen und die IP des Routers eingegeben. Nach einiger Zeit erscheint.......zurückgesetzt, konnte keine Verbindung herstellen. Also doch wegschmeißen, sch....

    iMac 20", 2.4 GHz, Intel Core 2 Duo, 2 GB 667 MHz

  • Zitat von crazy5170

    Firefox geschlossen, neu aufgerufen und die IP des Routers eingegeben. Nach einiger Zeit erscheint.......zurückgesetzt, konnte keine Verbindung herstellen.

    so einfach geht das doch nicht 8)


    du brauchst erstmal eine ipadresse vom router, windows ist ein wenig doof.


    entweder den rechner neustarten oder über start -> einstellungen -> systemsteuerung -> netzwerkverbindunge -> Lan-verbindung -> status -> netzwerkunterstützung -> reparieren.



    kannst du dich aber nun trozdem noch über XP einwählen?

  • :shock: Ich schmeiß gleich nicht nur das DIng raus, sonder spring mit hinterher :shock:


    Neustart bringt nichts, nach dem Klick auf reparieren kommt:


    Die Problembehebung konnte nicht fertig gestellt werden, da die folgende Aktion nicht abgeschlossen werden konnte: Erneuern der IP-Adresse

    iMac 20", 2.4 GHz, Intel Core 2 Duo, 2 GB 667 MHz