CPU-last zu hoch und mauszeiger ruckelt

  • hallo


    ich hab gerade zig beiträge über probleme mit zu hoher CPU last gelesen, aber keiner hat genau mein problem beschrieben, geschweige denn eine lösung dafür gehabt. also versuche ich mein glück mit einem eigenen thread:


    das problem ist, dass die CPU last durch firefox 1.5.0.1 kurzzeitig extrem ansteigt und während dieser zeit der mauszeiger mehrmals "kleben" bleibt wo er gerade ist um danach mit einem riesensprung an die richtige stelle zu gehen.


    und das passiert in folgenden situationen:
    - wenn ich zu einem anderen tab wechsle (selbst wenn es ein leeres tab ist)
    - wenn im aktuellen tab eine neue seite / neuer inhalt geladen wird (scheinbar dann, wenn der inhalt aufbereitet / gerendert wird)


    übrigens habe ich ein ähnliches problem bei thunderbird: dort stockt auch der mauszeiger, wenn ich über die liste der e-mails oder über irgendwelche icons fahre (allerdings nur immer ganz kurz)


    firefox und thunderbird laufen auf windows 2000 mit aktuellem servicepack. das problem hatte ich früher schon mal (war glaub ich noch eine 0.x version) und es tauchte nicht von anfang an auf, sondern plötzlich und unerwartet (ich habe an firefox und thunderbird in dieser zeit nichts verändert - extensions, themes oder ähnliches). seither hab ich das system neu aufgesetzt und es hat anfangs wieder gut funktioniert, bis eines tages das alte problem wieder auftauchte.


    das hab ich schon versucht:
    - im safe-mode starten
    - mit einem neuen profil starten
    alles ohne wirkung.



    ich wär wirklich froh, wenn jemand abhilfe wüsste!


    gruss, fingerswinger

  • Benutzt du eine Firewall oder ein Virenprogramm, dass evtl. zu viel CPU-Power bei bestimmten Operationen oder Netzzugriffen zieht?

    Every time you make a typo, the errorists win.

  • nein, keines davon. und ich bin mir auch nicht bewusst, dass das problem angefangen hätte, direkt nachdem ich irgendetwas installiert habe...


    aber das coolste ist doch, dass es im moment wieder einwandfrei läuft!!!
    ich hab nichts gemacht - ich schwörs :o


    wie erwähnt hab ich vorhin das mit dem neuen profil und dem safe-mode versucht. das hat nichts genützt und auch nach dem wechsel zurück zum alten profil war immer noch alles gleich.
    jetzt benutz ich immer noch mein altes profil, aber es ist plötzlich alles ok.


    kann das sein, dass irgendeine massnahme ein paar minuten braucht, um wirksam zu werden? hab nicht mal den pc neu gestartet in der zeit!


    egal. bin froh dass es im moment läuft und hoffe dass es so bleibt.
    :wink:

  • :evil::evil::evil:
    na toll. zu früh gefreut.


    hab gerade firefox beendet, thunderbird aufgemacht, und da ist wieder dieses ruckeln!
    jetzt ist thunderbird wieder zu und firefox offen und es ruckelt wie zuvor.

  • Was für einen PC hast du? Wie gut ist der mit RAM bestückt?

    Every time you make a typo, the errorists win.

  • meinst du mit PC den prozessor?
    amd athlon xp ca. 1700+ mit 512 mb.
    aber ich bezweifle, dass das problem irgendetwas mit meiner hardware zu tun hat. schliesslich funktioniert es manchmal (scheinbar völlig willkürlich).

  • ich würde mal primär die History löschen und die Download-History entfernen
    (Profilverzeichnis\history.dat und downloads.rdf)


    Falls eine Erweiterung installiert ist, die Tab-Previews erzeugt oder ein sog. Session-Saver installiert ist, dann würde ich diese testweise mal deaktivieren und sehen, ob sich bez. Last etwas verändert.

    Meine aktuell benutzte Konfiguration !
    Nicht der Wind bestimmt die Richtung, sondern das Segel ! (Lao Xiang, China)
    Wandel und Wechsel liebt, wer lebt ! (Richard Wagner, Bayreuth)
    Seit wann sind wir dem Wähler - und nicht nur Gott - Rechenschaft schuldig ?! (CSU, München)

  • Spyware, Adware, Virusware... Such mal danach, wenn Dein System sowieso ungeschützt ist, ist die Wahrscheinlichkeit sehr hoch, dass Du Dir nicht nur etwas, sondern tatsächlich auch einiges eingefangen hast...


    Im Task-Manager solltest Du jedenfalls diverse Prozesse finden, die die CPU-Auslastung in die Höhe treiben. Und das sind dann IMO keine Windows Dienste oder Prozesse, die Du benötigst ;)


    Kannst ja mal hier posten...


    Ansonsten: Viel Spass beim saubermachen ;)[Blockierte Grafik: http://perso.wanadoo.fr/atil/forum/pc6.gif]

    ______________
    carpe diem!
    /CT
    [allmost offline]
    WinXP SP2, Ubuntu 7.10, Fx, BBCodeXtra, Tab Mix Plus, All-in-One Gestures, Sage

  • liracon:
    hab ich alles versucht - ohne wirkung. erweiterungen hab ich eh keine installiert.


    CharlysTante:
    ganz ungeschützt ist mein system nicht. ist hinter einem NAT-router und von zeit zu zeit scann ich das system nach eindringlingen.
    der prozess der die hohe cpu-last erzeugt ist firefox selber. müsste also ein wurm oder ähnliches sein, der sich in firefox "einnistet". gibts sowas?
    (bestimmt :shock:)



    da ich in letzter zeit besonders darauf achte, wann das problem auftritt, ist mir folgendes aufgefallen:
    das problem existiert immer nur eine begrenzte zeit, so etwa die ersten zwanzig minuten seit firefox läuft. dann verschwindet es irgendwann.
    wenn ich aber dann firefox zumache und neu starte ist das problem sofort wieder da.


    hat firefox da irgendwelche hintergrundaktionen am laufen? zum beispiel nach updates suchen? (aber das sollte ja kaum so lange dauern...)


  • Lass mich mal raten: Dynamische Lesezeichen in der Lesezeichensymbolleiste? Die werden nämlich bei Browser Start allesamt aktualisiert und der Fux braucht hier u.U. eine Weile dafür...

    ______________
    carpe diem!
    /CT
    [allmost offline]
    WinXP SP2, Ubuntu 7.10, Fx, BBCodeXtra, Tab Mix Plus, All-in-One Gestures, Sage

  • StrgAltEntf:
    ja. steht in meinem ersten post.


    CharlysTante:
    was sind dynamische lesezeichen? sind das die RSS-feeds die dann dort als ordner dargestellt werden? (davon hab ich im moment keine, nur stinknormale lesezeichen)


    gruss, fingerswinger

  • Dann scanne doch Deinen Computer nochmal komplett durch nach Viren, Trojaner, Ad- und Spyware...


    Tritt das Phänomen auch bei einem adneren Browser auf, z.B. dem IE? Wenn ich richtig liege, hast Du darüber die gleichen Probleme... Liegt dann also nicht am Fux, sondern an irgendetwas anderem auf Deiner Kiste...

    ______________
    carpe diem!
    /CT
    [allmost offline]
    WinXP SP2, Ubuntu 7.10, Fx, BBCodeXtra, Tab Mix Plus, All-in-One Gestures, Sage

  • ne, bei internet explorer hatte ich nie dieses problem.


    ich gebs auf...
    im moment kann ichs nicht einmal mehr reproduzieren. hat sonst immer "geklappt" wenn ich firefox einmal neu gestartet hab.


    ich freu mich einfach wenns gut funktioniert und versuche mich nicht zu ärgern wenns klemmt. :?


    danke euch allen für die tipps, auch wenns nicht geholfen hat.