Cookie-Fenster

Die Verwendung einer veralteten Browser-Version stellt ein erhebliches Sicherheits-Risiko dar. Um kostenlose Hilfe zu Firefox zu erhalten, installiere bitte umgehend die neueste Version von Firefox.
Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Firefox-Version
    96
    Betriebssystem
    Win10

    Seit einigen Tagen öffnet sich (z. B. beim Aufruf von verivox.de) das übliche Cookie-Fenster. Doch egal, ob ich zustimme oder ablehne, das Fenster verschwindet nicht mehr. Auf 2 Rechnern ausprobiert. Kürzlich funktionierte das noch einwandfrei.

    Liegt das hier am FF oder an Verivox?

  • Ich denke, du nutze einen Werbeblocker, du musst mindestens "usercentrics.eu" freigeben.

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte, um es dir zu erklären.

    Warum ist die "Eigenart" mancher Menschen größer als dieses Universum?

  • Ja, ich habe die Erweiterung "I don't care about cookies", aber schon seit langem.

    Und einen AddBlocker habe ich auch, ebenfalls schon ewig.


    Aber ich weiß jetzt, wo ich ansetzen muss.

  • Auf diese Erweiterung solltest du verzichten und besser das folgende nutzen:

    Consent Blocker


    Benötigt auch dann und wann Ausnahmen ("disabled"), aber es arbeitet wesentlich zuverlässiger.

    Tut mir leid, ich habe weder die Geduld noch die Buntstifte, um es dir zu erklären.

    Warum ist die "Eigenart" mancher Menschen größer als dieses Universum?