Sekundenlanges Einfrieren beim Seitenwechsel

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo und Tag!
    Ich habe da ein kleines Problem und vielleicht kann mir ja jemand helfen.


    Mein Problem besteht "nur" darin, das wenn ich mit Firefox 1.0 eine Seite wechsel, das dann IMMER für ca 5-10 Sekunden die Seite einfriert und sich dann NICHTS mehr bewegen und machen läßt!! Erst nach diesen Sekunden, dann ist alles wieder normal; BIS zum nächsten Seitenwechsel! Und DAS
    nervt nun wirklich so langsam....!!!


    Ich habe zwar schon geguckt und überlegt, doch mir fällt -leider- nichts ein.
    Vielleicht weiß ja hier jemand Rat?? Vielen Dank!



    Martin

  • Hi Martin,


    welche Version des Firefox hast Du und welche Extensions sind installiert ? Ist es völlig egal, welche Seiten Du ansurfst...bei ausnahmslos jeder Seite das gleiche Problem ? Tritt das Phänomen auch beim IE auf ?

    Gruss Panther

  • Zitat von Panther

    Hi Martin,


    welche Version des Firefox hast Du und welche Extensions sind installiert ? Ist es völlig egal, welche Seiten Du ansurfst...bei ausnahmslos jeder Seite das gleiche Problem ? Tritt das Phänomen auch beim IE auf ?




    Hallo!
    Also ich nutze Firefox 1.0! Ob und welche Extensoions ich installiert habe, so muß ich das verneinen. Ich(anfänger) weiß noch nicht mal was Extensions und Tabbrowsing ist und vor allem; WO ich diese finde? Vielleicht kann mir das jemand sagen? Auf jeden Fall habe ich -zumindest- wissend nichts hinzuinstalliert!!
    Und ja, die Probleme treten immer und übreall auf! Wobei ich hinzufügen möchte daß das anfangs NICHT SO war und erst sei neuem so ist!! Die Symtome entsprechend eigentlich genau das worauf hier Simon1983(siehe oben) mit seinem Link hingewiesen hat.
    So, ich hoffe ich habe alles beantwortet. Ansonsten bitte fragen.


    Martin

  • Hi,


    hattest Du vorher eine ältere Version des Firefox installiert oder war die Installation der Version 1.0 die erste Installation auf dem Rechner ? Falls es eine ältere Version gab...hast Du einfach drüber installiert oder wie hast Du es gemacht ?


    Falls letzteres zutrifft, hast Du es mal mit einem frischen Profil versucht ?
    Start => Ausführen => C:\Programme\Mozilla Firefox\firefox.exe -p (Startet den Profilmanager...dort dann ein neues Profil erstellen lassen und starten)

    Gruss Panther

  • Deine Frage nach einer vorigen Version bzw. nach einem darüberinstallieren
    der 1.0-Version, muß ich verneinen!! Ich hatte zwar mal die ältere Version, aber das ist schon lange her und ich habe die neue Version dann auch NICHT darüber installiert
    AUßERDEM: Das "merkwürdige" ist ja, das ich eine lange Zeit mit dem Programm OHNE Probleme gearbeitet habe und das es dann vor ein paar Tage AUF EINMAL und ohne (für mich)erkendlichen Grund anfing dieses Einfrierproblem zu geben! Hätte ich vielleicht vor ein paar Tagen zu Firefox irgend etwas hinzugefügt/-istalliert, dann hätte ich wahrscheinlich den Gedanken gehabt daß es dann damit zusammenhängen kann. Doch dem ist nicht so! Übrigens; wenn ich zum Beispiel, wie jetzt, Mozilla nutze, dann ist das Problem nicht. Es muß also an Firefox liegen; doch wo?
    Und noch eine Bitte: Ich möchte ja auch gerne das Problem gelößt haben und bin daher natürlich auch gerne bereit alles zu tun. Desalb würde ich ja trotz meiner Aussage das ich nichts hinzugefügt habt, mal nachschauen ob vielleicht doch irgend etwas installiert ist/wurde. Ich weiß aber nur nicht wo. Kann mir vielleicht deshalb jemand sagen wo ich denn diese
    "Extensions und Tabbrowsing" Einträge/Menüs finde? Ich kann damit überhaupt nichts anfangen.


    Martin

  • Schau doch mal in Extras --> Erweiterungen und liste auf was da steht.



    Also, da steht nüschts! Nur ein grooooßes leeeres Feld!