Tableiste nach unten verschoben, seit FF 69.0 wird das Suchfeld für Seite durchsuchen nicht mehr angezeigt

  • Hallo,

    Ich habe die Tableiste mit eurer Hilfe (hier) nach unten verschoben. Dazu hatte ich folgene userChrome genutzt

    Code
    1. #TabsToolbar {
    2. position: fixed;
    3. bottom: 0em;
    4. width: 100%;
    5. }
    6. #tabbrowser-tabs { width: 96%; }
    7. #content-deck { margin-bottom: 2.5em; }


    Dies hat auch bis zur letzten Versionen von FF problemlos funktioniert. Nun habe ich das Problem, dass mit der neuen Version 69.0 folgendes Problem auftritt.

    Teilweise werden die letzten Inhalte ganz unten auf einer Webseite nicht mehr angezeigt, sondern abgeschnitten.



    Aber vor allem wird, wenn ich die Seite durchsuchen will, das Suchfeld nicht mehr angezeigt. Es bleibt hinter den Tabs verschwunden. nur ein sehr schmaler Streifen ist sichtbar.



    Hat jemand eine Lösung?

    Danke!

  • füge mal diese Zeile in deinen CSS Code ein und teste, Wert eventuell noch anpassen.

    damit wird die findbar weiter nach oben geschoben:

    Code
    1. #panel-1-7 > vbox:nth-child(1) > findbar:nth-child(4){margin-bottom: 35px !important;}


    Mfg.
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:71.0) Gecko/Firefox/71.0a1

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • füge mal diese Zeile in deinen CSS Code ein und teste, Wert eventuell noch anpassen.

    damit wird die findbar weiter nach oben geschoben:

    Code
    1. #panel-1-7 > vbox:nth-child(1) > findbar:nth-child(4){margin-bottom: 35px !important;}

    also mit diesem Code werden die letzten Zeilen der Webseiten wieder sichtbar , ABER das Suchfeld um die Webseite zu durchsuchen bleibt verschwunden ... auch wenn ich den Wert verändere wird nur der untere Rand der Websites größer.