Passwort nicht speichern

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo,
    seit einiger Zeit fragt mich mein Fuchs immer wieder, wenn ich irgendwo ein Passwort eingebe, ob ich es speichern will. Wenn ich die Frage dann mit "Nie speichern" beantworte, fragt er mich das nächste Mal trotzdem wieder. Wenn ich das Passwort speichere, kommen keine Fragen mehr.
    Hat jemand eine Idee, wie ich Firefox ein für alle Mal klar machen kann, dass ich manche Passwörter lieber nicht speichere?

  • Ich meine mich zu erinnern, dass es bei dieser Funktion (Pw-Abfrage) eine Möglichkeit gibt, bei der Option

    Zitat

    für diese Seite merken

    dort einen Haken zu setzen(?). Das funzt bei mir jedenfalls immer, bisher.

  • Jo, das meinte ich dann damit

    Code
    Pw nie speichern

    (für diese Seite).
    Das nutze ich so selten.


    Hast du mal unter

    Code
    about:preferences#privacy


    nachgesehen (kopieren, in die Adresszeile eingeben, und dann ...)
    ob dort etwas unter Ausnahmen eingetragen ist?

    Einmal editiert, zuletzt von Anonymous ()

  • Und das funktioniert eben nicht. Ich klicke rauf, und für dieses Mal verschwindet die Frage, aber beim nächsten einloggen fragt er mich wieder.


    Nee, da ist nichts eingetragen.

  • Dann muss ich hier passen :o
    Wenn unter "Ausnahmen" kein Eintrag steht, ist wohl der Fehler beim speichern der Pw zu suchen.
    Vielleicht kommt noch eine Lösung, von einem Leser hier.