Navigation mit Cursortasten

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Ich nutze das Forum unter https://telekomhilft.telekom.de in letzter Zeit sehr oft mobil, Android 6.0.1 und dort Firefox & Firefox Beta. Beim schreiben und editieren von Antworten gibt es aber eine kleines Problem: benutze ich die Cursortasten um den Cursor zu bewegen so funktioniert dies nicht, der Cursor bewegt sich nicht.
    Das Phänomen gibt es mit der SwiftKey Tastatur und auch mit einer Hardwaretastatur (Bluetooth).


    Zwei Sachen sind dabei noch interssant:
    -in anderen Foren, Blogs etc. gibt es dieses Problem beim editieren/schreiben nicht
    -Problem besteht nur mit Firefox - in Chrome und Opera funktioniert die Navigation mit Coursortasten


    Jetzt ist die große Frage: liegen an der 'Forensoftware' oder ist es ein Problem welches beim Firefox liegt?
    Eventuell kennt jemand das Problem und kann dazu was sagen.

    (Desktop/Quantum Build 20200831163820) ** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:80.0) Gecko/20100101 Firefox/80.0 / 80.0.1 release
    (Android/Daylight Build 20200901203141) ** Mozilla/5.0 (Android 6.0; Tablet; rv:81.0) Gecko/81.0 Firefox/68.0 / 81.0b5 beta
    (Android/Daylight Build 20200902095359) ** Mozilla/5.0 (Android 6.0; Tablet; rv:82.0) Gecko/82.0 Firefox/82.0 / 82.0a1 nightly

  • Hallo,


    wird dort denn ein WYSIWYG-Editor verwendet oder sieht es nach einem gewöhnlichen Textfeld aus? Mangels Account kann ich das nicht prüfen. Wenn ersteres, kannst du feststellen, was für ein Editor dort zum Einsatz kommt (z.B. TinyMCE, CKEditor, Redactor)? Das wäre zum Testen sehr hilfreich. Andernfalls kannst du vielleicht mal einen Screenshot machen. Falls ein bekannter Editor zum Einsatz kommt und der optisch nicht stark verändert wurde, lässt sich das möglicherweise erkennen.

  • [attachment=0]tmp_5840-Screenshot_20160722-1200201785495600.jpg[/attachment]
    Das sollte WYSIWYG sein, keine Tags zu sehen, Formatierungen wie fett, kursiv sind direkt zu sehen. Was genau für Editor kann ich nicht sagen, habe aber mal nachgefagt.
    Beim Ändern von bereits geposteten Beiträgen sieht man beim Laden des Textes in den Editor ganz kurz HTML-Tags.

    Bilder

    (Desktop/Quantum Build 20200831163820) ** Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:80.0) Gecko/20100101 Firefox/80.0 / 80.0.1 release
    (Android/Daylight Build 20200901203141) ** Mozilla/5.0 (Android 6.0; Tablet; rv:81.0) Gecko/81.0 Firefox/68.0 / 81.0b5 beta
    (Android/Daylight Build 20200902095359) ** Mozilla/5.0 (Android 6.0; Tablet; rv:82.0) Gecko/82.0 Firefox/82.0 / 82.0a1 nightly