IE vs. FX-Newbies, small-talk & LINUX !

Die Verwendung einer veralteten Browser-Version stellt ein erhebliches Sicherheits-Risiko dar. Um kostenlose Hilfe zu Firefox zu erhalten, installiere bitte umgehend die neueste Version von Firefox.
Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Zitat von Libby


    ...
    Gentoo wollt ich mir auch mal anschauen. Aber das ist ja dann wirklich _komplett_ selbergeschustert, oder? Und hat nicht Gentoo auch so ein komisches Paketformat? Also weder rpm noch deb? Ich hab da keine Ahnung davon ...


    Man kan zwischen 3 Varianten wählen. Stage1, Stage2 und Stage3. Wobei der Unterschied zwischen Stage1 und Stage3 ist nur das bootstrapping und emerge system. (grob gesagt, genaue Erläuterung findest du hier) Stage2 ist so ein Mittelding. Welche Installation man benutzt ist eigentlich egal, da man später auch noch einmal kompilieren kann.
    Wie weit man sein System also vorkompilieren will, bleibt einem selbst überlassen.
    Zu den Paketformaten, naja wenn du an rpm hängst dann hilft dir wohl nur rpm2targz :D Ansonsten installierst du ganz normal die i686 Files/tar.gz mit emerge.

  • Wer möchte, kann ja seinen Popup-Blocker beim IE einmal testen, indem er folgenden Link aufruft.


    Ich übernehme keine Haftung.

  • Zitat von Dr. Evil


    Warum? Man muss doch nur ein Fenster schließen (das rote, das nicht rumhüpft) und aus is


    Naja, es ging darum, dass der eine oder andere User sich eventuell zu hektischen Handlungen hinreißen läßt. Eigentlich ging es mir daraum zu zeigen, dass der Popup-Blocker vom IE demnächst von der Industrie / den Seitenbetreibern ausgetrickst werden dürfte.