Beiträge von SeppX

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    sieht wohl danach aus, dass kaspersky die finger im spiel hat: https://bugzilla.mozilla.org/show_bug.cgi?id=1591691#c9

    Ja, das war die Lösung, vielen Dank!

    Wenn ich das dort richtig verstanden habe, setzt Kaspersky ungefragt und bei deaktivierter Web-Security (!) ein Javascript-File ins Firefox-Verzeichnis, das die Wartezeit bewirkt. Simple Abhilfe: Umbenennen des Skripts. Es heißt kl_prefs_62fbb8f7_c917_4cf7_957a_aad2b8fa768c.js

    Hoffentlich erstellt Kaspersky es nicht neu. Nach Windows-Neustart jedenfalls nicht ...


    War das Skript erstmal erstellt, half natürlich das testweise Deaktivieren bzw. Beenden von Kaspersky und auch der abgesicherte Windows-Mode nichts mehr. Tückisch! Wahrscheinlich hätte nicht mal die Deinstallation von Kaspersky das Skript gelöscht, unterstelle ich jetzt mal. (Ich sage auch dazu, dass mir Kaspersky erst vor zwei Tagen durch Blocken einer Virenmail den Arsch gerettet hat, deswegen werde ich sicher nicht darauf verzichten. Und nein, die Virenmail war nicht einfach zu erkennen: der (angebliche) Absender bekannt u. seriös, zudem war die Mail eine Antwort auf eine Anfrage von mir. Ebenfalls: Tückisch!)


    Was mir nicht klar ist: Dieses Javascript soll ja schon seit 2 Monaten aktiv sein, ich habe aber das Problem erst seit dem Update. Naja, man muss nicht alles verstehen.


    Und was ich auch nicht verstehe: Firefoxbenutzer, die Kaspersky verwenden, können doch keine Minderheit sein? Da müssten viel mehr das Problem haben?

    welche sicherheitssoftware ist im einsatz? steht security.enterprise_roots.enabled in about:config auf true oder existiert eine entsprechende richtlinie unter about:policies?

    Neben der aktivierten Windowsfirewall sind normalerweise aktiv:

    *) Windows Firewall Control

    *) Win Patrol Plus (Autostart-Überwachung)

    *) Kaspersky Antivirus (nur Antivirus, nicht die ganze Suite)

    Im abgesicherten Windowsstart was das natürlich alles nicht aktiv, als ich FF damit getestet habe.


    security.enterprise_roots.enabled steht auf true, ja.


    In about:policies erhalte ich die Meldung:

    Der Dienst für Unternehmensrichtlinien ist inaktiv.

    Dein erster Link: Das Drag&Drop-Problem habe ich ja nicht.

    Mein BIOS ist auf "UEFI und legacy" eingestellt.

    Die Meldung "Starter-Prozess Deaktiviert nach Fehler" konnte ich wegbekommen durch Setzen auf "false" von browser.launcherProcess.enabled und dann Zurücksetzen auf "true". Scheint aber mit meinem Problem nichts zu tun zu haben.

    Mit der Beta 71 will ich am Hauptfuchs nur auf Verdacht hin nicht herumspielen. Für die portable Version gibt es die 71 noch nicht.

    Weil auf der Mozilla-Page gesagt wird, man soll nicht vorschnell auf eine ältere FF-Version zurückgehen, meistens liege eine nicht funktionierende neue Version an einem gescheiterten Update, habe ich die portable, funktionierende 69x-Version mal im abgesicherten Windows geupdatet. Hat (natürlich) nichts gebracht.

    Nochmal:

    1) Auch im Safe-Mode hat FF v70 das Problem.

    2) Auch im abgesicherten Modus von Windows hat FF v70 das Problem.

    Was bleibt da an Fehlerquellen übrig, die in meinem (behebbaren) Bereich liegen? Hardware, mit der sich FF v70 plötzlich nicht mehr verträgt? Ein grundsätzliches Problem mit Windows 8.0, für das FF v70 nicht mehr optimiert ist?!

    Ich habe schon im Beitrag #7 berichtet, dass ich im portablen FF nach einiger Zeit die Aufforderung bekam zum Update auf v70. Ab diesem Zeitpunkt hatte die portable Version dasselbe Problem. Version 70 demoliert bei mir also den installierten und den portablen FF.

    Was die Unterschiede zur VBox angeht: OS in VBox und im Echtsystem sind beide Windows 8, aber unterscheiden sich, was Konfig und install. Programme angeht, völlig. Ein Vergleich ist daher ziemlich sinnlos.

    Im about:support steht

    Starter-Prozess Deaktiviert nach Fehler

    Hat das was zu bedeuten?

    Ein Programm oder Skript wie mozregression einem Enduser zuzumuten, ist dreist. Und es ist noch dreister, mir zu unterstellen, gar keine Hilfe zu wollen.


    Im angegebenen Link gibt es ein 8-minütiges Erklärungsvideo, gesprochen von jemandem mit starkem französischem (?) Akzent und mit Winzig-Screens, deren Schrift ich, Entschuldigung, nicht lesen kann. Kurz: ICH VERSTEH'S NICHT.


    Abgesehen davon ist mir nicht klar, wie ich in einer virtuellen Umgebung (die empfohlen wird), meinen Firefox im Echtsystem testen soll. Anstatt deiner epischen Ausführung über Softwareprobleme, Updates, die Macher und über meine vermeintlichen Absichten und Nicht-Absichten hättest du ja auch gleich über mozregression schreiben können.


    Es hilft nicht, wenn der Automechaniker dem Kunden das Fehlerauslesegerät in die Hand drückt und meint "Sie müssen schon mithelfen". Bevor du wieder fragst: der Kunde ist der User, der Mechaniker der Programmierer.

    Ich meinte, dass mir klar war, dass das Programm dazu dient, "mein Problem" zu lösen. Aber es ist nicht programmiert worden, "meine Probleme" zu lösen. Woher soll das Programm auch meine Probleme kennen?! Es macht etwas, dessen Zweck ich eben nicht verstehe, weswegen ich nachgefragt habe. Offenkundig versucht es rauszufinden, welche Builds noch funktionieren und welche nicht? (Datumseingabe) Aber wozu? Ich weiß ja, dass die letzte Version vor 70 noch in Ordnung gewesen ist. Und den Machern sollte das Feedback genügen, dass die aktuelle Auslieferversion bei manchen Nutzern spinnt.

    Ich habe eben beim Konfigurieren der funktionierenden portablen v69.03 festgestellt, was das Problem ausgelöst hat. Nachdem ich im portablen FF das Update auf v70 angeboten bekommen und durchgeführt hatte, dauert jetzt auch hier das Laden der ersten Seite ewig ... :-(

    Das Problem ist also für mich eindeutig das Update auf v70.

    Dieses Thema gab es bereits am 26. Mai. Die Lösung dort hat bei mir leider nicht geholfen.

    Im Detail:


    Seit einigen Tagen dauert bei mir das Laden der ersten Seite bis zu 15

    Sekunden. Zwar startet der FF (v70) schnell wie immer, wenn ich dann aber

    eine Seite aufrufe, läuft erstmal das Pünktchen neben "Neuer Tab"

    mindestens 9 Sekunden, bis etwas von der Seite zu sehen ist (Mein

    Startbildschirm ist leerer Bildchirm). Die Wartezeit hat nichts mit

    den Seiten zu tun, denn wenn ich FF starte, nichts mache und 15

    Sekunden warte und dann die Seite lade, ist sie sofort da. FF ist

    einfach nach "Start" sekundenlang tot, obwohl er äußerlich den

    Anschein erweckt, er wäre ordnungsgemäß geladen. (Nach dem langsamen

    Laden der ersten Seite, werden weitere Seiten so schnell geladen wie

    immer.)


    Was ich schon versucht habe:

    abgesicherter Windows-Start

    Internetverbindung mit VPN

    Cache/Cookies löschen

    Neues Profil

    Abgesicherter Modus von FF

    Trackingschutz auf Standard

    FF bereinigt

    Deinstallation/Neuinstallation! Zuvor habe ich zusätzlich händisch gelöscht:

    Programmordner (c:\programme (x86)\Mozilla Firefox)): da lagen noch

    eine js-Datei drin, eine cfg-Datei und ein paar Dateien zum

    QuickTimePlugin.

    AppData\Local\Mozilla\Firefox

    AppData\Roaming\Mozilla\Firefox


    Alles erfolglos!


    Übrigens starten die ersten Seiten im IE und auch mit FF in der VirtualBox sofort.

    Die testhalber ausprobierte portable Version von FF startet einwandfrei. (Hier kann ich aber den alten Profilordner nicht einfach rüberkopieren.)


    Was kann ich da noch machen, als im portablen FF wirklich alles, alles, alles wieder zu Fuß einzurichten? Es kann doch nicht sein, dass ich den Installations-FF nicht frisch installiert bekomme!


    Man muss überhaupt nichts in about:config verstellen, es gibt sichtbare Einstellungen dafür:


    Ich hatte, wie gesagt, zunächst die 3 config-Einträge auf false gesetzt, das hatte wohl zur Folge, dass das Kästchen in den Sicherheitseinstellungen ohne Haken war, die Funktion aber weiter bestehen blieb ("scheintot"). Ich nehme an, ich hätte auch die anderen Einträge, die Road Runner genannt hat, auf false setzen müssen. Wie auch immer, ich habe jetzt die about-config-Einträge alle wieder auf default gesetzt und den Haken in den Optionen entfernt. Damit ist die besagte Seite wieder zugänglich, d. h. Safe Browsing scheint deaktiviert zu sein. Wenn nicht, kann ich immer noch alle von RR genannten Einträge in about-config deaktivieren. An dieser Stelle danke an ihn.

    Zitat


    Das heißt, die Anfrage dient dem Zweck, eine illegale Seite zu besuchen?


    Definiere "illegale" Seite. Ich sehe auf besagter Seite keine illegalen Bilder oder Filme, ich sehe nur Links. Was macht das Lesen von Links a) unmoralisch b) strafrechtlich relevant c) zivilrechtlich relevant?
    Ich könnte jetzt noch erzählen, dass ich Autor bin und auf dieser Seite mein Buch suche, das dort ggf. illegal verbreitet wird. Aber das wäre eine Ausrede und gelogen. Und ich sehe keine Veranlassung, hier zu lügen. Ich sehe aber auch keine Veranlassung, hier mein Surfverhalten offenzulegen, zu sagen, was ich auf welchen Seiten mache und was nicht.

    Wie deaktiviere ich dauerhaft das Safe Browsing im FF Quantum 58.0.1? In den Einstellungen finde ich keine entsprechende Option. In about:config finden sich zum safebrowsing zahlreiche Einträge. Das False-Setzen der Einträge


    browser.safebrowsing.blockedURIs.enabled
    browser.safebrowsing.downloads.enabled
    browser.safebrowsing.malware.enabled


    bewirkt nichts.


    Bitte keine Moralkommentare der Administration, dass kein Support zum Besuch "illegaler" Seiten geleistet wird. Meine Frage richtet sich an die Community, danke.