Beiträge von Kamper


    Meiner enfernt nur den einen Button.
    Der andere die ganze Tableiste.


    So ist es. Gerade ist es mir klar geworden. Das ist auch der Unterschied beim Vorschlag Boersenfegers mit dem Wegziehen.


    Mit anderen Worten:


    Bei den Lösungen von Andreas und Boersenfeger bleibt immer noch diese Leiste und Kante stehen, wo die gerade aufgerufene Seite angezeigt wird:



    [attachment=1]Rest.jpg[/attachment]



    Eure Vorschläge passen natürlich perfekt zu meiner ursprünglichen Problembeschreibung ("Pluszeichen soll weg"). Erst danach habe ich realisiert, dass damit noch immer ein Rest der Leiste übrig bleibt, der (zumindest) mich ja genauso stört wie das Pluszeichen.


    Und diesen Rest (somit die ganze Leiste) bekommt man eben über die Lösung von EffPeh weg (zitiert oben in meinem Posting #7). Das heißt, es sieht dann so aus:



    [attachment=0]effPEH.jpg[/attachment]



    Und so ist es jedenfalls für mich ideal.


    Ich hoffe, auch Loginus ist damit geholfen. (Tut mir leid, das ich mich in deinen Thread gedrängt habe. :wink: )


    Danke nochmals allen Mitwirkenden. :D


    Da ich in Firefox nur mit Fenstern, nicht mit Tabs arbeite,


    Ich genauso. Daher freute es mich schon mal, dass du diesen Thread eröffnet hast. :wink:


    Soweit ich das einschätzen kann, besteht "unser" Problem nicht darin, dass sich Tabs öffnen würden. Denn zum Glück öffnen sich tatsächlich keine, wenn man die Option "Statt neuem Fenster neuen Tab öffnen" unangehakt lässt (wie von Boersenfeger in Posting #5 dargestellt).


    Was uns (als Tab-Verweigerer) stört, ist das unnötige "+" (Pluszeichen), das wir jetzt wieder über der Adressleiste haben:



    [attachment=0]Plus.jpg[/attachment]



    Das hatten wir bisher über das Add-on "Hide Tab Bar With One Tab" entfernen können, und dieses Add-on funktioniert jetzt natürlich nicht mehr.


    Deshalb suchen wir nach einer Abhilfe entweder über about:config oder über einen Eintrag in die userChrome.css.


    Ich hoffe, Loginus, damit habe ich auch dein Anliegen korrekt umschrieben. :wink:


    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx


    Ich glaube, ich habe die Lösung gefunden (sie steht in einem anderen Tread und stammt von EffPeh):


    Diesen Code muss man in die userChrome.css einfügen*:
    (EffPeh hat noch etwas "drumherum" im Code stehen, aber ich glaube, folgender Eintrag reicht aus.)


    CSS
    #TabsToolbar {
    	display: none !important;
    }


    *Edit:
    Eff Peh hat den Code inzwischen modifiziert. Er lautet in der neuen Form wie folgt:


    CSS
    #TabsToolbar {
    	min-height: 0px !important; 
    	height: 0px !important;
    	visibility: hidden !important;
    	overflow: hidden !important;
    }


    Details in diesem Thread: https://www.camp-firefox.de/forum/viewtopic.php?f=1&t=122575


    Vielen Dank an EffPeh für seine wertvolle Info! :D

    Andreas, auch ich möchte mich an dieser Stelle bei dir für obigen Code herzlich bedanken. :D (Ich habe den "deutschsprachigen" aus Posting #2 erfolgreich ausprobiert.)


    Der hat mir bei meinen ersten Tests mit Firefox 57 schon viel weitergeholfen, damit ich das Kontextmenü aufräumen kann. Bisher hat das mein geliebtes Add-on "Menu Wizard" erledigt, aber das ist ja mit der neuen Firefox-Version leider nicht mehr verwendbar.


    Umso mehr freut es mich, dass es dank deines Codes auch über die userChrome.css relativ komfortabel funktioniert. Ob ich dabei alles so schaffe, wie erhofft, wird sich noch weisen. Wenn nicht, darf ich hoffentlich hier wieder nachfragen. :wink:

    Ich hatte vorhin Version 57 mal probeweise installiert und kann dir nur zustimmen. Ziemlich unerfreulich, was einem da optisch geboten (besser gesagt: zugemutet) wird.


    Einen ersten Tipp hast du ja soeben von 2002Andreas bekommen.


    Was rein die Themes betrifft:
    Versuche es mal mit einem der alternativen Themes, die sie anbieten. Davon gibt es recht viele, und man kann sie auch recht gut probeweise anzeigen lassen (Klick auf ein Theme und danach Klick auf "Tippen um Vorschau anzuzeigen ").


    Hier die Übersicht:
    https://addons.mozilla.org/de/firefox/themes/


    Ein alternatives Theme wird zwar bei Weitem nicht alle unsere Einwände beheben, aber es ist vielleicht einmal ein Schritt, um Firefox etwas ansehnlicher zu gestalten.


    Es gab/gibt wohl reichlich Probleme mit der 3.0.


    Mein Vorschlag, nutz die Version 2.1.1 und verzichte auf das Update davon bis der Fehler in 3.0 behoben ist.


    Oder fang schon mal an alles auf userChrome bzw. userContent.css umzustellen.


    Danke. Gut zu wissen, dass andere ebenfalls Probleme mit Stylish 3.0 haben. Die aktuelle Version nicht zu benützen (oder auf .css umzusteigen), ist in einem solchen Fall wahrscheinlich wirklich das Beste, was man machen kann (sofern es gelingt - bei mir installiert sich 3.0.1. immer wieder automatisch).


    Damit den Thread mit "Gelöst" zu markieren, ist allerdings reichlich optimistisch. Im Moment haben wir damit allenfalls Hilfslösungen - das grundlegende Problem besteht nach wie vor.


    Der Inhalt der Seite ist ganz kurz zu sehen, dann ist der Bildschirm weiß.


    Es geht mir (zum Beispiel bei der von dir verlinkten Seite) in bestimmten Konstellationen genauso. Bei mir hängt es mit der Verwendung von NoScript zusammen:


    - Wenn ich alle Skripte verbiete (!), ist ein Großteil des Seiteninhalts (aber nicht der gesamte Inhalt) sichtbar.
    - Wenn ich das Skript für hrs.de erlaube bleibt es bei diesem Stand.
    - Wenn ich zusätzlich das Skript für s3.eu-central-1.amazonws.com erlaube, ist anscheinend der gesamte Seiteninhalt zu sehen (im Wesentlichen kommt eine große Abbildung dazu).
    - Je nachdem, welches Skript ich dann allenfalls noch erlaube (ich kann es jetzt nicht mehr reproduzieren), kann es passieren, dass dann die Seite entweder sofort verschwindet (weißer Bildschirm) - oder dass es (wie bei dir) nach kurzem "Aufblitzen" des Seiteninhalts geschieht.


    Es scheint also mit den Skripten zusammenzuhängen.


    Es steht oben nicht, welches Betriebssystem er benutzt.


    Eben. Dewegen hielt ich es für denkbar, dass er 32-bit möglicherweise braucht (weil er vielleicht ein 32-bit-Betriebssystem hat).


    Aber ich verstehe jetzt, wie das mit 32- bzw. 64-bit beim Firefox-Update läuft. Danke für eure Antworten, milupo + 2002Andreas.


    dein Bild oder Link wird sofort mit einem Pop Up überdeckt.


    Das ist dein Problem. Dann musst du eben deinen Browser so konfigurieren, dass sich keine Pop-Ups öffnen. Ich habe bei abload.de noch nie welche gehabt und auch von anderen Nutzern keine entsprechenden Klagen gehört. Und wenn es tatsächlich ein Pop-up gibt, so wird es sicherlich wegzuklicken sein.



    Scheinbar nutzt den FF nicht, weil
    Extras ---> Einstellungen ---> Suche
    Ist echt schon ne ganze lange Weile her.


    Ich bin dir zwar nicht die geringste Rechenschaft schuldig, informiere dich aber trotzdem darüber, dass ich Firefox in der aktuellen Version 56.0 nutze. Auch hier gilt: Wenn du keine Menüleiste hast/verwendest, so ist das deine Sache. Du brauchst dich aber deshalb nicht über meine Firefox-Version beklagen bzw. Vermutungen darüber anstellen, ob ich ihn überhaupt nutze.



    Diese Antwort war nicht hilfreich.
    Egal, ob Suchleiste oder nicht, ist die blaue Unterlegen im Suchfeld Standard von FF oder nicht?


    In meiner Antwort steht alles drinnen - implizit auch das, was du mit deiner kaum verständlichen Frage (neuerlich) in Erfahrung bringen willst und was 2002Andreas mit seiner Antwort nochmals bestätigt hat.


    Aber keine Sorge - von mir wirst du sicherlich keine Antwort mehr bekommen. Dass man eine derartige Rückmeldung erhält, nachdem man sich die Zeit genommen hat, dir die Sache zu erklären - das ist schon ein starkes Stück.




    OT Kamper
    Warum lädst du Bilder nicht direkt ins Forum sondern auf eine Seite die einen mit Werbung zumüllt? Das ist keine Hilfe!


    Siehe den ersten Teil meiner Antwort an Persephone. Ich teste auch immer jedes Bild nochmals nach dem Einstellen in ein Forum, und habe dabei noch nie ein Pop-Up auf der abload-de-Seite gesehen. Zumindest wer NoScript verwendet, hat das offensichtlich nicht.


    Und zur Frage, warum ich Bilder nicht direkt ins Forum hochlade: Weil die dann viel größer sind und ich mir denke, dass Bilder, die bloß erläuternden Charakter haben und für das Verständnis nicht unbedingt erforderlich sind, den Lesefluss weniger stören, wenn sie nur Miniaturen sind. Jeder hat dann die Wahl, sie anzuklicken oder nicht. Aber das ist ja offenbar alles nicht hilfreich. Daher habe ich meine Abbildung von oben jetzt nochmals direkt hochgeladen. Den Link zu abload.de in meinem vorigen Posting lösche ich, damit ich niemanden mit Werbung "zumülle".


    [attachment=0]S1.jpg[/attachment]

    Diese Leiste ist eigentlich gar keine, sondern die Markierung des ersten Eintrags der Suchvorschläge. Klick mal probeweise mit der rechten Maustaste auf einen Vorschlag weiter unten in der Liste. Du wirst sehen, dass dann dieser Vorschlag blau unterlegt ist.


    Ob du die blaue Markierung allein wegbekommst, weiß ich nicht. Wenn du aber die ganze Liste mit den Suchvorschlägen nicht benötigst, kannst du Folgendes tun:


    1. Extras ---> Einstellungen ---> Suche
    2. Haken entfernen bei der Option "Suchvorschläge in* Adressleiste anzeigen":
    *[das sollte übrigens richtigerweise heißen: "unter der"]


    Damit wir die Liste nicht mehr angezeigt, und der blaue Balken ist folglich auch weg.


    [PS: Der Link zu einem Bild bei abload.de wurde nach Beschwerden über Werbe-Pop-Ups von mir nachträglich entfernt.]

    Danke, Endor. Du hast mir damit sehr geholfen. :D


    Ich werde mich also demnächst wieder mit der userChrome.css befassen (müssen).


    Einserseits ärgert es mich, dass mit Firefox 57 (erwartungsgmäß) solche neuen Hürden auftauchen, aber andererseits schwöre ich auf Lesezeichen in Spaltenform - und deshalb sind mir deine Informationen eine ganz große Hilfe und vor allem eine Erleichterung, weil es damit doch einen Ausweg gibt.


    Dein CSS Code oben funktioniert auch im 58er einwandfrei.


    Aha. Meinst du jenen von "Bookmarks Menu in Multiple Columns"?


    Das wäre dieser:



    Der müsste küftig in eine userChrome.css Datei?

    Verstehe. Danke für den Link und das Zitat.


    Na ja. Das wird einfach schrecklich mit Firefox 57. :x


    Ich glaube, mit der userChrome.css hatte ich schon mal etwas gemacht, um Lesezeichen-Spalten hinzubekommen. Das war aber nicht ideal, bis dann eben das großartige "Bookmarks Menu in Multiple Columns" kam.


    Und jetzt muss man dann davon auch wieder Abschied nehmen zugunsten des wunderbaren Firefox 57 ...