Beiträge von südergeest

    moin
    seit dem letzten Browserupdate (?) werden die laufenden Browserseiten nicht mehr in einer bildlichen Vorschau angezeigt.
    Hoffentlich ist es verständlich was ich damit meine.
    Ich kann ja jetzt leider keinen Screenshot mehr machen.
    Aktuell werden die Seiten nur per Textzeile mit ungünstiger Farbkontrastgebung am unteren Rahmen angezeigt.
    Kann man das selber wieder besser einstellen?
    ich benutze FF 66.0.3 (64 Bit)
    Danke für Hilfestellung.

    moin,
    leider bekomme ich auf einer Webseite zum Bestellen von EintrittsKarten folgendes zu lesen:
    Bitte entschuldigen Sie die kurze Unterbrechung.


    Die Sicherheit unserer Website ist uns sehr wichtig. Deshalb prüfen wir sie ständig auf ungewöhnliche Aktivitäten, damit auch Ihre Daten sicher bleiben. Eine Einstellung in Ihrem Internet-Browser oder Ihr Surfverhalten haben uns signalisiert, dass Sie ein automatisierter Bot sein könnten.


    Unter einem Bot (von englisch robot ‚Roboter‘) versteht man ein Computerprogramm, das weitgehend automatisch sich wiederholende Aufgaben abarbeitet, ohne dabei auf eine Interaktion mit einem menschlichen Benutzer angewiesen zu sein.


    Dies könnte folgende Gründe haben:


    Sie klicken ungewöhnlich schnell durch unsere Website, so dass Ihr Surfverhalten dem eines Bots ähnelt.
    Sie haben JavaScript in Ihrem Browser deaktiviert.
    Ein Plugin in Ihrem Browser (wie z. B. Ghostery oder NoScript) verhindert das Laden von JavaScript. Zusätzliche Informationen zu diesem Thema (in englischer Sprache) finden Sie auf dieser Seite.


    Bitte lösen Sie das unten stehende Captcha, um wieder vollen Zugriff auf unsere Seite zu erhalten.


    was ist davon zu halten?
    Wo ist der Streichspieler zu suchen?
    Liegts denn überhaupt an Einstellungen des FF-Browsers? 66.0.3 (64BIT)
    Ein Captcha ist auf der Seite auch garnicht zu finden.

    mein Dank an Brick
    das mit FontContrast hat geholfen.
    Das ist genau, was ich mir vorgestellt hatte.
    Auch in einer Vergrößerung sieht man genau die Wirkung.
    Der Tip von Palli ist aber auch berücksichtigt.
    Ich habe allerdings die verschiedenen Auswirkungen nicht unabhängig voneinander getestet.
    Leider wirkt sich FontContrast nur auf Schriften aus, wie es der Name ja auch sagt.
    In Formularen gibt es aber Kästchen, in die man ein Häkchen zu setzen hat.
    Die sollen wohl nur mit einem Blindenhund gefunden werden.

    hier das erwähnte Beispiel.
    Andere User des Forums aus dem der Ausschnitt des Textes (von mir) ist,
    behaupten, dass die Schrift auf ihrem Monitor schwarz aussieht.
    OK, mag sein, man kann Monitore ja auf maximalen Kontrast einstellen.
    Fotos werden dann aber auch grausam aussehen.
    In der Farbfläche rechts wird angezeigt,
    welche Farbe die dunkelste Stelle des Textes tatsächlich aufweist.
    Von SattSchwarz kann da also keine Rede sein.

    ich habe jetzt einen Versuch mit den uBlock-Einstellungen gemacht:
    Der erste Versuch mit deakrivierten uBlock und einer Suche nach demselben Produkt
    wie vorher mit aktivem uBlock zeigte dasselbe Ergebnis.
    Eine Suche mit ebenfalls deaktiviertem uBlock aber mit der Suche nach anderen Produkten
    zeigte wieder das unerwünschte Ergebnis der Übersichtsseite in der Scroll-Anfangsposition.

    Danke für die Antworten.
    Ich glaube langsam an Geister.
    Kann das denn sein, dass es am Quelltext so einer Seite liegen kann?
    Bei meiner aktuellen Suche bei ebay ist das Verhalten wieder anders wie gewohnt.


    Das mit dem Öffnen in neuem Tab" habe ich natürlich auch probiert.
    Man kann sich das natürlich nur schlecht angewöhnen.
    Meist macht man es so wie gewohnt und geht nach einigen Fehlern auf die Palme.


    Danke für Teilnahme und Ergänzungen

    von z.B. eine EbaySeite zuerst mit mit aufgelisteten Angeboten
    https://www.ebay.de/sch/i.html…m6+x+20&_blrs=spell_check
    (ich wollte keinen Link posten, weil das ja in einigen Foren unerwünscht ist)


    Weiter dann auf ein Angebot weiter unten auf der Seite runterscrollen und klicken
    z.B. diesen: Zylinderschrauben Niro Edelstahl M6 Zylinderkopf Innensechskant DIN 912 A2 A4
    und anschließend wieder den Zurück-Pfeil
    Dann kommt die vorherige Seite nicht mit der vorher gehabten gescrollte Position
    sondern in der "Anfangsposition" was ja nicht erwünscht ist,
    da man ja in der Liste weiterarbeiten möchte.
    Bitte weiterfragen wenn ich mich immer noch missverständlich ausgedrückt habe.

    hmmm, welchen Link sollte ich denn angeben?
    Das spielt sich doch hier auf meinem PC in meinem FF-Browserfenster ab.
    Dass ich das etwas schleirhaft formuliere war mir klar, weil mir die richtigen Begriffe fehlen,
    bzw. die verwendeten falsch anwende.
    Daher hatte ich gehoft mit meinem Beispiel den Fall deutlich genug zu machen.
    Ich werde darüber nachdenken, wie ich den Fall besser umschreiben kann.
    Inzwischen ist mir auch aufgefallen, dass ich nach Änderungen bei den Einstellungen
    wohl auch erst einen Browser-Neustart machen muss um die Änderungen wirksam werden zu lassen.
    Die aktuelle Situation stellt vielleicht meine Anfrage auf den Kopf.

    moin
    "früher war alles besser" ;-)
    seit letztem Ufdate ist es verändert:
    Wenn man in einem Browserfenster einen Link anklickt,
    wird das Fenster dazu im aktuellen geöffnet.
    Klickt man auf die Rückschritt-Taste wird auch wie erwartet
    das vorhergehende geöffnet, kehr aber in die Anfangsansicht zurück.
    Beispiel:
    1. Eine Auflistung der Angebote in einem Onlineangebot.
    2. Aufruf eines einzelnen Angebotes mittels Klick auf das Produktfoto oder Text dazu.
    3. Rückkehr zum Übersichtsfenster das aber in die Anfangsansicht springt.
    4. Suche des zuletzt gesehenen Produktes.
    5. Ärger und Erinnerung an bessere Zeiten.
    Kann man das Verhalten irgendwo einstellen?
    Die Einstellung: "Links in Tabs anstatt in neuen Fenstern öffnen" ist nicht angehakelt.
    Aber es wird kein neues Fenster geöffnet.
    Das ist früher anders gewesen.
    Danke für Hilfestellung
    FF 63.0.1 (64-Bit)