Beiträge von Alf aus Mannheim

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Hallo, allerseits,


    bis vor Kurzem wurden bei mir pdf-Dateien nach dem Anklicken - wie gewünscht - geöffnet. Seit Neuestem werden sie gespeichert; und das, obwohl bei Einstellungen/Dateien und Anwendungen/Anwendungen steht: "Mit PDF-XChange Editor öffnen"! Das steht sowohl bei "PDF-Datei (application/octet-stream)", als auch bei "PDF-Datei (application/x-download)". Der Pfad zum Programm (unter "Anwendungsdetails...") stimmt auch.

    Was muss ich also machen, damit pdf-Dateien wieder sofort geöffnet werden und ich nicht jedes Mal den Umweg übers Downloadverzeichnis gehen muss?


    Ich bedanke mich im Voraus für eure Ratschläge und Tipps


    Alf


    Nachtrag: Den Punkt "Vorschau in Firefox" gibt's bei mir gar nicht.

    Meine FF-Version: 68.0.1 (64 Bit), meine Win10-Version: 1903 (Build 18362.239).

    Hallo, Micha,


    du frugst:

    Zitat

    welche Antivirensoftware benutzt du ? Sollte es der windowsinterne Defender sein ...

    Ich verwende ESET (die Kaufversion) seit Jahren, und mit allen vorherigen FF-Versionen gab's damit nie Probleme - jedenfalls nicht in diesem Bereich. Den Win-Defender habe ich beim Kauf von ESET aufs Altenteil geschickt ;•)


    Alf

    Hallo, Andreas,


    da ich den FF seit ca. 15 Jahren verwende, habe ich dort zuerst nachgeschaut: Da ist er nicht.

    Wenn ich aber das "Anpassen"-Fenster öffne, ist er in der Menüleiste sichtbar! Sobald ich das Fenster schließe, ist wieder weg ...


    Dank dir für deinen Lösungsansatz!


    Alf

    Hallo, Micha,


    herzlichen Dank für deine fixe Antwort - auch wenn sie absolut nichts hilft ...

    Offensichtlich habe ich nicht auffällig genug geschrieben, sonst hättest auch du es lesen können (aber ich wiederhole mich gerne für dich):


    "NATÜRLICH habe ich ein Verzeichnis eingestellt, wo alle diese [Downloads] gespeichert werden sollen: Nichts - niente - nada - nothing!"


    Und eine Antwort auf meine 2. Frage nach dem Download-Pfeil (das ist der, der einem anzeigte, dass gerade ein Download im Gang ist) wird in deinem Bildschirmfoto auch nicht gegeben ... 8•(


    Vielleicht hat ja sonst noch jemand einen Tipp oder eine Erklärung für mich?


    Danke sagt der


    Alf

    Seit gestern habe ich die 68.0 (64-Bit)-Version; abgesehen davon, dass ich keine Menüs mehr sah, weil in der Menüleiste ALLES schwarz war (auch die Schrift), finde ich meine Downloads nicht mehr. NATÜRLICH habe ich ein Verzeichnis eingestellt, wo alle diese gespeichert werden sollen: Nichts - niente - nada - nothing!


    Und wo bitte ist der Pfeil hingekommen, der mir bis gestern immer angezeigt hat, dass ein Download im Gange ist?

    Ich bitte alle Anwesenden um Hilfe, da ein Brauser ohne auffindbare Downloads doch eher suboptimal ist.

    HILFE! HILFE! HILFE! HILFE! HILFE! HILFE! HILFE!

    Ich bedanke mich bei allen, die mir helfen wollen auf das Artigste!

    Hallo, Nobby,
    du schriebst:

    Zitat

    ... keine aktuelle Firefox-Version (...) startet hier minimiert ...


    Tja, bei mir hat's bis vor ein paar Tagen aber geklappt ...? War das vielleicht vor dem letzten FF-Update (auf 62.0 (64-Bit))?
    Weiß jemand, wann das ausgerollt wurde?


    Alf


    P.S.: Was, bitte, ist ein "ESR"?

    Hallo, Micha,
    Du schriebst:

    Zitat

    Dann wende dich doch direkt an Mozilla.


    Werde ich machen, möchte aber vorher noch auf andere Meinungen warten, um sicher zu sein, dass es sich nicht um irgendeine FF- oder Windowseinstellung handelt, die bei mir den minimierten Start verhindert.
    Vor allem würde mich interessieren, ob's anderen auch so geht und ob sie das stört/ärgert.


    Alf

    Hallo, Micha,
    du schriebst:

    Zitat

    Auf jeden Fall für mich persönlich nicht, ...


    DU willst das nicht, ich schon. Und wenn ich schon die Wahl habe, möchte ich auch, dass ein Programm das macht, was ich einstelle. Und wenn es das nicht macht, ist das ein Fehler (aba "bug").


    Alf

    @ AngelOfDarkness
    Du frugst:

    Zitat

    Ist dies auch noch so, wenn du die Autostartverknüpfung löscht und neu anlegst?


    Leider ja.
    Ergänzung: Alle anderen Programme im Autostart werden ordnungs- und wunschgemäß minimiert gestartet (PoptrayU, Taskmanager, ac'tivAid, teamviewer, jAnrufmonitor), obwohl bei allen das "Minimiert" in "Ausführen:" ausgegraut ist (oder war das schon immer so)?


    Alf

    Hallo, allerseits,


    wieder mal eines dieser nervigen Probleme "aus heiterem Himmel": Ich startete den FF bisher über Autostart (Windows 10, 64bit, alle Updates installiert) mit der Option "Ausführen: Minimiert". Seit kurzem startet er zwar, aber als "Normales Fenster". Schaue ich in die Autostart-Eigenschaften von FF, sind die Optionen bei "Ausführen" auswähl- und anklickbar, aber ausgegraut.


    Hat eine(r) 'ne Ahnung, was da wieder los ist?
    Und nein, ich habe in letzter Zeit nichts neu installiert (Updates nenne ich nicht "neu installiert" und kann/soll man ja eh meist nicht verhindern) und auch nichts am BS verändert.


    Kann mir bitte jemand bei diesem echt nervigen Problem helfen?


    Grüßle aus "Monnem" vom


    Alf

    Hallo, allerseits,


    ich öffne den Firefox über Autostart, minimiert. Seit einiger Zeit (ich glaube seit dem Update auf 57.0) werden im Lautstärkemixer von Windows 10 drei (!) Firefoxsymbole angezeigt, eines heißt "Mozilla Firefox", die beiden anderen nur "Firefox". Das wäre mir eigentlich egal, wenn nicht einer der Regler auf Maximallautstärke stände - egal, welche Lautstärke ich beim Schließen des Firefox eingestellt hatte. Jedes Mal, wenn ich eine Seite 'mit Sound' aufrufe, fliegen mir dann die Lautsprecher um die Ohren. Sehr lästig, das Ganze!


    Hat jemand ähnliche Erfahrungen?
    Weiß jemand, wie man das reparieren kann?
    Kann mir, bitte, jemand helfen?


    Danke schon mal


    Alf aus Monnem

    @ 2002Andreas


    du schriebst:

    Zitat

    Das kann ich mir nicht vorstellen weil:
    Dein Link führt auf eine (ganz normale) Webseite.
    Deine Änderung in dem Registrierungs-Editor bewirkt etwas ganz anderes, nämlich:
    Ungewollte Internet-Abfragen von Windows abschalten - PC-WELT


    Seltsam, dass das Problem/die Seite seit dieser Änderung in der Registry nicht mehr aufgetreten ist, oder?


    Zitat

    Mein Vermutung zu deinem Problem ist der:
    Tabmix plus - Sitzungs Manager... .


    Er ruft einfach die von dir zuletzt geöffneten Webseiten wieder auf.
    Welche Version von TMP benutzt du denn?


    Ich habe aber nach jedem Firefoxstart als erstes dieses hotmail-Fenster gelöscht und dann in meinem "eigentlichen" Firefoxfenster mit "Gurgel" als Startseite weitergemacht. Also nix von "zuletzt geöffnet".
    Meine Tab Mix Plus-Version ist die 0.5.0.2.


    @ Boersenfeger


    du schriebst:

    Zitat

    Setze in den TMP-Einstellungen :arrow: Sitzungen den Haken bei Integrierte Sitzungswiederherstellung von Firefox verwenden.


    OK, das habe ich jetzt zusätzlich mal gemacht, obwohl das Problem ja als "Gelöst" markiert war.


    Zitat

    Der TMP-Sitzungsmanager ist gaga...


    Würde ich jetzt so nicht sagen. In den vergangenen Jahren hat er mir immer gute Dienste geleistet und genau das gemacht, was ich von ihm erwartet habe.


    Danke allen, die sich meines Problems angenommen haben!


    Alf

    Hi, 2002Andreas,


    mit "about:preferences#general" komme ich auf "Einstellungen => Allgemein". Und da steht: "Wenn Firefox gestartet wird": Tabmix plus - Sitzungs Manager... .


    Ich habe aber, glaube ich, das Problem lösen können. Man muss in der Registry den Wert HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet\EnableActiveProbing von 1 auf 0 setzen.


    Danke


    Alf