Beiträge von gozoc

    Danke Jungs ...


    @wawuschel: nun, die Farbe ermittelst Du aber nur mit FF dargestellt. Mach den Link mal mit nem IE oder Opera auf und dann schau nochmal ....
    Ich nehme hier übrigens den pkColorPicker ...


    Global Associate: das ist ja die Frage:
    Es sollte bei allen Browsern gleich sein ;)


    bender: danke bender für die Mühe ... leider ändert eine andere, oder gar keine Farbangabe etwas ... :(
    Ich habe die Grafik jetzt nochmal mit Irfanview aufgemacht und sie ist eindeutig #454545 ... diese Zahl hab ich jetzt auch nochmal angegeben, den IE interessiert es aber nicht die Bohne. :x


    EDIT: hab jetzt die Farbe aus dem CSS entfernt und das Logo mit #454545 eingefärbt - im IE ist es dann wohl einfach falsch ??!!??!!

    hallo ... bestimmt war so nen Thema schonmal, aber ich erlebe das gerade zum ersten Mal direkt und unvermittelt.


    Auf dieser Seite, werden die Headerfarben unterschiedlich dargestellt.
    Im Moment passt es im IE6 und ist richtig, beim Firefox ist es falsch !!
    http://fusion.wuschelkiste.de/news.php


    Und zwar, ist oben die obere Dunkle Leiste mit ner Hintergrundgrafik gemacht. Die Farbe ist eindeutig #3b3b3b
    background: #3b3b3b url('images/bg_header.png') top left repeat-x;
    die Farbangabe hier ist nicht unbedingt erforderlich, die Grafik ist hier relevanter ...


    Das Logo "Wuschelkiste" ist mit nem Hintergrund #3b3b3b gemacht.
    Nun passt es im IE, aber nicht im FF, warum macht er da #454545 draus ??
    Vorher hatte ich mal auch das Logo mit #454545 gemacht, dann passte es natürlich im FF, aber nicht im IE6 ....


    Was ist denn das für ein Mist ??
    Ich schaus mir gleich noch mit dem FF3 rc2 an ...

    Nun, der Haken scheint wirklich in den "Sprachmodulen" zu liegen.
    Aber sorry, wenn ich nen DE Packet runterlade, oder es aus dem RC1-Setup-Packet frisch beziehe, erwarte ich eigentlich das es auch aktuell und offiziell ist ... :?
    So musste ich nun wieder rumfummeln .... aber so sei es ... ist ja noch kein FinalRelease ...

    Zitat von Maxtech

    Ist kein Fehler im FF3, sondern ein Theme das nicht kompatibel ist.
    Nimm ein neues Profil und es funktioniert.


    Danke, aber NEIN.
    Das Problem lag, ich habe es fast geahnt, in dem beigelegten Sprachpacket in der Version .41 und neu ist .51 oder sowas.
    Musste also erst abgesichert hochfahren, und dann die Sprachdatei updaten, dann ging es ....


    Finde ich aber ärgerlich ...

    Wir laufen etwas aus dem Thema.
    Normal gehts ja, wenn man das Setup Packet (die .exe) mit nem Packer öffnet und dann das Verzeichnis nonlocalized entpackt.
    Aber selbst da gibts schon nen Fehler, beim starten.


    Um dann deutsch zu haben, muss man dann nochmal die localized Dateien rüber (und über-) kopieren.


    Aber diesmal klappt das bei mir überhaupt nicht - sonst schon.


    Wie gesagt, ich lasse es erstmal, bis das Packet vollständig und in Ordnung ist. Mir geht die Zeit und Geduld dafür aus. Ich will arbeiten, nicht fummeln.

    Danke ... aber wenn ich meinen FF2 starte, erkennt er es ja auch.


    (ich warte besser auf die FinalRelease, denn das Packet hat noch Macken. Ich habe es jetzt auf nem anderen Rechner probiert, da hab ich komischerweise ein Profil, aber da kommen die typischen browser.xul Fehler - macht keinen Spass im Moment)


    Danke für Deine Mühe, aber ich höre auf und warte auf FR. Mein FF2 läuft ja.

    Jo, die Profiles.ini ist da, wo sie hingehört und auch gefüllt:
    [General]
    StartWithLastProfile=0


    [Profile0]
    Name=default
    IsRelative=1
    Path=Profiles/14feltky.default
    Default=1


    [Profile1]
    Name=beta
    IsRelative=1
    Path=Profiles/b48l8m9r.beta


    [Profile2]
    Name=betatest
    IsRelative=1
    Path=Profiles/Kopie von 14feltky.default


    Und ich rufe meine FF3RC1 aus einem separaten Verzeichnis (wie sonst auch) auf mit -p
    Was man versuchen könnte, ein Profil direkt mit aufzurufen.
    Werd ich mal später machen.


    EDIT:
    C:\Programme\_beta\firefox\firefox.exe -p "betatest"
    DAS funktioniert - na wenigstens das.
    Er kann zwar mit 2/3 meiner Addons nix anfangen, aber das bring ich ihm noch bei ;)

    Sorry, ich habe mich unpräzise ausgedrückt, wenn auch die Tatsache feststeht, das der FF3RC1 meine bestehenden Profile NICHT erkennt.


    Mein PM:
    [Blockierte Grafik: http://www.pic-upload.de/thumb/18.05.08/f3ha9l.jpg]
    (hier kann ich schon nicht "Beenden" wählen, reagiert nicht.


    Und mit nicht klickbar meine ich z.B.:
    [Blockierte Grafik: http://www.pic-upload.de/thumb/18.05.08/9tbgsa.jpg]
    "Fertig stellen" reagiert nicht ... und "Abbrechen" auch nicht.


    ich habe es so gemacht, das ich (wie sonst auch) aus dem .exe Packet, erst das nonlocalized und dann das localized entpackt habe.
    Ging ja sonst auch. Ärgerlich.

    Hat noch jemand Probleme mit dem Profil-Manager??
    Der verhält sich mehr als seltsam.


    Meistens reagiert er nicht auf den OK Button, oder abbrechen und reagiert nur auf X zum schliessen.


    Ausserdem erkennt er meine vorhandenen Profile nicht ,wenn ich mit -p starte.
    Tja, und wenn das nicht geht, kann ich die RC1 nicht probieren.
    Die letzte Version die ich laufen hatte (erfolgreich) war die beta 3.

    Zitat von Road-Runner

    Doch. Aber gut versteckt unter Extras - Einstellungen - Anwendungen, dann im Fenster nach unten zu Web-Feed scrollen.


    OCH NNÖÖÖÖÖÖÖ :D:D
    Ich fass es nicht ..... das muss man wissen .... 8)


    DDDAAAAANKKKKKKEEEEE. Es geht.


    Ich hoffe das hilft auch anderen .... kommt bestimmt nochmal als Thema.
    Prima.

    AARRRGGGHHHH ....
    jetzt wirds interessant ....


    In meinem 2.0.0.12 kann ich das tatsächlich einstellen - ist korrekt.
    Und mir fiel es auch ein, nachdem Du mir das nun gezeigt hast.
    Und es funktioniert auch ....


    ABER .... HUCH, und ich hatte da auch in der Konfig nachgesehen, im
    FF3, gibt es einen solchen KonfigurationsPunkt für RSS nicht :shock::shock:


    DAS ist ja interessant ... schliesslich ist es schon die beta3 8)
    Habt Ihr den Punkt der Konfig auch nicht im FF3 ???? :roll:

    Ahem .... auf dem 1. Bild von pcinfarkt, steht doch eine anhakbare Option:
    "Immer mit dynamischen Lesezeichen abonnieren" ???!!!!


    Hab ich das vielleicht mal angehakt, und bekomme deshalb die Seite nicht mehr ??
    Könnte ich mir vorstellen, denn an Addons liegts nicht ....
    Ich hätte mir jetzt aber gewünscht oder vorgestellt, dass es über about:config oder so ähnlich "rücksetzbar" ist :roll:

    Tut mir leid ... sorry, aber das kann ich nicht nachvollziehen.
    Ich bekomme so eine Seite (wie man beim FF2 sehen kann) nicht mehr hin.
    Auch nicht wenn ich auf das Symbol oben in der URL klicke.
    Weder beim FF2, noch beim FF3.


    Im Moment bin ich ratlos. :roll:

    Wie gesagt, egal bei bei 2.0.0.12 oder 3.0 bekomme ich immer NUR (und nix anderes) beim klick auf einen solchen Link den Lesezeichenverwalter, zum speichern dieses dynamischen Lesezeichens.


    Ich könnte aber schwören, dass es "früher" mal die Möglichkeit gab, dass die News, oder was auch immer dahinter steht, als eine Seite angezeigt werden, wo ich oben im Kopf dann sagen konnte, als dyn. LEsezeichen speichern oder sowas .... :roll::roll:


    EDIT !!!: JA genau !!!!!
    So wie auf den Screens sah das mal aus ... also beim Firefox 2 z.B.
    Wie geht das ??? War das nen Addon ?? ich glaub nicht ....

    Hallo zusammen.


    War es "früher" nicht mal möglich, dass ein RSS Link, bzw. die Informationen dahinter (also über ne .xml z.B.) als Seite angezeigt wird ??


    Wenn man jetzt mit RSS arbeitet, wird grundsätzlich (!) ein dynamisches Lesezeichen angeboten. Mehr ist nicht möglich.


    Auch in der about:config oder im Wiki habe ich nichts zur "Problemlösung" gefunden.


    Weiss da jemand was ??
    Danke im voraus.

    Zitat von cubefox


    bei mir ist der fokus automatisch auf der adressleiste, dafür gibts afaik keine einstellung. muss wohl irgendein fehler bei dir vorliegen.


    Danke ... aber schade, ich weiss nicht wo.
    Ich muss, hab ich gerade festgestellt, einmal TAB drücken ....


    Und ich habe schon viele Addons deaktiviert . verflixt.