Beiträge von stromike

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Hallo 2002Andreas natürlich das weiß ich ja selbst. Ich habe ihn komplett gelöscht auch in Registry, ja ich weiß ist normal unnötig habs trotzdem gemacht. Sämtliche Profile gelöscht und alle Ordner die Firefox angelegt hat. Dann Firefox 73.01 neu installiert. Natürlich in das neue Profil und Installordner alles Dateien neu rein kopiert. UserAgent ist 73.01 und was soll ich euch sagen. Es geht nicht. Die userChrome.css geht. Scripte keine Chance alles so wie gehabt. Mein PC will das einfach nicht. AUf meinem Laptop geht es übrigens auch nicht. Hab das Gefühl das da was bei den Scripten nicht stimmt. Entweder wird da bei dem Inhalt kopieren etwas falsch gemacht bei den uc.js Dateien weil was anderes kann es jetzt faktisch nicht mehr sein. Die userChrome.css wird aber korrekt übernommen soweit ich das sehen kann. Leider hab ich sonst keine möglichkeit das jetzt noch irgendwie zu verifizieren. Achso ja der Portable FF war ebenfalls 73.01.


    Zippe mir mal die Dateien ucerChrome.css Nr 2 und die uc.js Nr3 bzw diesen about:config Button vielleicht ist das jetzt dann die letzte möglichkeit die ich sehe.

    Hallo Andreas, ich hab tatsächlich mal den ESR installiert gehabt, weil da noch die alten Plugins gingen die ich damals benutze. Da es dann aber die meisten in der neuen Form/Version gab, bzw Alternativen dazu, bin ich wieder weg davon. Aber ich habe damals die Sync natürlich angehabt. Und genau da liegt zu mindestens mal 1 Haken. Denn durch die Sync von den Einstellungen wird mir der 68er eingeschrieben. Hab festgestellt das man über das Bereinigen das weg machen kann. Also jetzt steht wieder die richtige Version im User Agent und die Einstellungen lass ich nicht mehr Syncen. Musste das 2 mal machen mit dem Bereinigen, weil ich vergessen hab mich abzumelden, dann legt der natürlich gleich los^^. So also das haben wir mal geklärt. Morgen mache ich in aller Ruhe nochmal alles von Seite 1 und geb Rückmeldung. Danke Jungs Prima Klima hier. Freut mich das ihr auch so hartnäckig dran geblieben seit. Hoffe das morgen dann endlich alles klappt.


    Du hast da was falsch verstanden. Als ich damals Win10 installiert habe, war es die Firefox 68 Version bei der installation, natürlich mache ich alle Updates die beim Firefox angezigt werden mit. War noch nie anders. Also war bis jetzt dann Firefox73.01 die letzte. Aber wieso wird da der UserAgent nicht mit angepasst, das versteh ich dann nicht, das sollte doch so nicht sein. Ich mache hier wirklich nichts an dem Browsern rum, paar Addons und das wars. Die nehme ich schon seit Jahren da hat sich so gut wie nichts geändert.

    Boah das gibts ja gar nicht, wieso ist das der 68er drin, ich habe doch den Firefox deinstalliert gehabt und den neuen 73.01 komplett neu installiert auf ander Partition. In der Hilfeanleitung soll man das zurücksetzten, aber das geht im neuen 73er so gar nicht. Wie kann ich das denn dann sonst machen. Die haben da was in der about:config so geändert, die sieht gar nicht mehr so aus wie früher, ist mir die Tage schon aufgefallen, das ist ein Rückschritt finde ich.

    https://support.mozilla.org/de…-user-agent-zurakcksetzen


    Das ist ja die Version die ich mal vor langer Zeit instaliert habe wieso wird das nicht aktualisiert wenn die ihre Updates einspielen? Das ist doch sehr merkwürdig. Für was macht man denn dann die Updates wenn da nix geändert wird. Sicherheit ? hahah


    Zitat

    Probleme mit dem User-Agent

    Sie können den User-Agent von Firefox ändern, um Websites vorzutäuschen, dass Sie einen anderen Browser oder ein anderes Betriebssystem verwenden. Webentwickler nutzen diese Möglichkeit, um zu sehen, wie ihre Webseiten in anderen Browsern oder mit anderen Betriebssystemen dargestellt werden. Manchmal können auch Add-ons oder andere Installationen ohne Ihr Wissen Ihren User-Agent ändern.

    Basierend auf dem erkannten User-Agent werden Webseiten möglicherweise nicht korrekt dargestellt oder Sie erhalten eine Meldung, dass Ihr Browser veraltet oder inkompatibel ist. Deshalb ist es wichtig, Firefox wieder auf den Standard-User-Agent zurückzusetzen, damit die Webseiten richtig funktionieren.

    Das ist ja echt Lachhaft, die sollten mal ihre eigenen Sachen auf den neuesten Stand bringen, kaum zu glauben. Ich habe noch nie etwas benutzt das den User-Agent verändert. Garantiert

    Genau das ist es doch milupo, dort erscheint überhaupt nichts weder im normalen Firefox noch in der von BrokenHeart RE: Mehrzeilige Tableiste für aktuelle FireFox-Versionen (71+) hier gepostet hat. Und ich genau so erstellt habe. Alles rein kopiert alles 10000000 mal geprüft. Nix geht. Zum verrückt werden. Ich Danke ja echt für eure Hilfe, bin ja selbst ITler seit über 20 Jahren und habe genug Erfahrung. Aber das ist mir jetzt gerade echt zu hoch.


    @milupo Ja es sind genau nur diese 3 bzw 2 Zeilen drin.

    @2002Andreas ja die user,js ist drin wenn das Bild genau anschaust ist sie die letzte Datei, wird leider etwas von der Taskleiste verdeckt

    Ja das war nur ein Schreibfehler von mir. Die Dateien sind ja die aus der Zip Datei, keine Änderung an den Dateien vorgenommen, also alles Original. Ich kann mir das leider nicht erklären warum die Scripte bei mir nicht gehen. Wenn sie bei allen anderen gehen. Hab alles so gemacht wie es auf Seite 1 Angezeigt und von Endor Bildlich dargestellt wurde. CSS Nr2 von Seite 1 benutzt, einzig Breite auf 60px geändert sonst nichts. Und Script 3 Original von Seite 1. Keine Anpassung oder sonstiges im Script gemacht.

    Hey BrokenHeart, hab jetzt doch tatsächlich mein System auf 1909 upgedatet. Nur um zu sehen ob es am System liegt und ich muss euch leider entäuschen, Das Script funktioniert bei mir nicht. Aber anscheinend geht gar kein Script, außer den CSS Dateien. Denn

    dieser Code den du da mal hier angegeben hattest wird mir nicht angezeigt in Anpassen. Weder im normalen noch in der Portablen version die ja komplett neu und ganz woanders liegt und auch dort ist der Button nicht zu finden. Woran könnte das denn jetzt liegen. Es sind wirklich alle 4 Dateien/Ordner da wo sie hingehören. Und diese Funktionen/Scripte sind doch ausschließlich für Firefox und haben normalerweise absolut gar nichts mit dem System zu tun. Bin jetzt selbst total überfragt und kann mir das nicht erklären.

    Also das mit dem Portablen funzt teils teils sag ich jetzt mal. Die Tabs gehen nicht unter die Favs obwohl so eingestellt. Das scrollen funzt nur wenn toolkit.tabbox.switchByScrolling auf true gestellt wird. Dann ist es aber auch merkwürdig. Er nimmt zuerst die Tabreihen und geht dann die Tabs durch, sieht komisch aus, aber bei den breiten Tabs wohl so üblich. Werds mal auf meine 60px einstellen und sehen wie es dann aussieht.


    Der Knaller wenn ich das aus dem Script raus lösche, geht es trotzdem. Die haben also 0 Funktion.


    var bTabsDown = false; // [true]: Tab-Leiste unter allen anderen Toolbars, [false]: Tab-Leiste oben

    var bTabWheel = false; // [true]: Tab-Wheel-Selection einschalten, [false]: Tab-Wheel-Selection ausschalten

    var bPageScroll = false; // [true]: seitenweises Scrollen einschalten, [false]: zeilenweises Scrollen einschalten


    Dir Funktion Tableiste unter die anderen geht eh nicht egal was macn macht true oder false. Genauso wie die 2te und auch 3te die haben 0 Funktion. Wenn ich toolkit.tabbox.switchByScrolling auf true habe sind die total unnötig. Mach ich das auf false geht kein scrollen auch nicht mit dem Script.

    Also Momentan sieht es so aus bei mir. HAb den FF73.01 mal auf andere Partition installiert. Vorher alles gelöscht klar. Dann nur die 2 about:config Einträge toolkit.tabbox.switchByScrolling und toolkit.legacyUserProfileCustomizations.stylesheets auf true gestellt. Dann die CSS Nr2 von der ersten Seite in den Chrome Ordner kopiert. Ergebnis: Browser maximiert sich Tabs sind in meiner Breite 60px und mehrreihig. Nur das Verschieben geht nur nach oben an den Anfang aber damit kann ich leben. Da ich momentan keine der uc.js Scripte brauche ist das jetzt ok so für mich. Einzig die Tabs nach unten bringen wäre noch ganz gut über css. Die 4 Dateien die man da ins Verzeichnis und Chrome Ordner kopieren kann hab ich nicht gemacht. Weil ich denke das da der Hase im Pfeffer liegt. Das mit dem Portablen werde ich aber mal testen und berichten.

    Wie gesagt alles gemacht wie es hier auf der ersten Seite steht. Alles da wo es hin gehört. Glaubs mir einfach ist so.

    Aber jetzt was Lustiges für euch.


    about:config: ---> toolkit.tabbox.switchByScrolling auf true und ich kann scrollen. Nur das Problem mit den Tabs verschieben geht nur in die erste Reihe. Und das maximieren ist leider auch nicht gelöst.


    Das habe ich hier nirgends gefunden. Stand jetzt bei der Version von TabWheelScroll - FF 71+ das hier mal angeboten wurde von pro100user, genau das hatte ich vorher benutzt diese Bindings.xml das ging dann aber auf einmal nicht mehr. Jetzt gehts ohne die nur mit der about:config Einstellung

    Hm irgendwas stimmt bei den Scripten nicht. Alles gelöscht. Sämtliche Profile Dateien und in der Registry. Komplett.

    Neue Version von FF73.01 gedownloaded und installiert. Firefox geöffnet und geht maximiert und das Scrollen horizontal. FF zu gemacht, alle Script Dateien da hin kopiert wo sie hingehören. FF aufgemacht und er geht nicht maximiert auf. Das sag mir doch das etwas nicht mit den Scripten stimmt. Kann doch jetzt nicht wahr sein. Hab alles so gemacht wie es hier im Forum steht, bin ja nun auch nicht zu blöde das nicht zu können, mach schon seit 20 Jahren an PC rum aber das hatte ich jetzt noch nie. Und es ist nicht das erste mal das ich Scripte (css und uc.js) beim FF nutze. Das macht mich ja selber verrückt das es bei euch geht und bei mir nicht. Ich will hier keinen schlecht reden, ganz im Gegenteil ich finde es klasse was ihr hier für Arbeit leistet für uns da muss man euch echt loben dafür, alle miteinander die da so fleißig helfen. Also sorry falls ich hier jemand Angegriffen haben sollte das war so nicht gemeint. Es kann ja gerne mal jemand von den Jungs gerne mal bei mir per Teamviewer schauen ob alles stimmt, vielleicht übersehe ich einfach irgendwas total läppisches, keine Ahnung.


    p.s. Außer das es Version 1809 ist ist alles auf dem neuesten Stand, garantiert. Ich hab die 19ner Versionen ausgelassen weil die vielen Probleme gemacht haben und will bei der 20H1 wieder aktuell werden die ja jetzt bald kommt^^

    Ich benutze alle anderen Browser ebenfalls. Den FF eigentlich also Info Browser bei dem ich Standardseiten aufhabe wo ich viel Lese. Die anderen Browser sind für andere Funktionen da. Aber jetzt kommt der Knaller, das hab ich schon bei dem letzten Update gehabt. Sobald neue Version installiert wird, ist es nicht mehr möglich den FF als maximiertes Fenster zu öffnen. Ist grade hier von FF73 auf FF73.01 wieder so. Und als Gegenprobe hab ich gleich mal auf dem Laptop das selbe gemacht und auch da das selbe kein maximieren mehr möglich. Die machen mehr kaputt als sie ganz machen. Und mit dieser ganzen scripterei ist man wohl nicht so ganz auf der Sicheren Seite, wollen sie doch angeblich der sicherste Browser sein. Na wenn ich mir Grundfunktionen die ja bei den anderen gehen, hier rein coden muss, da hört der Spaß dann irgendwo auf.