Beiträge von JeGe

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.


    Ich sehe gerade, die Suchpfade sind nicht alle gleich.


    Amazon muss sein:
    "url": "https://www.amazon.com/gp/search/ref=sr_adv_b/?search-alias=stripbooks&unfiltered=1&field-keywords=",


    Ebay muss sein:
    "url": "https://www.ebay.com/sch/?LH_TitleDesc=1&_nkw=",


    Nützt mir nicht, da es die englischsprachigen Seiten sind...


    Trotzdem danke.

    Habe es so gemacht wie du vorgeschlagen hast, doch leider klappt es nicht mit der Suche... Bei z.B. Amazon heißt es dann:
    'Suchen Sie etwas bestimmtes?
    Es tut uns sehr leid, aber die gewünschte Seite konnte nicht gefunden werden.
    Zur Amazon.de Homepage
    '
    Bei allen anderen Suchmaschinen komme ich dann auch nicht weiter...



    Und so sieht es dann in der Erweiterung aus:
    [attachment=0]img_064.jpg[/attachment]


    Ja, da haben wir uns was eingebrockt mit dem neuen Fux! Von 14 Erweiterungen funktionieren nur noch 2 bei mir!

    Aber laut AMO kannst du eigene Suchmaschinen hinzufügen, mittels einer json-Datei. Die Struktur und ein Beispiel sind auf der AMO-Seite von Context Search angegeben.


    Ja sicher, aber leider weiß ich nicht wie mal solch eine json-Datei erstellt - und auch mit den dort angeführten Beispielen kann ich leider nichts anfangen...


    Trotzdem danke für den Hinweis.

    Sorry, mit nicht funktionieren meinte ich, dass ich die Namen der dort 'verankerten' Suchmaschinen nicht ändern kann - kann leider nur die Adresse ändern... Ich möchte quasi 'Geizhals', 'Idealo' etc. p.p. mit drin haben.
    Und was interessieren mich die ganzen amerikanischen Suchmaschinen...

    Du wirst lachen, aber dieses AddOn hatte ich bereits gefunden und auch schon installiert aber funktioniert nicht!
    Aber trotzdem Danke für deine Mitarbeit.

    Hallo,


    gibt es schon eine Erweiterung welche ins Kontextmenü einbettet wird und man dann von dort aus auch mit anderen Suchmaschinen suchen kann?
    Geht ja jetzt leider nur mit Google...


    Danke schon mal.

    Hat leider nichts gebracht - uBlock ist und bleibt verschwunden... Ich geb's auf (habe für den FF keine Nerven mehr - fast jede Woche ein anderes Problem damit).


    Trotzdem danke und noch ein schönes Wochenende.

    Erst mal danke für den Tipp.
    Aber, gehe ich recht in der Annahme, dass wenn ich den FF jetzt im abgesichertem Modus (quasi mit deaktivierten AddOns) starte und dann wieder neu starte, ich dann meine sämtliche Erweiterungen wieder komplett neu einrichten/einstellen muss?

    Hallo,


    seit heute wird mir kein neu installiertes AddOn mehr in der Liste 'Erweiterungen' angezeigt (ja, schon alles durch FF neu gestartet, PC neu gestartet - AddOn wird nicht angezeigt) kann also in den neu installierten AddOns keine Einstellungen vornehmen... Was nun? Neues Profil oder kann mir jemand einen anderen Tipp resp. Hilfe geben?
    Aufgefallen ist mir das mit den AddOns, als ich heute die neue Beta von uBlock Origin 'drüber bügeln' wollte, wurde mir danach die neue Versionsnummer nicht angezeigt. Ich dann uBlock Origin gelöscht und wieder neu installiert - danach hat es mich schon gewundert, dass das Symbol dann nicht in der Navigations-Symbolleiste angezeigt wird und unter Erweiterungen ist auch nichts von uBlock Origin zu sehen!


    Sollte ich nun ein neues Profil anlegen, dann lohnt es sich eigentlich nicht mehr die Erweiterungen die mit 'Alter Add-on-Typ' gekennzeichnet sind zu installieren (FF 57 schmeißt die in ca. zwei Wochen so und auch so raus)? Sollte man (ich) sich quasi schon mal an einen spartanischen FF gewöhnen(?)...


    Danke für's Lesen.

    Hallo,


    ja, leider ich schon wieder.
    Aber seit geraumer Zeit habe ich das Problem, dass wenn ich zwei Fenster mit jeweils ca. 7 Tabs in Nutzung habe und nach einer gewissen Zeit das zweite Fenster in der Task ablegen will, sich das Fenster beim runterlegen in die Task wieder ganz kurz öffnet aber gleich wieder in der Task abgelegt wird. Aber das passiert immer nur mit dem 2. Fenster!
    Wenn ich dann den FF neu starte, lässt sich danach auch das 2. Fenster wieder - aber ebenfalls nur eine gewisse Zeit - ohne sich wieder kurz zu öffnen in der Task ablegen...


    Danke schon mal.

    In einem neuen Profil funktioniert Nosquint auch nicht richtig - ich stelle die Vergrößerung auf 1% Schritte ein - es wird dann aber bei jedem Klick 10% vergrößert und es fehlen auch die Buttons (+/-).


    Gibt es noch was anderes als Nosquint? Oder eine alte Version von Nosquint (kann ja dann das Update deaktivieren...)

    Hallo,


    von jetzt auf gleich (quasi wie von Geisterhand!) sind die Symbole von Nosquint Plus 61.2 aus der Navigations-Symbolleiste verschwunden (auch nicht mehr unter Symbolleiste -> Rechtsklick -> anpassen) - die Erweiterung als solches ist zwar noch unter Erweiterungen vorhanden, kann aber dort absolut nix einstellen. Nosquint hatte ich auch schon gelöscht und wieder installiert, ändert aber nichts! Auch kann ich zwar noch per Strg + die Seitengröße 'einstellen', aber wenn ich FF schließe und wieder öffne sind dann diese Einstellungen nicht mehr vorhanden (muss also ALLE SEITEN wieder neu einstellen/vergrößern)!
    Rechts unten der Ladebalken ist auch weg (gerade festgestellt)!
    Wer kann mir bitte helfen?


    So oft wie ich hier in den letzten 3-4 Wochen wegen Problemen mit FF hier im Forum aufschlagen musste, so oft war ich in den letzten 10 Jahren nicht hier! Seit FF 5x habe ich mehr oder weniger Probleme mit FF und die werden immer größer...

    Hallo,


    wenn ich in Foren, in denen es u.a. auch einen Video-Thread gibt, ich selbigen lesen möchte und dann auch den Thread öffnen will, wird selbiger sehr langsam geladen (aber nur wenn da schon viele Clips zu Youtube verlinkt sind). Mein PC ist nicht der Schnellste - heißt i3-3240 mit 4GB RAM ist aber alles auf dem neustem Stand (zumindest was die Treiber betrifft).
    Liegt nun das langsame Öffnen (des Threads) am Firefox oder an meinem PC?


    Danke schon mal.

    Fehler selbst gefunden (oder nur meine Dusseligkeit? :D)
    Also, durch Doppelklick in das Feld für die Tracking-Nummer öffnet sich ja dann die Liste mit den Tracking-Nummern...
    Gehe (bzw. markiere) ich jetzt mit dem Pfeil eine Nummer die ich löschen will, dann wird diese Nummer aber nur grau (sehr helles Grau) unterlegt und durch dann drücken der Entf-Taste schließt dann nur die Liste - wieder Doppelklick und öffnen der Liste ist die Nummer immer noch drin!
    Und nun habe ich diese Liste durch Doppelklick wieder geöffnet -> Mauspfeil auf eine Nummer -> Nummer grau unterlegt -> Pfeiltaste (runter) auf der Tastatur gedrückt und dann war selbige Nummer BLAU unterlegt und ich konnte sie dann auch per Entf-Taste löschen...
    (Das blau markieren klappt dann aber auch mit der hoch-Pfeiltaste - mit der rechts-links Pfeiltasten schließt sich diese Liste dann nur.)


    Aber wie bekomme ich es hin, dass diese Einträge automatisch mit dem Mauspfeil blau unterlegt sind?

    Hallo,


    mir ist seit kurzem (seit FF 56?) aufgefallen, dass ich per Entfernen-Taste keine Suchbegriffe (z.B. Tracking-Nummern) mehr löschen kann.
    Beispiel:
    Wenn ich z.B. bei der DHL Sendungsverfolgung 'die' Paketnummer eingebe, diese dann aber - quasi wenn das Paket dann angekommen ist - ich diese Nummer dann wieder per Entf-Taste löschen will, NOPE!
    Wie bekomme ich diese Nummer(n) gelöscht? Möchte aber somit nicht sämtliche Suchbegriffe im FF löschen (lassen)!


    Danke schon mal.

    In den letzten ca. sechs Monaten habe ich keine Erweiterung installiert...
    Was ich aber jetzt entdeckt habe ist ein neues Symbol in meiner Navigations-Systemleiste und das nennt sich 'Bildschirmfoto aufnehmen' (kann diese Erweiterung(?) aber nicht in der Liste meiner installierten Erweiterung finden - oder gehört der Button 'Bildschirmfoto aufnehmen' jetzt zur Grundausstattung des Firefox? Wenn ich auf besagtem Button klicke werde ich zu folgender Seite weitergeleitet
    [Blockierte Grafik: http://fs5.directupload.net/images/170920/temp/y382khmo.jpg]
    Ist das so korrekt, oder liegt da schon der Hase im Pfeffer?
    (Für Screenshots nehme ich schon jahrelang Snipping Tool Plus.)