Beiträge von KATERchen

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Gestern habe ich, unabhängig von einander, mehrere Seiten gehabt, wo es nicht funktioniert hat, heute fällt mir keine mehr ein. (sch... Alter) Aber aufgefallen ist es mir wieder hier, wobei ich es da wirklich nicht brauche. Siehe Bild.


    Ausschalten tue ich das AddOn einfach über das Symbol, deaktivieren tue ich das ganze AddOn über den Manager.


    Mit nem anderen Profil ist es genau das gleiche.

    Hallo,
    auch wenn ich es eigentlich fast gar nicht mehr brauche, finde ich es doch mitunter etwas nervig, dass bei mir irgendwie kein Flash läuft.
    Ich habe Flash Block (Plus) installiert. Doch selbst wenn ich das AddOn ausschalte oder auch deaktiviere, läuft kein Flash. FF habe ich angewiesen, bei Flash immer nachzufragen. Aber irgendwie bekomme ich entweder einen Platzhalter oder ein leeres Feld.
    Kann mir einer sagen, wo ich mich dämlich anstelle? (bitte nur für diesen Fall... :) )

    Was meinst Du mit Informationen zur Fehlerbehebung? Was ich bereits gemacht habe? Habe ich doch schon geschrieben.





    Okay, ich habe gerade mal was ganz verrücktes gemacht, ich habe einfach mal gelesen, was unter der Captcha-Anfrage steht. Für die Verkehrsschilder ist das zwar auch noch keine Lösung, aber für die verschwindenden Haken - dass muss nämlich so sein, ist mal wieder eine neue Idee von google, damit das auch ja nicht zu schnell geht. Man muss warten, bis ein neues Bild erscheint und das dann auch anklicken.
    Ich erinnere mich noch an tolle Zeiten, da war google mal eine super tolle, nur durch Mund-zu-Mund-Propaganda bekannte, Suchmaschine - und sonst nichts.

    Mein System ist sauber, habe ich gerade erst getestet.
    Ich meine nicht Captchas BEI google, sondern von google. Wenn ich mich zum Beispiel irgendwo registriere. Ungewöhnlich viele habe ich nicht. Ist eben nur, dass sie nicht funktionieren.
    Das mit den Lesezeichen habe ich auch schon in extra angelegen Profilen getestet, geht auch nicht.

    Hallo,
    ich habe ein super nerviges Problem. Wenn ich auf ein google-Captcha stoße bekomme ich schon fast eine Panikattacke, da die Dinger bei mir fast nie funktionieren.
    Entweder soll ich Verkehrszeichen anklicken, funktioniert soweit auch, wird aber dann nicht anerkannt und ich bekomme das nächste Verkehrszeichen u.s.w. Wenn ich dann mal ein Geschäft oder eine Brücke oder so was anklicken soll, kann ich nicht mal richtig klicken. Es erscheint dann immer ein blauer Kreis mit einem weißen Haken drin, doch der löst sich langsam wieder auf und es gibt keine Markierung.
    Inzwischen geht das jetzt sogar schon soweit, dass ich von Google gebannt werde, weil zu viele Nachfragen von meinem Rechner kommen. Jemand eine Idee?
    Ein wenig habe ich ja uMatirx im Verdacht, aber auch schon damals mit NoScript hatte ich das Problem. Aber in letzter Zeit ist es deutlich schlimmer geworden.


    Teste mal, ob das so funktioniert


    Das hab ich doch geschrieben und das geht halt eben nicht :)

    Zitat


    Stimmt. Früher gab es keine Computer.


    Ohh, schöne Zeiten, alles noch mit Hammer und Meißel in Steinplatten hauen...


    Bei mir funktioniert das. Sowohl innerhalb eines Profils einfach einen Ordner anklicken - kopieren und in einem anderen Ordner einfügen, dann ist er mit allen Einträgen und Unterordnern halt 2 mal da, als auch von einem Firefox zu einem anderen (portablen) mit eigenem Profil.


    Ich lasse beide Profile offen und es geht nicht. Innerhalb eines Profils gibts keine Probleme.


    Wie bitte macht man das?


    Wenn es denn geht: Ordner mit rechter Maustaste anklicken und kopieren und im anderen Profil genau so einfügen.



    Einfach in einem extra erstelltem Profil alle Lesezeichen ausser dem gewünschten löschen. Dann diese Lesezeichen sichern und im gewünschten Firefox Profil einfach importieren.


    Okay, das wäre vielleicht eine Möglichkeit, ist mir aber echt zu umständlich.


    Och menno, früher ging es doch auch. Früher war einfach alles besser...

    Hallo,
    es war einmal vor langer, langer Zeit, da gab es hier schon mal ein Thread zu dem Thema. Weil der aber eben so alt ist, mache ich mal einen Neuen auf.
    Folgendes: ich arbeite mit mehreren Profilen und hin und wieder kommt es da mal vor, dass ich einen kompletten Ordner mit Lesezeichen in ein anderes Profil kopieren will. Zu Zeiten der Dinos funktionierte das auf wunderbar, doch dann hat Mozilla wohl versehentlich einen Fehler eingebaut und es war vorbei mit der Möglichkeit. Lediglich ein leerer Ordner wurde kopiert, die Lesezeichen musste man nun mühsam, eins nach dem anderen kopieren.
    Laut dem Bugzilla-Report sollte das Problem nun endlich(!!!) in der Version 58 behoben sein - ist es aber nicht. Ganz im Gegenteil, es ist sogar noch schlimmer geworden. Jetzt lässt sich nicht einmal mehr ein leerer Ordner kopieren.
    Da ich aber kein englisch kann, kann ich mich dort auch nicht melden. Vielleicht wäre ja einer von Euch mal so nett :)

    Ich glaube nicht, dass ich mich in nächster Zeit dazu überreden kann, den Laptop neu aufzusetzen (wenn nicht noch irgendwas unvorhergesehenes passiert). Ich hätte auch irgendwie Angst, dass er das nicht mehr übersteht. Für das, was ich zur Zeit daran mache reicht alles völlig aus, nur das Starten ist eben etwas langwierig.


    Dann stimmt etwas mit deinem System nicht. Und mich wundert, dass CCleaner daran überhaupt etwas ändern kann.
    Wenn das mein System wäre, würde ich es neu aufsetzen.


    Keine Zeit, keine Lust. Gebe ich offen zu. So ein Computerfreak bin ich schon lange nicht mehr.


    Zitat

    Und wenn du TU auf diesem System losgelassen hast, dann erst recht.


    Das war noch auf einem anderen Rechner

    Zitat


    Du hast in #28 falsch zitiert. Das ist nur schwer verständlich, denn dein Text vermischt sich mit meinem Text.


    Danke, habs geändern.

    (aber Achtung der Installer ist in der Vergangenheit schon mal negativ aufgefallen!).


    Filesync benutze ich schon lange für andere Sachen. Bin noch gar nicht auf die Idee gekommen es auf für FF zu nutzen. Super Idee. Aber was war mit dem Installer?

    Zitat


    Die hier gern vertretene Meinung Tools wie CCleaner seien des Teufels Werk teile ich nicht.


    Danke !!!

    Zitat


    Wer weiß wie er diese zu nutzen hat, erspart sich eine Menge manueller Sucharbeit beim auffinden von Dateileichen. Man muss die Werkzeuge halt zu bedienen wissen.


    Genau meine Meinung

    Zitat


    Leider fehlen ein paar Parameter wie Windowsversion, Hardware, Firefoxversion etc. Das "wirklich lange" ist sehr subjektiv und ohne weitere Infos lässt sich das nicht ins Verhältnis setzen: ist ein halbwegs aktueller Rechner einfach nur zugemüllt oder ein älteres aber schlank gehaltenes System wirklich einfach auf Grund der Hardware langsamer.


    Da ist hier wohl nicht ganz das richtige Forum, daher habe ich es nicht weiter erwähnt. Aber ich habe Win7 auf einem schon recht alten Laptop (7 Jahre).
    Bis zur Passworteingabe ist die Geschwindigkeit immer gleich, danach aber läuft das "Willkommen"-Fenster bis zu fast einer Minute, dann ist das Dektop oft komplett schwarz und baut sich erst sehr langsam auf. Das kann schon mal ein paar Minuten dauern. Nach CCleaner geht das recht schnell, vielleicht zwei Minuten bis ich Windows nutzen kann. [/quote]

    Zitat

    Den Sync-Dienst würde ich auch mal testweise abschalten.


    Hab ich auch schon überlegt, da ich aber meist nur durch Zufall mitbekomme, das schon wieder ein Lesezeichen verschwunden ist - und bis ich es überhaupt wirklich geglaubt habe, hat es Wochen gedauert, wird das nicht viel bringen.


    Wenn du doch solche Erfahrungen gemacht hast, dann verstehe ich noch weniger, dass du CCleaner im Einsatz hast.


    Nun, wie ich geschrieben habe, ohne CCleaner dauert das Hochfahren mitunter ewig.


    Auch TuneUp hatte ich mal installiert, das hat aber letztlich nicht mehr gemacht als CCleaner.

    Zitat

    Das ist so nicht richtig. Denn TU "optimiert" das System und ist ein viel umfangreicheres Tool. Zumindest ist das das Werbeversprechen, dass ein System optimiert und repariert werden kann. Die Realität sieht aber ganz anders aus.


    Ist schon ewig her, dass ich das drauf hatte. Möglich, dass ich es auch aus einem anderen Grund runter genommen habe. Aber mein System wurde zumindest nicht zerschossen. Ich will aber nicht widersprechen, dass das passieren kann. Wie gesagt, man muss überlegen und wissen, wo man die Haken setzt.


    Zitat


    Letztendlich wäre die sinnvolle Vorgehensweise bei dir, dass du regelmäßig das Firefox-Profil sicherst.
    Das geht einfach und schnell mit Firesave.


    Das werde ich wirklich mal probieren.

    So, hab mir das jetzt mal durchgelesen. So ganz weiß ich aber nicht, was ich davon halten soll.
    Sicher, blind sollte man diese Tools nicht einsetzen. Und garantiert gibt es auch welche, die das System zerschießen. Ich hatte selbst mal, vor vielen Jahren, eins, wo ich zusehen konnte, wie meine Dateien (nicht Systemdateien) gelöscht wurden und ich nicht abbrechen konnte. Seitdem bin ich vorsichtig.
    Auch TuneUp hatte ich mal installiert, das hat aber letztlich nicht mehr gemacht als CCleaner.
    Und CCleaner wird dann auch in den Kommentaren zu dem Artikel hoch gelobt. Aber auch da passe ich auf, welche Haken gesetzt sind.
    Letztlich kann man wohl vieles auch mit Windows-Bordmitteln machen, aber die sind oft schwer zu finden und umständlich aufzurufen, daher finde ich CCleaner einfach als gute Ergänzung. Einziger Nachteil, seit sich vor ein paar Wochen damit ein Virus verbreitet habe, traue ich mich nicht mehr, das Programm zu updaten ;)

    Okay, werde mir das mal in Ruhe durchlesen. Aber CCleaner nutze ich aus einem einfachen Grund: Wenn ich ihn nicht benutze, braucht mein Rechner, nach der Passworteingabe mitunter wirklich lange, bis er überhaupt erst mal den Desktop anzeigt und bis dann alles geladen ist...
    Nach dem Ausführen von CCleaner geht es dann wieder relativ schnell.