Beiträge von Firefly2

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Hallo Leute, seit Firefox 67.0 64-Bit (früher nie) werden auch bei mir manche neue Lesezeichen mit zwei anderen (u.zw. falschen!) Favicons als den aus den Tabs ersichtlichen Original-Icons abgespeichert, z.B. bei tvspielfilm.de, kino-zeit.de, spiegel.de und welt.de (Sidebar und Bibliothek). Bei mir ist es aber nicht das hei-sec-Icon, das da unbefugt auftaucht, sondern das von Google Maps (die ich sehr selten verwende) und ein mir unbekanntes blaues Quadrat mit einem weißen Ei mit blauem + unten rechts drinnen. Hingegen ist das Favicon etwa bei arte.tv, tittelbach.tv und Wikipedia weiterhin OK.


    Da ich jeden Tag viele Filmkritiken zu meinen Lesezeichen hinzufüge, möchte ich nicht jedesmal extra mit dem favicon-customizer herummurkeln müssen. Nachdem der Themen-Starter schon am 23. Mai Mozilla angeschrieben hat - liegt irgendeine Antwort vor oder hat sonst jemand Erkenntnisse ob/wann dieser Bug behoben wird UND ob dann eine automatische Korrektur der bestehenden falschen Favicons bei FF-Neustart oder wenigstens bei Aufruf des Lesezeichens zu erwarten ist?


    Besten Dank im voraus
    Marx_Brother

    Hi,


    versuch mal mein Posting #6 aus diesem Thread. Ist zwar etwas aufwändiger, doch immer noch besser als alle falschen Bookmarks jedes Mal manuell zu ändern.


    Seitdem ich das so gemacht habe, ist Ruhe. Ich habe seitdem auch wieder viele Bookmarks angelegt.


    Viele Grüße

    @ Bill:


    Danke für Deine Tipps. Ich habe gestern etliche Stunden damit verbracht und das Problem (vorerst) folgendermaßen in den Griff bekommen:


    Ich hatte zunächst versucht die Bookmarks zu exportieren, dann die favicons.sqlite zu löschen und dann die Bookmarks wieder zu importieren. Danach habe ich Checkmarks ( https://addons.mozilla.org/de/…marks-web-ext/?src=search ) drüber laufen lassen, um alle Favicons nachzuladen. Das hat aber leider nur bei sehr wenigen Bookmarks funktioniert, weil das Icon einfach nicht geladen wurde. Komischerweise war es dann aber so, dass die Icons nur wieder geladen wurden, wenn ich das Bookmark gelöscht und wieder neu angelegt habe. Und dabei waren es keine verwaisten Adressen, sondern 1:1 die gleiche Adresse.


    Und so hat es dann funktioniert:


    - System Backup mit Aomei Backupper erstellt.
    - Bookmarks exportiert
    - Firefox vollständig neu installiert
    - Bookmarks importiert
    - Mit Checkmarks alle Bookmarks überprüfen- und Favicons laden lassen (was dann bei allen nicht verwaisten Adressen funktionierte)
    - Bookmarks wieder exportiert
    - favicons.sqlite gesichert
    - Backup mit Aomei wiederhergestellt
    - Bookmarks wieder importiert
    - favicons.sqlite bei geschlossenem Browser im Profilordner überschrieben


    Bei allen neu angelegten Icons werden nun die korrekten Favicons angezeigt. Seltsamerweise wird aber nicht bei jedem Bookmark das Favicon gleich gespeichert. Manchmal muss ich das Bookmark erneut laden, damit das Icon angezeigt wird. Dieses Problem hatte ich jedoch zuvor auch schon und es hat mich nicht sonderlich gestört.


    Ich habe nur ein wenig Bedenken, dass es wieder zu Problemen kommen kann und hoffe daher das die Probleme mit dem Bookmarks von Mozilla bald gefixt werden.


    dejavu:


    Nein, habe weder eine nightly noch beta jemals installiert gehabt. Immer nur offiziell geupdated. Anfangs funktionierte das Bookmarkverhalten von FF 67 auch noch. Das Problem fing erst nach ca. 1 Woche Benutzung an. Sowohl bei meinem Desktop PC wie auch bei meinem Notebook. FF Sync verwende ich nicht- sind also 2 unabhängig voneinander laufende Browser.


    Allerdings sind beide Browser im Laufe der Zeit immer wieder mal via about:config modifiziert worden, weshalb ich gern eine Neuinstallation umgehen wollte.


    Proxy/VPN verwende ich aktuell nicht. Ich habe zwar das AddOn Touch VPN installiert, jedoch deaktiviert. Ich hatte zuvor testweise auch alle AddOns mal deaktiviert und dann getestet - es trat der selbe Fehler auf. Mit einem neuen Profil habe ich es noch nicht getestet, gehe aber davon aus, dass es damit erstmal nicht auftreten würde.


    Viele Grüße

    Hi Bill,


    danke für Deine Antwort.


    Ich werde das später mal testen. Gehe aber davon aus, dass es dann funktioniert. Ich habe vorhin an der Arbeit mal ein paar Ebay Bookmarks erstellt - dort werden sie normal dargestellt. Ich hatte gestern Abend testweise mal alle AddOns deaktiviert und es dann getestet - passiert dasselbe. Komisch ist, dass ich an meinem Notebook die gleiche Probleme habe :?


    Scheinbar hat Mozilla irgend etwas verändert, was die Bookmarks betrifft. Es haben scheinbar mehrere User verschiedene Probleme mit den Bookmarks.


    Gibt es eine Möglichkeit, die Bookmarks von den Favixcons zu "befreien" ? Also die Icon Bilder zu löschen? Dann würde ich das mal versuchen, sie danach exportieren und dann später wieder importieren. Vlt. hilft das ja!?


    Kann auch sein, dass die Probleme nur auftreten, wenn man viele Bookmarks erstellt hat.


    EDIT: Es wird auch beim Erstellen immer kurz für einen Bruchteil einer Sekunde das richtige Favicon angezeigt. Dies verschwindet dann und wird durch das Firefox Symbol ersetzt.



    Viele Grüße

    Hallo Allerseits,


    ich habe seit gestern das Problem, dass manche Lesezeichen keine Favicons mehr speichern.


    Ähnlich wie hier:


    https://www.camp-firefox.de/forum/viewtopic.php?t=127906


    Mit dem Unterschied, dass keine falschen sondern nur das Firefox Icon angezeigt wird. Die Integritätsprüfung hat leider auch keine Abhilfe geschafft.


    Das gleiche passiert auch auf meinem Notebook. Was mir aufgefallen ist, dass das vermehrt bei Bookmarks von Ebay Artikel vorkommt. Beim ersten bookmarken zeigt er noch das richtige Favicon an. Sobald ich das Bookmark nochmal öffne, zeigt er nur noch das Firefox Icon (dasselbe wie aufd dem Desktop) an.


    Hat jemand eine Idee, was man da machen kann? Unter FF 66 war noch alles normal.



    Viele Grüße


    Firefly

    Hi,


    das Enhanced gefällt mir nicht. Ich bleib lieber beim Original.


    Hab mittlerweile im Forecastfox Forum noch weitere Leidensgenossen gefunden. Accuweather hat wohl Verbindungsprobleme momentan. Komisch nur, warum es mit der alten Version funktioniert.


    Firefly

    Hallo Leute,


    seit gestern habe ich heftige Probleme mit o.g. AddOn.


    Immer wieder passiert es, dass die Icons der Wetterdaten verschwinden und er mir überall 0°C anzeigt. Wenn ich dann auf die Forecastfox-Leiste mit der rechte Maustaste gehe, um die Wetterdaten erneut zu laden, bleibt es oft für mehrere Sekunden hängen und manchmal verschwindet unten in der Task-Leiste das Firefox-Tab. Wenn ich Firefox dann minimiere, geht gar nix mehr.


    Erst dachte ich: Oh Backe, da hab ich mir wohl was zerschossen. Als ich dann mein Netbook gestartet hab, passierte da genau das gleiche. Also wusste ich schonmal, dass es nichts mit meiner Konfiguartion zu tun hat.


    Hab dann mal auf der Mozilla.com Seite unter AddOns "Forecastfox" gesucht und siehe da - unten in den Comments sind seit gestern auch zwei Leute die das Problem haben. Wie schon gesagt, es ist nicht dauernd so, aber oft. Da ich an meinem Hautprechner gestern und heute viel im Netz war, ist es also schon häufiger aufgetreten.


    Auf meinem Notebook habe ich noch die alte 0.9.7.6er Version von Forecastfox - Da hab ich KEINE Probleme.


    Das konfuse daran ist die Tatsache, dass bis auf gestern und heute die 0.9.8er Version auch einwandfrei lief.


    Also, auf Desktop PC und NEtbook = 0.9.8 = Probleme
    auf Notebook = 0.9.7.6 = keine Probleme


    Hat denn noch jemand Forecastfox 0.9.7.6 auf deutsch für mich?


    Wäre super-dankbar. Möchte nicht auf das Tool verzichten, weils cool ist.


    Danke


    Firefly

    Vielen Dank das ihr das mal getestet habt!


    Stimmt schon, diese Meldung macht eindeutig sinn!
    Gut bei der Seite war´s jetzt egal.....
    Was mich aber wundert, ist die Tatsache, dass ich bis vor ein paar Tagen diese Meldung noch NIE gesehen habe. Ich benutze den FF nun seit etlichen Jahren.....


    ich habe auch nicht immer nach ein und dem gleichen gegoogelt..... daher bin ich so verwundert. Naja, vlt ist´s echt nur ein dummer Zufall.


    Wenn ich nochmal so ne meldung bekomme, poste ich den link nochmal.


    Ich würde es schöner finden, wenn diese Meldung oben in der Adresszeile zb. durch eine andere Farbe der angezeigt würde. Auf dauer nervts nämlich ganz schön.


    Hmmmmm vielleicht sollte ich doch langsam mal auf Firefox umsatteln.


    Sind denn beim FF 3 nun die anfänglichen Problemchen mittlerweile ausgemerzt?


    Ich hatte ihn anfangs mal drauf. Da waren aber noch diese bekannten Passwort Probleme, Hier und da mal ein paar Abstürze und vor allem diese nervigen dynamischen Lesezeichen, die man so ohne weiteres nur durch manuelle Anderung in der config beheben konnte.


    MfG


    Firefly

    Hallo Leute,


    seit ein paar Tagen taucht häufiger mal die o.g. Fehlermeldung bzw. Sicherheitshinweis auf.


    Ich habe diese Meldung beim googeln in den letzten Tagen desöfteren gehabt. Vorher hatte ich diese Meldung noch nie gesehen. Bin mir nicht sicher, ob´s durch das neuste Update zustande gekommen ist.


    Hier mal ein Beispiellink :


    https://idg.ch/praxishilfe/kum…individuell_anpassen.html




    Wenn man diese Site öffnet, kommt die Meldung.


    Wäre nett, wenn mir jemand sagen kann, wie diese Meldung dauerhaft deaktivieren kann!


    Mich würde auch interessieren, ob diese Meldung bei Firefox 3 auch auftritt.


    MfG


    Firefly

    hey prima,


    ich danke euch beiden !


    hab nun den rat von dr evil befolgt, weil ich neulich probleme mit verschiedenen plugins hatte, die in dieser kombination nicht zusammen harmoniert haben. nun habe ich nur ein paar der wichtigen plugins installiert um mir so nen stress zu ersparen.


    cYa !

    Hallo,


    mir ist jetzt schon paar mal aufgefallen das Firefox 2 die Tab Leiste automatsch verlängert, sobald zuviele Tabs offen sind. Das hin und herscrollen in der Tab Leiste geht irgendwann voll auf die Nerven.


    Beim 1.5er war das nicht so. Kann man das beim 2er so einstellen wies beim 1.5 er war ?


    Bin schon am überlegen wieder auf 1.5 zu wechseln. Vorteile hab ich beim 2er nicht festellen können, ganz im Gegenteil ist die neue Version ja sogar nen ziemlicher Rückschritt :(


    Im moment stört mich das mit der Tab- Leiste am meisten.



    ThX,


    Firefly

    Hi,


    an Dual Core liegt es nicht, bzw. nicht Grundsätzlich. Hab nur nen P4 2,66 Ghz und FF 2.0 schmiert mehr oder weniger oft ab. Selbst nach einer frischen Windows installation und Firefox OHNE plugins. Nachdem ich (wie schon vorher geschrieben habe) den DOM Inspector und Mozilla Talkback (ich weiss, ist Optional) deaktiviert habe, stürzt mir der Browser seltener ab.


    Ein guter Bekannter hat ähnliche Probleme. Das komische ist, das man diese Abstürze nicht bestimmten Seiten zuordnen kann, denn es passiert völlig sporadisch. Meistens wenn man ein neues Tab öffnet oder ein altes schliesst.


    Ich nutze seit der ersten offiziellen 1er Version den Fox und bei KEINEN der 1er Version hatte ich solche Probleme wie mit 2.0. Es ist zwar auch schonmal vorgekommen das Firefox abgestürzt ist, jedoch aber sehr sehr selten. Fakt ist, sowohl hier im Forum als auch in den offiziellen ua englischen Foren werden auch über genau solche Abstürze berichtet. Das kommt nicht von irgendwo her. Mag ja sein das FF 2.0 bei einigen Fehlerfrei läuft, jedoch muss ich Uwe voll und ganz zugestehen, das er recht hat. Man sollte genug Betatests auf vielen verschiedenen Systeme durchführen, um sicherzustellen das FF 2.0 auf allen Systemen Fehlerfrei läuft.


    Eines muss man sagen : Egal welche Version vom Internet Explorer ich benutzt habe, es hat JEDE Version jederzeit einwandfrei funktioniert. Als ich jedoch vor 2 ca. jahren auf Firefox stiess, bin ich zum Fox gewechselt und war bisher auch gut damit bedient worden. Nun diese Probleme...... es ist wirklich schade. Habe daraufhin den IE7 installiert und war über einige Funktionen und der smoothness des Browsers überrascht worden. Der IE7 braucht im schnitt nur 1/10 der Ressourcen, die Firefox benötigt. Dazu kommt noch das man keine Lags beim schliessen und öffnen einiger Seiten hat. Das starten von Firefox dauert bei mir nach einen Neustart 5-6 sekunden, beim IE7 weniger als eine halbe Sekunde.


    Bevor man mich jetzt an den Pranger stellt : Ich weiss, der IE ist bestandteil des Betriebssystems und wird schon beim starten von Windows halb mitgeladen. Das ist aber beim Konqueror für Linux dasselbe.


    Wo ich schon gerade beim Thema Konqueror bin.... den gibt es genauso wenig für Windows wie´s den IE für Linux gibt. Bisher nur als Betaversion erhältlich für Windows. Aus nem Final release wird wohl so schnell auch nix.


    Meiner Ansicht nach hat Mozilla mit FF 2.0 zumindest bis dato einen schwachen Browser abgeliefert und Microsoft mit dem IE7 DEUTLICH zugelegt (Jeweils verglichen mit der Vorgängerversion).


    Ich bin weiss Gott kein M$-Fanboy... Zum Musik hören benutze ich Winamp, für Videos Zoom Player, weil beide wesentlich besser sind als zb der Media Player. Aber eines muss man dem IE zugestehen : Er läuft so ziemlich bei jedem sehr stabil !


    Ich werde mich noch etwas Gedulden aber wenn da nicht bald nen Update kommt, welches diese Probleme bereinigt, schrumpft durch meinen wechsel zum IE7 wieder etwas von Mozilla´s Marktanteilen. Und ich bin mit sicherheit nicht der einzigste, der so denkt.


    Ich hoffe das Mozilla dies in den Griff bekommt. Denn es ist immer gut wenn genug Konkurrenz auf dem Markt herrscht ! Ohne Firefox wäre der IE7 auch lange nicht so gut/funktionell wie er jetzt ist, das ist mal ganz klar.


    Letztendlich ist MIR egal, welcher Browser das Rennen macht. Ich jedenfalls gehe nicht nach den Namen, sondern danach welcher Browser einfach der beste ist und am stabilsten läuft. Völlig egal ob das nun Firefox, IE7 oder Opera sein wird.....



    cYa

    Huh ist ja interessant. Der Tip mit Greasemonkey ist nicht schlecht. Nur dumm das zb Torrent.to Popups braucht, wenn man auf die Einträge klickt.


    Nunja ist ja auch nicht sooooooooo schlimm. Aber interessant allemal. Der Popupblocker Advanced muss her :D


    mal ne frage, wie startet man denn den DOM Inspector ?


    cYa

    lol@standard :lol:


    also das Firefox 2.0 nen anderen Popup Blocker Onboard hat, glaube ich nicht. Mittlerweile hab ich n paar Bookmarks mit Hartnäckigen Popups. Als ich FF 1.5 benutzte, kannte ich erst eine Seite mit solchen Popups. Die wurden aber auch dort nicht geblockt. Von daher denke ich das es der gleiche sein wird.


    Entweder werden diese bösen Popups immer beliebter oder es ist schlicht und ergreifend Zufall, das ich in letzter Zeit soviel entdeckt hab.


    Bei den meisten Seiten die Popups benutzen die notwendig sind, nehmen nicht dieses Skript. Bei den meisten Seiten gibt es aber ne Möglichkeit, das Popup/neue Fenster manuell zu öffnen (z.b. Hermes).


    Das ne Seite grundsätzlich IMMER Popups benötigt,die man nicht anders umgehen kann, habe ich nur eine. Für diese Seite habe ich erlaubt, Popups zu benutzen. Es mag aber noch einige andere Seiten geben, die nur mit Popups richtig funktionieren. Wie schon gesagt denke ich aber das es sich dabei um keine Java Popups handelt. Ne wirklich seriöse Seite hätte sowas sicherlich nicht nötig.


    An sich ist NoSkript nicht verkehrt, nur müsste es dann ne Blacklist und keine Whitelist geben. An sich erfüllt das AddOn sicherlich seinen Dienst gut, jedoch ist der Hauptschwerpunkt dieses Adds ein anderer.


    Es wäre schön wenn es einen "Popupblocker Advanced" gäbe, der das gleiche macht wie NoSkript, nur das dort ne Blacklist statt ner Whitelist verwendet wird.


    Ich weiss nicht wie man mit Adblock Plus solche Popup Skripts blocken könnte...... benutze Adblock Plus schon seit eh und je (vorher wars das normale Adblock). Aber solche Popups zu blocken habe ich noch nicht geschafft. Wie machst du das denn, DracoBlue ?


    ThX & cYa ;)

    Was heisst denn hier rumgepöbel ?


    Soll ich mich über die Probleme, die ich mit FF 2.0 bisher hatte bzw habe auch noch freuen ?


    zu 1a: Probiers aus. Starte IE7 und check die Seiten ab die per Javaskript nen Popup öffnen und Du wirst sehen das ALLE diese Popups geblockt werden.


    zu 1b: Man kann die Aussage "alle" auch auf die Goldwage legen. Ist ja nunmal klar das nicht alle, sondern der grösste Teil gemeint ist. Wenn man sagt das "alle" Windows benutzen, heisst das nicht grundsätzlich das NIEMAND Linux & co benutzt. Das Wort "alle" bezieht sich in dem Fall auf die allgemeinheit. Ausser Dir hat das auch offensichtlich jeder so verstanden wie ich das gemeint habe.
    Sorry an jeden, der das falsch verstanden haben sollte. Anscheinend sollte ich mich demnächst halt gezielter ausdrücken. Sind aber net alle so Erbsenzähler wie Du...


    zu 2: Solls doch auch gar net sein. Es sollte jeder das Programm bzw Browser benutzen der IHM am nächsten liegt bzw am besten funktioniert. Habe FF seit ewigen Zewiten benutzt und bis zur 2er Version auch ausser die Speicherlags keine Probleme gehabt.


    zu 3: Ich bin ja auch jeden, der mir hilft ,sehr dankbar dafür und respektiere auch jeden der hier postet bzw. mir weiterhilft. Egal ob es was bringt oder nicht. Sonst würde ich wohl kaum hier nachfragen, oder ? Nur so jemanden der so ne sinnlose Antwort wie Du schreibst, den kann ich natürlich nicht wirklich respektieren...das is ja mal klar.


    zu 4 : Also wenn Du das Standart nennst, was Du hier geantwortet hast.... dann ists auch ok und ich denk mir mein Teil. Also beim besten willen. Man hat mal gute und auch mal schlechte Laune. Kannst ja gern mal meine anderen Posts lesen, dann wirst Du sehen das ich (aus deiner Sicht) "normalerweise" nicht so schreibe. Habe halt seit dem Update mehrere Probleme mit FF 2.0 gehabt. Soll ich mich darüber freuen und schreiben wie Glücklich ich bin das mir FF sooft abstürzt und das er die nervigen Popups net blocken kann ?
    Wenn Du mit dem Auto vor die Wand fährst, freust Du dich dann etwa und schreibst in div. Foren "Juhuu ich hab mein Auto heute zerschrottet" ? Du kannst mir hier nicht klarmachen das ich unfreundlich bin ! Erstens hat keiner so reagiert wie Du und zweitens war das doch auch nicht unfreundlich bzw. gegen irgend jemanden hier gerichtet. Falls das ausser Dir jemand missverstanden hat, dann nochmals sorry dafür !



    cYa