Beiträge von Tekknotrip

    Hallo Leute, mir ist etwas aufgefallen, was neu bei dieser Version ist. Inhalte, die im klassischen Werbestil Skyscraper angezeigt werden, werden nur noch einmalig im neuen FF 1.5.0.10 angezeigt, danach eine Weile nicht mehr...


    Fatal, wie ich finde


    Beispiel:
    http://www.flughafen-hamburg.de/index.phtml


    Condor links und Continental Airlines Rechts....
    F5 drücken, beide Banner weg. 3-4 Minuten warten, beide Banner wieder da.
    Habe ich bei mehreren Webseiten nun beobachtet.


    Zur Kontrolle, Opera und IE zeigen diese Werbung permanent an.
    Nun, wenn man der Meinung ist, dass das Toll ist, so halte ich es dennoch für einen Bug, denn das kann auch normalen Inhalt treffen


    [Blockierte Grafik: http://www.technoguide.de/temp/ff_1.5.0.10_banner.jpg]


    [Blockierte Grafik: http://www.technoguide.de/temp/ff_1.5.0.10_no_banner.jpg]

    Gut gut, ich verharre der Dinge seit Oktober :)


    Aber im Wiki stimmt dann was nicht?!
    Denn ich habe mittlerweile 1.5.0.9 und da ist dann kein Autoupdate mehr möglich?


    Ich habe keine Rechte (warum soll ich euch verarschen, es geht hierbei ja auch nicht darum, warum ich die Software nicht installieren darf, es geht darum wann ein "mögliches" Autoupdate kommt) um Software zu installieren. Bestimmte Software, die in einen definiertem Pool ist, darf das.

    Zitat von Jensiii


    Wird es nicht. Ich kann jedes Theme und jede Erweiterung normal installieren. Es kommt aber darauf an, wie man den FF installiert und aus welcher Quelle. Die einfachste und sauberste Lösung ist die Verwendung von vorgefertigten rpm-Paketen. diese kann man mit yast, zmd, smart, apt installieren. Der Vorteil, man hat auch die entsprechenden Plugins zur Verfügung, um die man sich selbst kümmern muss, wenn man zB ein tar-Archiv verwendet.


    FF war vorinstalliert bei der Suse 10.0....
    Deshalb frage ich mich, warum das so kompliziert ist.

    Ich poste jetzt mal das vom Wiki hierher:


    Es tritt nun das ein, was ich befürchtete. Als FF verfechter habe ich natürlich unmengen von Bekannten und Freunden den FF empfohlen und viele drucken Seiten aus, indem vorher markiert wird dann gedruckt (spart Papier).


    Tja, zurücksetzen auf 1.07 ist nicht, da die nicht so die Experten sind. Was wird nun genutzt? Genau, der IE.....verdammter Bockmist verdammter...


    Ich bin dafür, dass dieser Bug ne high Prio bekommt und schnellstmöglichst behoben werden sollte. Selbst ich werde heute wieder zurückstellen, weils einfach dämlich ist bei jedem Ausdruck schwarze Bilder zu haben.