Beiträge von obersoegeln

    Hallo,


    mir ist nach dem Update auf FF29 aufgefallen, dass zwei verschiedene Standart-Startseiten vorhanden sind.
    In meinem Admin-Benutzerkonto erscheint jetzt neuerdings eine blaue Weltkarte über dem Google-Eingabefeld; im eingeschränkten Nutzerkonto ist an dieser Stelle, wie schon zuvor, der Fuchs mit dem brennenden Schweif vor einem Smartphone zu sehen.


    Das stellt zwar kein Problem für die Benutzung des neuen FF dar, aber neugierig bin ich schon, wie das zustande kommt und ob ich irgendeinen Einfluss darauf habe.


    FF läuft bei mir auf Win 8.1 (falls es damit zusammenhängen sollte).


    Gruß
    Peter

    Hallo zusammen,


    nach dem ersten Öffnen von FF 28 (nach dem Hochfahren des PC) funktioniert die Suche auf der Startseite nicht. Ich kann zwar einen Begriff eingeben, aber beim Klick auf >>Suche<< passiert nichts. Wenn ich FF schließe und gleich danach wieder starte, funktioniert alles wieder wie gehabt.


    Dieses seltsame Phänomen trat bei meinen Vista und Win 8.1 Rechnern nach der Installation von Avast free Antivirus 2014 auf. Vorher lief Avira auf beiden Rechnern.
    Das Addon "Avast online security" habe ich deaktiviert, was aber nichts geändert hat.


    Habt ihr einen Tipp, wie ich die Suche auf der FF-Startseite beim "Erststart" wieder ins Leben rufen kann?


    Vielen Dank
    Peter

    Hallo,


    bei mir gibt es gerade ein Problem beim Ticketkauf über die Saalplanbuchung. Das Problem tritt u.a. bei dieser Veranstaltung auf:


    http://www.eventim.de/the-nigh…x&kuid=854&from=erdetaila


    Nach dem Auswählen der Tickets bekomme ich diese nicht in den Warenkorb. Wenn ich den entsprechenden blauen Button anklicke, passiert nichts :( .


    Kann da jemand weiterhelfen?


    Zur Info: ich benutzte den aktuellen FF 26.0 auf WIN 8.1


    Gruß
    obersoegeln

    Scheinbar gibt es eine neue Version der FindbarTweak.


    Das beschriebene Problem tritt nicht mehr auf. Die Suche arbeitet wie bisher mit der "alten Suchleiste", hat darüber hinaus aber deutlich mehr Features. Ich bin damit nun bestens zufrieden.


    Danke an die Entwickler und für die Hilfe hier im Forum!!! :klasse:


    Gruß
    obersoegeln

    Vor der Rumprobiererei nicht, aber jetzt.


    Dort verhält sich die Suche in den neuen Tabs genau so: Trefferanzahl erscheint; Pfeiltasten bleiben zunächst inaktiv.


    Nur wenn ich im selben Fenster eine neue Seite aufrufe, ist die Suche dort sofort aktiv.


    Kann es eventuell auch mit dem Betriebssystem zusammenhängen? Ich habe Windows 8.1 / 64 Bit

    Ich habe mir heute noch einmal die Zeit genommen, auf FF 25 und Findbar Tweak umgestellt und etwas experimentiert.


    Die schwarzen Balken treten nicht mehr auf. Warum auch immer. Aber gut so, die hatten nämlich mächtig gestört.


    Die Suche beim Öffnen neuer Tabs und schon zuvor eingegebemen Suchwort funktioniert bei mir aber nach wie vor nicht automatisch.
    Öffne ich einen neuen Tab bleibt das Suchfenster inaktiv. Die Anzahl der Treffer erscheint zwar rechts daneben, aber ein Anklicken der Pfeiltasten ruft keine Aktivität hervor. Erst wenn ich in diesem Tab ein neues Suchwort eingebe / hineinkopiere, oder die F3-Taste drücke, wird die Suche hier aktiv und ich kann mit den Pfeiltasten von Markierung zu Markierung springen.
    In den Einstellungen habe ich mittlerweile alle erdenklichen Hakenkominationen durchprobiert, auch die von Zitronella. Alles ohne Erfolg. :(


    Es wäre schön, wenn sich hierzu eine Lösung finden würde.

    Zitronella,
    vielen Dank für die Bilder!!!


    Ich werde mich demnächst nochmal mit Findbar Tweak befassen und deine Einstellungen übernehmen. Und bezüglich des seltsamen Balkens werde ich dann wohl mit meinen übrigen Addons und Themes experimentieren müssen.
    Zur Zeit benutze ich, wie geschrieben, FF 24 ESR und habe absolut keine Probleme. Es bleiben mir also noch 47 Wochen und 6 Tage :lol: .


    Gegebenenfalls komme ich später nochmal auf das Thema zurück.


    Bis dahin...

    obersoegeln hat geschrieben:
    Etwas störend finde ich, dass die Suche bei einem neuen Tab immer wieder mit der F3-Taste aktiviert werden muss, obwohl der Suchbegriff bereits eingegeben ist.

    Zitat von Zitronella

    Dann stelle Findbar Tweak halt entsprechend ein, dann passiert das auch nicht.


    Ich habe keine entsprechende Option in den Einstellungen gefunden. Welcher Haken ist es? Kann mit das jemand verraten?



    obersoegeln hat geschrieben:
    Darüber hinaus tritt beim Aufrufen neuer Tabs aus den Lesezeichen oder einer Mail heraus immer kurz ein schwarzer Balken im oberen Bereich auf. Der Balken erscheint ebenfalls, wenn ich einen Link per Mausradklick, wodurch ebenfalls ein neuer Tab aufgemacht wird, öffne. Ich habe keine Ahnung, was da die Ursache sein könnte.

    Zitat von Zitronella

    bei mir nicht, muss also an was anderem bei dir liegen.


    Hm, das Phänomen tirtt aber eindeutig im Zusammenhang mit "Findbar Tweak" auf. Ist das Addon deaktiviert, erscheint kein Balken. Sehr seltsam ist eben auch, dass der Balken nur bei bestimmten Klicks (Maillinks, Lesezeichen und mittleres Mausrad) auftritt.
    Hat da jemand eine Ahnung, was die Ursache sein könnte?



    @Sören,
    werde ich im Hinterkopf behalten. Insgeheim hoffe ich auf die Wiedereinführung der "alten Suchleiste" bis dahin :wink: . Ein passendes Addon, oder aber Finbar Tweak ohne die oben beschriebenen "Zicken" wären für mich auch eine Lösung.

    Habe nun FindBarTweak einen Tag benutzt und es funktioniert dem Grunde nach. Ist allerdings etwas gewöhnungsbedürftig.


    Etwas störend finde ich, dass die Suche bei einem neuen Tab immer wieder mit der F3-Taste aktiviert werden muss, obwohl der Suchbegriff bereits eingegeben ist. :(


    Darüber hinaus tritt beim Aufrufen neuer Tabs aus den Lesezeichen oder einer Mail heraus immer kurz ein schwarzer Balken im oberen Bereich auf. Der Balken erscheint ebenfalls, wenn ich einen Link per Mausradklick, wodurch ebenfalls ein neuer Tab aufgemacht wird, öffne. Ich habe keine Ahnung, was da die Ursache sein könnte. :(


    Sehr gut an FindBar Tweak finde ich die kreisenden Markierungen. :klasse:


    Aber wenn ich ganz ehrlich sein soll: ich möchte gerne die "alte Suchleiste" wieder haben. :!::!::!:


    Hugo ist für mich keine Alternative.


    Gruß
    obersoegeln

    Ups,


    das Thema gab es schon. War mir beim Suchen (allerdings nur auf der ersten Seite) leider nicht ins Auge gefallen.


    Mit der FindBarTweak scheint es zu klappen.


    Danke für die schnelle Hilfe!
    obersoegeln