Beiträge von Ch.Pfeifer

    Danke Road-Runner, nur ist dort im Downloadbereich kein Firesave mehr vorhanden ...

    Nun, ich hab den vorgängig erwähnten "Firesave - CHIP-Installer.exe" nochmals ausgeführt, da ich beim ersten mal einen kleinen Fehler gemacht hatte (Zielordner nicht korrekt angegeben). Nun habe ich die erstellten Sicherstellungen von Filesave gefunden, auch ein Restore.exe. Aber das Programm Filesave.exe finde ich trotzdem weiterhin nicht ...

    Dumme Frage meinerseits: gibt es Firesave nicht mehr? Ich habe einen Download "Firesave - CHIP-Installer.exe" gefunden, diesen ausgeführt, wurde auch gefragt, ob ein Save gemacht werden solle, das wars dann aber; ich finde danach weder eine firesave.exe noch eine restore.exe. Und weder im Startmenu noch bei den installierten Programmen oder Apps habe ich einen Hinweis, dass Firesave installiert ist ...

    Ich werde am späteren Nachmittag noch etwas mit den Einstellungen im AVG rumprobieren und schauen, ob ich es hinkriege, das Problem zu lösen. Sollten alle Versuche scheitern, muss ich evtl. mal mit einer anderen Virensoftware probieren. Ich werde hier einen Update machen, wenn es Neues zu berichten gibt. Danke vorerst mal v.a. an Sören für die bisherige Unterstützung.

    Zur Info: Ich habe mich von AVG verabschiedet, da ich nicht abschliessend feststellen konnte, welche Einstellungen das Problem verursachen. Ich nutze jetzt den Windows Defender ...

    Das Problem mit dem hohen Speicherverbrauch hatte ich auch schon festgestellt. Allerdings ist mir nie aufgefallen, dass es primär beim ersten Start von FF auftritt. Ich habe auch den Eindruck, dass es nach ein oder zwei Neustarts längst nicht mehr so erheblich ist.

    Ich habe nun etwas getestet mit Acronis und AVG und muss leider bestätigen, dass offensichtlich AVG der Uebeltäter ist ... Wenn AVG inaktiviert ist, läuft es ohne Probleme mit Firefox und die Passwörter bleiben erhalten. Sobald ich aber AVG aktiv habe, tritt das Problem mit logins.json.corrupt wieder auf ...

    Ich werde am späteren Nachmittag noch etwas mit den Einstellungen im AVG rumprobieren und schauen, ob ich es hinkriege, das Problem zu lösen. Sollten alle Versuche scheitern, muss ich evtl. mal mit einer anderen Virensoftware probieren. Ich werde hier einen Update machen, wenn es Neues zu berichten gibt. Danke vorerst mal v.a. an Sören für die bisherige Unterstützung.


    UPDATE 14.6.2019: Ich habe mich von AVG verabschiedet, da ich nicht abschliessend feststellen konnte, welche Einstellungen das Problem verursachen. Ich nutze jetzt den Windows Defender ...

    Ich verwende den CCleaner nicht ... Was ich mache, bevor ich Firefox beende, ist in den Einstellungen bei "Cookies und Website-Daten" die Daten zu entfernen, da "Zwischengespeicherte Webinhalte/Cache" bei mir oft sehr gross ist (habe 4 Firefox Fenster mit etlichen Tabs offen". Wenn ich dies nicht mache, bevor ich Firefox beende, erhalte ich immer wieder mal eine Firefox Absturzmeldung nach Beenden von Firefox ... Erst seit ich den Cache vorher lösche und somit Firefox wenig Speicher beansprucht, habe ich diese Absturzmeldungen nicht mehr. Aber wie gesagt: das Problem mit logins.json.corrupt habe ich erst seit dem Update auf die neueste Firefox Version ...

    Nachtrag wegen vorigem Beitrag von Sören: Ich werde Acronis deaktivieren, nicht aber AVG; ich möchte nicht ohne aktivem Virenschutz surfen ...

    Ich muss leider auch melden, dass das Problem nicht nachhaltig gelöst ist ... Ich stelle nun leider fest, dass nach jedem Windows Neustart die Datei logins.json nicht mehr vorhanden ist, sobald Firefox das erste mal gestartet wird, dafür ist eine logins.json.corrupt vorhanden... Im Firefox werden dann wie bisher keine gespeicherten Passwörter mehr angezeigt.

    Die temporäre Lösung: Firefox schliessen, Datei logins.json.corrupt umbenennen in logins.json und Firefox erneut starten.
    NUR: Das kann ja nicht die Lösung sein ... Btw: auch Abmelden (Trennen) vom Firefox Account (bei Synch. Einstellungen) hat nichts gebracht.

    Fragen an die Spezialisten:
    - Warum ensteht immer wieder diese logins.json.corrupt ?
    - Wie kann das Problem nachhaltig gelöst werden?

    Hallo Road-Runner, hallo zusammen
    Ich habe die Passwörter wieder, nachdem ich key4.db und logins.json vom alten Profil Ordner in den aktuellen Ordner kopiert habe :-)
    Meine Bookmarks, offenen Tabs etc. konnte ich dank weiterer Dateien auch wiederherstellen :-)
    Somit ist der Fall erledigt. Schade nur, dass nirgends eine Info beim letzten Firefox Update gemacht wurde, bevor die neue Version installiert wurde. Ich werde die automatische Update-Einstellung entsprechend anpassen ...

    Hallo zusammen
    Als ich Firefox heute neu gestartet habe, sind zwar meine letzten Tabs wie gewohnt geöffnet worden, meine gespeicherten Passwörter sind aber alle weg. Ich habe da zuerst nicht realisiert, dass eine neue Version von Firefox installiert wurde ... Deshalb habe ich eine Wiederherstellung in Windows auf den letzten Stand vom 10.6. gemacht, leider hat dann Firefox nicht mal mehr gestartet ... Ich bin dann die Wiederherstellung rückgängig gemacht.

    Nun, ich hatte bis heute (...) kein Firefox Account für Synch. etc.; dies habe ich heute nachgeholt ...

    Meine Frage: wie bekomme ich die Passwörter zurück, welche vor dem letzten Update noch vorhanden waren, wenn ich kein Backup habe, um sie zu importieren? Das key4.db File z.Bsp. in meinen jetzt 2 vorhandenen Profil Ordnern sind beide um die 280 kb gross und aufgrund der Windows Wiederherstellung haben beide Profil Ordner das Datum von heute ... Sind meine Passwörter verloren?


    Uebrigens: Wahrscheinlich habe ich wegen der durchgeführten Windows Wiederherstellung und Rückgängigmachen wohl auch meine offenen Tabs/Chronik sowie die Bookmarks/Favoriten verloren. Davon hatte ich natürlich auch kein Backup.


    Danke und Gruss von einem Forum Neuling ...