Link in Email in neuem Fenster öffen Ver 1.0

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Tachchen,
    habe mir eben die 1.0 Version installiert und es läuft alles super. Bis auf eine Kleinigkeit.
    In der Ver 0.9.3, die ich vorher installiert hatte, konnte ich auf einen Link in einer Email klicken und die dementsprechende Seite hat sich in einem neuen Brwoserfenster geöffnet.
    Jetzt, in der 1.0 öffnet sich der Link leider in dem Browserfenster was ich als letztes Besucht hatte, also es öffnet sich kein neues Fenster mehr.
    Wie und wo kann ich denn jetzt einstellen, das sich die Seite wieder in einem neuen Fenster öffnet ???


    Grüße und danke
    masterschenk

  • Hast Du den Fuchs als Standard-Browser eingerichtet?


    Du kannst ja auch 'mal folgendes probieren:(X)


    Systemsteuerung --> Internetoptionen --> Programme, dort das Häkchen bei "Auf Internet Explorer als Standardbrowser überprüfen" setzen, übernehmen und den anschließend Internet Explorer starten. Die Anfrage "Internet Explorer als Standardbrowser nutzen" mit ja bestätigen. Danach Internet Explorer schließen.


    Als nächstes Mozilla Firefox starten. Falls die Anfrage "Firefox als Standardrowser verwenden" kommt bitte mit ja bestätigen. Ist das nicht der Fall dann unter Extras --> Einstellungen --> Allgemein --> Standard-Browser --> Jetzt prüfen anklicken und bestätigen. Danach würd ich am besten den PC neu starten und ausprobieren.


    Das ganze hört sich vielleicht ein bisschen unlogisch an, hat aber den Hintergrund das der Firefox als Standard Browser in der Registry evtl. nicht korrekt eingetragen ist.


    (X) Den Tipp hab' ich aus dem Thunderbird-Forum.


    Mit Gruß
    Chico

    iMac 20"
    OS X 10.5.4 und XP SP3
    iPod nano 4GB
    iPod nano 2GB
    Nike+ Sportkit
    iPhone 8GB

    Einmal editiert, zuletzt von Chico's Fox ()

  • Zitat von Chico's Fox

    Hast Du den Fuchs als Standard-Browser eingerichtet?


    Mit Gruß
    Chico


    Jupps, ist Standard-Browser.


    Vielleicht sollte ich noch erwähnen, das ich die 1.0 über die 0.9.3 Ver. drübergebügelt habe.
    Aber komischerweise funktioniert alles andere wie ich es eingestellt hatte.


    Grüße
    masterschenk

  • Hättest vielleicht doch erst die alte Version de-installieren sollen ...
    Wird jedenfalls immer empfohlen. Deine Einstellungen, Erweiterungen usw. bleiben ja erhalten.


    Mit Gruß
    Chico

    iMac 20"
    OS X 10.5.4 und XP SP3
    iPod nano 4GB
    iPod nano 2GB
    Nike+ Sportkit
    iPhone 8GB

  • Also bei mir haben folgende Einstellungen geklappt:
    Bei Einstellungen --> Erweitert, gibt es jetzt die Funktion:
    Links aus anderen Anwendungen öffnen in:
    1. einem neuen Fenster
    2. einem neuen Tab im zulezt aktiven Fenster
    3. zuletzt aktivem Tab/Fenster


    Default war bei mir (bei dir wahrscheinlich auch) die Nummer 3


    Mit Nummer 2 funktioniert es bei mir jetzt prima.


    Greets
    tga03

  • Danke Euch für Eure Unterstützung. :)
    Habe den Tip von 'Chico's Fox' als erstes ausprobiert und es hat funktioniert.


    Danke nochmal für Eure Hilfe.


    Grüße
    masterschenk