Sicherheitslücke in neuster Firefox-Version gefunden

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo!
    Ich bin Programmierer (welch Klischee, dass mir das mitten in der Nacht passiert) und habe grade durch ein Zufall eine Sicherheitslücke in der neusten Firefoxversion gefunden, die sich für manche Hacker sicherlich für einen Buffer-Overflow nutzen lassen würde, was bestimmt ganz böse ungut wäre, wenn das in Umlauf kommt.


    Deswegen werde ich den Trick hier auch nicht posten. ;) Aber es ist ein ganz simpler CSS-Code.


    An wen kann / soll ich mich wenden?