https-Seiten mit roter Hintergrundfarbe in der Adresszeile?

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Guten Morgen,


    es ist mir in letzter Zeit des öfteren aufgefallen, dass beim meinem FF 2.0.0.6 der Hintergrund der Adresszeile rot eingefärbt wird, sobald ich von einer http auf eine https-Seite wechsele. Wie gesagt passiert das nicht immer, aber eben manchmal und ich kann mir nicht erklären, warum das so ist und wie ich das ggfs. abstellen kann.


    Gerade eben ist es beispielsweise passiert, als ich auf der Seite:


    http://www.apple.com/de/quicktime/download/win.html


    war um mir den Quicktime-Player herunterzuladen. Als ich auf der o. g. Seite auf "jetzt gratis laden" geklickt habe, öffnete sich folgende https-Seite, die dann den besagten roten Hintergrund in der Adresszeile hat:


    https://swdlp.apple.com/cgi-bi…qcgoxArK8pjU3HHSvkPAw/2.5


    Das ganze ist mir beispielsweise auch schon passiert, als ich mich auf der Seite meiner Bank befand und dann zur Seite für das Onlinebanking wechselte.


    Ich verwende als Betriebssytem Vista Home Premium und habe im FF die Erweiterung NoScript, Version 1.1.6.12 installiert. Die enstsprechende Seite von beispielsweise meinem Onlinebanking habe ich in Noscript freigegeben, damit die erforderlichen Javascripts für das Onlinebanking ausgeführt werden können.


    Nachfolgend stelle ich noch ein Bild rein, auf welchem ihr sehen könnt, wie sich das in meinem FF darstellt.


    Liebe Grüße


    Petrik75


    [Blockierte Grafik: http://www.250kb.de/u/070803/j/t/88399f4e.jpg]

  • Hallo,


    erstmal vielen Dank für deine Erklärung. Hm, dass hatte ich bisher aber nicht immer mit der roten Einfärbung des Hintergrundes und das Theme habe ich auch nicht gewechselt, nun passiert es aber eben manchmal.


    Weiterhin gibt es mir zu denken, dass das Schloßsymbol in dem Moment "zerbrochen" bzw. "durchgestrichen" dargestellt wird - heißt das dann nicht, dass mit der Verschlüsselung etwas nicht stimmt?


    Liebe Grüße


    Petrik75

  • Zitat von Sambubaly

    auf welcher Seite passiert das?

    sieht man das nicht auf dem bild? :roll:


    wenn das schloss durchgestrichen ist, stimmt etwas mit dem zertifikat oder anderen sicherheitsrelevanten eigenschalften nicht 100%.


    klick doch mal auf das schloß, dann kommt doch ein neues fenster mit informationen.



    ich kann das verhalten nachbilden. auf der seite werden grafiken/inhalte von HTTP geladen, das moniert der FX.
    bei apple nicht schlimm, aber auf anderen seiten kann das schon anders aussehen.
    also bei wichtigen HTTPS seiten immer auf ein normales schloß achten, bei unstimmigkeiten lieber alles abbrechen und beenden.

  • Hallo,


    auf der von dir genannten https-Seite passiert es nicht, die Adressleiste hat einen weißen Hintergrund und das Schloßsymbol ist NICHT durchgestrichen.


    ich habe es gerade nochmal getestet, wenn ich auf der Seite:


    http://www.apple.com/de/quicktime/download/win.html


    bin und auf "jetzt gratis laden" klicke, wird im gleichen Tab eine https-Seite geöffnet:


    https://swdlp.apple.com/cgi-bi…4ytcRHI2gPdadds7WlhBM/2.5


    bei dieser ist dann wie gesagt der Hintergrund der Adresszeile rot und das Schloßsymbol ist durchgestrichen.


    Das gleiche kam beispielweise auch schon vor, als ich auf meiner Bankseite war (jetzt gerade funktioniert es aber und wird richtig dargestellt):


    http://www.haspa.de - wenn ich dort oben den blauen Button "Login Online Services" anklicke, gelange ich auf diese Seite:


    https://ssl2.haspa.de/OnlineFiliale01/index.jsp


    wie gesagt klappt das jetzt bei der Bankseite gerade, es kam aber auch schon vor, dass ich dort ebenfalls diese rote Adresszeile hatte.


    Auch bei weiteren https-Seiten ist mir das teilweise schon aufgefallen. Kann das vielleicht mit der Erweiterung "NoScript" zusammenhängen?


    Liebe Grüße


    Petrik75

  • Hallo bender_21,


    auch dir vielen Dank für deine Antwort. Ich habe das jetzt so verstanden, dass es auf der genannten Apple-Seite normal ist, wenn es beispielsweise auf der Modzilla-Adons-Seite vorkommen sollte (was nicht der Fall ist) auch vernachlässigt werden kann, jedoch bei Seiten wie Ebay-Login, Onlinebanking usw. gefährlich werden könnte - ist das so richtig?


    Liebe Grüße


    Petrik75