Erweiterungen und 1.0.7

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Hallo,


    ich habe folgendes Problem:
    Ich habe heute 1.0.7 Installiert, dan hab ich Firefox gestartet und dan stand da eine Meldung:


    "
    Alle Erweiterungen wurden deaktiviert


    "


    Und nun funzt keine meiner erweiterungen mehr!
    Was soll ich tun????

  • einfach wieder aktivieren ?

    Gruss
    Raiko

    Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 - Build ID: 20100914123505

  • gehst in den erweiterungsmanager machst rechtsklick auf die erweiterung und klickst auf aktivieren.

    Gruss
    Raiko

    Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 - Build ID: 20100914123505

  • hatte das gleiche problem beim umstieg auf 1.07


    anscheinend ist die installationsroutine ein wenig fehlerhaft, es sieht nämlich so aus als würde sie dem erweiterungsmanager nicht "mitteilen" das alle erweiterungen deaktiviert worden sind, deswegen war die option "aktivieren" im kontextmenü der erweiterungen nicht verfügbar


    die lösung war alle erweiterungen einmal kurz zu deaktivieren und quasi direkt mit dem nächsten klick wieder zu aktivieren


    dann einmal firefox neu starten und schwups alles wieder ok

  • Moin!


    Bei mir wurde auch nichts deaktiviert, als ich auf 1.07 umgestiegen bin. Nur sind augenscheinlich einige Erweiterungen mit 1.07 gar nicht kompatibel und laufen daher (noch) nicht...

  • Es kommt immer darauf an, ob man seine Erweiterungen auch aktuell hält. Sollten beim Ersteller dieses Threads ältere Erweiterungen im Einsatz gewesen sein, kann es durchaus passieren, dass nach der Installation einer neueren FX-Version eine solche Meldung erscheint.


    Am besten manuell prüfen, ob es zu den verwendeten Erweiterungen Updates gibt, welche mit dem FX 1.0.7 kompatibel sind.

    Gruss Panther