Beiträge von karow

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Hier kann sich jeder austoben, der auf Statistiken setzt :) (Weiterleitung zu netmarketshare.com, eine seriöse Seite, kein Spam oder Trojaner). Ich selbst habe im Bekanntenkreis wenig Nutzer von Linux, dafür beschweren sich die, die "ihr Windows" propagieren, laufend über Fehler und Abstürze des Systems. Allerdings wollte ich hier keine Linux-gut/böse-Debatte lostreten :)
    Die Idee von Boersenfeger, dass man Linux in neuen Beiträgen markiert, finde ich gut. Die Forensoftware kann doch bestimmt filtern, welches OS genutzt wird; wäre dies ein Problem mit dem Datenschmutz, der neuen DSGVO? Oder gar eine Diskriminierung, wenn dies automatisch angezeigt würde, gleich mit der Browser-Version? Würde den Leuten, die hier helfen, doch jede Menge Fragen u. Nerven ersparen ... :-??

    Tim,


    mach den Haken bei Ich bin ein erfahrener Anwender (uBlock / Einstellungen) rein, dann geht es wieder.
    War bei mir genau so, bei gesetztem Haken hatte es wieder funktioniert.


    Sören,


    allerdings habe ich festgestellt, dass bei der FF Vs 54b9, seit vorgestern, einige Werbung nicht ausgeblendet wird, vor allem bei Programmseiten und auch bei Nachrichten/Verlagen. Und das ist erst seit der 64beta9.
    Filterlisten alle gelöscht, aktualisiert, und auch den Haken wieder gesetzt :)


    Diese Einstellung bezieht sich auf die Suchleiste oder Adressleiste INNERHALB von Firefox


    Mahlzeit ;)


    Zitronella, das macht natürlich Sinn, und da geht das auch, mit der eingeblendeten Suche; bei mir sind schon immer, mit der Installation, die Suche, Titel- u. Menüleiste ausgeblendet, somit habe ich mehr Platz bei der Anzeige.


    Dann bleibe ich bei meiner rechten Maus (wie zweideutig ...), und nutze diese Option weiter.
    Ein schönes Wochenende und Danke für die Erklärungen.

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne deine Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklärst du dich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Was soll ich sagen - wer's denn unbedingt braucht :mrgreen: Die Gothischen habe ich noch nie verstanden, die sind mir etwas zu seelen-duster, halt abgedreht. Aber jeder wie er mag 8)
    Ich sehe da immer irgendwo die Messer blitzen, wenn mir nachts hier einer auf der Straße dunkel bemalt entgegen kommt :shock:


    ändere den about:config Eintrag browser.search.openintab auf true und gucks dir dort an und sieh das es funktioniert.


    Hast du gelesen was ich zuvor geschrieben habe? Ich habe das getestet, es geht in keinem von drei Profilen, die ich habe. Und ich habe festgestellt, dass es nicht funktioniert. Und ich habe das alles mit - u.A. mit meinem google Profil und den dortigen Einstellungen probiert. Die Suche wird jedes Mal im gleichen Browser-Fenster geöffnet.


    Möglich, dass es an der Vs 64 beta liegt, ich bin kein Profi für Firefox.

    Bin zufällig auf diesen Beitrag gekommen, geht bei mir auch nicht: Firefox Vs. 64.0b9 (64-Bit).
    Ich habe den Rat von Andreas nochmals kontrolliert und unter

    Code
    about:config

    war der Wert

    Code
    browser.search.openintab

    auf true gestellt (schon seit längerer Zeit, als noch der Firefox 63 aktuell war). Aber auch bei angemeldetem Zustand bei google (Profil) geht es nicht, die Suche wird immer im gleichen Fenster angezeigt.
    Habe eben noch mal diese Anleitung/Hilfe von google herausgesucht, den Link
    https://www.google.com/history…global-privacy-advisor-q4
    und hier wird das angezeigt
    Zuvor war ich der Meinung, dass es an der Löschung meiner Cookies läge, die beim Beenden des Firefox alle gelöscht werden, dem ist aber nicht so. Selbst wenn ich den Browser offen lasse, ändert sich die Einstellung nicht. Und in meinem Profil (google angemeldet) ist dieser Haken auch gesetzt, und gespeichert.
    Schon vor einiger Zeit habe ich mir, wenn ich online unterwegs bin, immer das Kontextmenü zu nutzen, anders ist das nervig. Ändert aber nicht diesen Fehler der Einstellmöglichkeiten.

    Hallo Sören,


    das sollte schon. Es funktioniert bei einem E-Mailcheck ja auch, sogar bis auf 5 Meter genau. Weshalb sollte es dann beim Browser, gleich welcher, nicht möglich sein. Soweit mir bekannt, nutzen wir in der Firma eine Software von google, die es ermöglicht, den Standort auf eine sehr genaue Position anzeigen zu lassen; vorausgesetzt, die IP stimmt, und es ist nicht mehrmals verschleiert. Auch dann ist eine genaue Ortung möglich. Dauert nur um einiges länger.


    Von daher ein schon interessantes Thema.

    macko,


    ich werde die Tage den Tipp von Boersenfeger befolgen, und das System scannen. Allerdings läuft hier kein Malwarebyte, und auch kein Virenscanner, ist auch nichts installiert. Werde auch das Profil mal testweise löschen, speichern und wieder neu anlegen. Mal sehen, was mir Firefox dann sagt.


    Was mir eben einfällt: Ich hatte in den vergangenen Tagen mehrmals testweise Chromium als Standard gesetzt, und dann für einige Tage auch Opera installiert, und den als Standard. Aber: Den Firefox habe ich dann wieder als Standard zurück gestellt, das hatte ich in den Systemeinstellungen dann auch immer erneut geprüft.

    @ macko,


    wenn ich deinen Link verwende, und den check laufen lassen, erhalte ich als Standort "Thüringen" und als Ortsangabe "Sollstedt", als direkte Ortsangabe. Nutze ich den http://www.utrace.de/ und mir wird Darmstadt als Standort angezeigt.
    Und man glaubt es kaum - derzeit bin ich in Berlin-Mitte ;)
    Kein Tor-Browser, kein VPN, keine Verschlüsselung oder irgendwelche Sicherheitssoftware installiert.


    Bin ja für jeden Tipp & Scherz offen :o

    Boersenfeger,
    der war ja auch vorher gesetzt. Firefox Update auf b8 hat mich da wohl degradiert, und den Haken entfernt. War übrigens nicht die einzige Änderung, nach diesem Update: Firefox war kein Standardbrowser mehr, und die automatischen Updates für Assets/uMatrix, und auch im uBlock waren die Updates abgeschaltet.


    Ein Schelm, der Böses hierbei denkt :mrgreen::grr::shock:

    Problem erkannt, und gelöst :)


    Es gibt in uBlock die Einstellungsmöglichkeit/Option

    Code
    Ich bin ein erfahrener Anwender (Pflichtlektüre)


    anzuhaken, dieser Haken war nicht gesetzt, lag wohl doch am Firefox Update auf b8, da diese Einstellung zuvor aktiviert war. Jedenfalls funzt das jetzt.


    Danke macko, für deine Hilfe.