Beiträge von Lisa17

    Hier bitte:


    Guten Morgen.


    Ich habe mal wieder ein Problem mit Firefox.


    Das Problem ist, dass Firefox den Cache (zwischengespeicherte Webinhalte) ständig von alleine löscht.

    Zuvor war es so, dass in dem Cache bis 1,0 GB gespeichert wurde. Wenn das gelöscht werden sollte, dann musste ich das selbst machen.

    Aber seit einiger Zeit macht Firefox das andauernd von alleine.

    Alle Einstellungen, dass Firefox den Cache leeren soll, sind jedoch deaktiviert. Also dürfte er das doch nicht machen.


    Wie kann man das abstellen?


    Danke.

    Guten Morgen, allerseits.


    Seit dem letzten Firefox-Update wird in meinem Task-Manager angezeigt, dass ein Hintergrundprozess namens "Internet Low-Mic Utility Tool" aktiv ist.
    Vor dem Update war das nicht da.


    Dieses Tool gehört zum IE, es wird auch das IE-Symbol angezeigt.
    Hier ist mal ein Bild davon: https://s16.directupload.net/images/190402/747d65d5.png


    Den IE habe ich aber schon sehr lange nicht mehr benutzt.


    Ich habe schon im Netz gestöbert, was es mit diesem Tool auf sich hat. Aber mehr als dass es zum IE gehört, konnte ich nicht in Erfahrung bringen.
    Man kann es wohl über die Regedit löschen oder deaktivieren, aber da lass ich besser die Finger weg.


    Ich frage mich aber, ob das was mit Firefox zu tun hat, weil das alles erst seit dem letzten Firefox-Update so ist.
    Weiss vielleicht einer näheres darüber?


    Vielen Dank.

    Servus miteinander.


    Ich habe mal wieder (oder besser gesagt immer noch) Probleme mit Firefox.


    Um zu erklären, worum es geht, habe ich mal ein Foto vom Task-Manager gemacht:



    [attachment=0]Screenshot (1).png[/attachment]



    Unter "Apps" sieht man auch Firefox. Wenn man nun bei Arbeitsspeicher guckt, steht da 179,1 MB.
    Wenn dieser Arbeitsspeicher über 200 MB hat, wird Firefox ganz langsam und nichts geht mehr.
    Dann muss man ihn über den Task-Manager beenden und neustarten.


    Wie kann man dieses Problem beheben?
    Danke.

    Ich hab noch zwei Veränderungen in about:config vorgenommen:


    - network.http.connection-timeout hab ich von 90 auf 9 gestellt
    - network.http.connection-retry-timout hab ich von 250 auf 25 gestellt


    Jetzt läuft der Firefox wieder ein stückchen schneller. Manchmal hängt er fest, aber wenn er nicht festhängt, gehts blitzschnell.
    Ich werd aber noch weiter gucken, wie man das Problem mit diesem Festhängen lösen kann.

    Über welchen Anbieter gehst du denn ins Internet ? Es kann sein, dass dessen DNS [Server] zu langsam ist.


    o2


    Aber ich glaube nicht, dass es an dem Anbieter liegt. Denn der IE und Firefox bis Version 56 funktionieren ja ganz gut.
    Und seit dem ich die Veränderungen in about:config vorgenommen hab, funktioniert der aktuelle Firefox ja auch, bis auf das "Nachschlagen von" bzw. "Verbinden mit".

    Einen schönen guten Morgen allerseits


    In einem anderen Thema hab ich ja schon gesagt, dass der Firefox ab der Version 57 bei mir extrem langsam ist:
    https://www.camp-firefox.de/forum/viewtopic.php?f=1&t=125296
    Aber inzwischen habe ich ein paar Lösungen gefunden. Das Problem war, dass der Firefox beim Laden einer Seite "festhängt" und es deshalb immer so lange dauert.
    Das Addon "Noscript" hat bis zum Update auf 60.0.2 geholfen, danach nicht mehr.


    Also hab ich mich erkundigt und in about:config einige Änderungen vorgenommen.
    - devtools.remote.tls-handshake-timeout habe ich von 10000 auf 600 gesetzt
    - browser.sessionhistory.max_total_viewers habe ich von -1 auf 1 gesetzt
    - und ich habe einen neuen Integer-Wert nglayout.initialpaint.delay erstellt und auf 100 gestellt


    Jetzt ist das Problem fast gelöst.
    Wenn ich eine Seite aufrufe, kann ich links unten in der Ecke auf dem Bildschirm sehen, was gerade passiert.
    Zuerst steht da "Nachschlagen von (Name der Seite)". Das dauert noch sehr lange. Aber wenn das fertig ist, geht alles blitzschnell.


    Wenn ich jetzt noch wüsste, wie man dieses Nachschlagen beschleunigen kann, wäre das Problem gelöst.

    Es gibt halbwegs erfreuliche Neuigkeiten:


    Ich benutze jetzt das Add-On "No Script".
    Jetzt dauert es "nur" noch 10 bis 20 Sekunden, bis eine Seite geladen hat. Ist zwar auch nicht so dolle, aber immerhin besser wie vorher.


    Vielen Dank an alle, die versucht haben, mir zu helfen.

    Eingestellt ist aber nicht benutzerdefiniert, wie in Beitrag #55 beschrieben.


    Ich hab es ja auch wieder umgestellt.
    Aber gestern hab ich es gemacht, wie du gesagt hast.
    Den Haken bei "automatisch verwalten" weggemacht. Dann auf "benutzerdefinierte Größe" geklickt und bei Anfangsgröße 16 und bei maximale Größe 4096 eingetragen.
    Dann auf "Festlegen" und dann auf OK gedrückt und Neustart wie du es in Beitrag #55 erklärt hast.


    Das hat aber nichts geholfen. Deshalb hab ich es wieder umgestellt.


    Das Problem ist immer noch, dass Firefox beim Laden einer Seite "festhängt" und es deshalb so lange dauert, bis eine Seite geladen ist.


    Ich hab gestern auch probeweise noch mal den Firefox 56 benutzt.
    Bei Seiten, wo viele Bilder oder Videos drauf sind, dauert es auch etwas länger (aber immer noch schneller als der Firefox 60), ansonsten funktionierte er perfekt.


    Das Problem ist ab Firefox 57 aufgetreten. Deshalb hab ich ja auch lange Zeit den Firefox 56 benutzt und das automatische Update ausgestellt.