Beiträge von Catscrash

    gnaaaaah! Danke. Ich hatte die ersten Zeilen der Scripte angeguckt, aber dahinter kam ganz viel Blödsinn. Korrekt nochmal heruntergeladen, jetzt gehts - zumindest in einem leeren Profil. Danke :-) Jetzt muss ich nur noch schauen, was in meinem normalen Profil damit Probleme bereitet.


    Hi,


    ok, danke, dann weiß ich zumindest, dass es gehen sollte... Funktionieren tut es bei mir noch nicht, vlt. kannst du mir bei der Problemsuche helfen. /usr/lib64/firefox gibt es bei mir nicht, bei mir ist alles in /usr/lib/firefox - die Dateiliste des deb-Pakets zeigt es auch so an, sollte also passen.




    Code
    1. catscrash@catscrash-desktop /usr/lib/firefox/defaults/pref % ll
    2. insgesamt 12K
    3. -rw-r--r-- 1 root root 242 Sep 25 20:07 channel-prefs.js
    4. -rw-r--r-- 1 root root 89 Sep 30 14:53 config-prefs.js
    5. -rw-r--r-- 1 root root 303 Nov 9 2016 vendor-gre.js


    Dass bis hier hin alles klappt, sehe ich in about:config, dort stehen general.config.filename und general.config.obscure_value jetzt entsprechend drin, das war vorher nicht der Fall, soweit so gut.


    Die userChromeJS.js und config.js sind in /usr/lib/firefox enthalten:


    gibt es an der Stelle eine Möglichkeit zu debuggen, ob die sauber geladen werden, oder ob es dabei Fehler gibt?


    Dass die Scripte im Profil-Ordner nicht geladen werden kann ich leicht prüfen - selbst ein simples alert('test') Script wird nicht aufgerufen.

    Ubuntu, ff57b3 via ppa (http://ppa.launchpad.net/mozillateam/firefox-next/ubuntu)


    Ich habe die config.js und die userChromeJS.js in /usr/lib/firefox kopiert, dort gibt es auch das defaults/pref Verzeichnis, wo ich die config-prefs.js platziert habe


    Im Profilordner /chrome/ liegt die userChrome.js und TabWheelScroll.uc.js


    müsste ich in Firefox jetzt noch irgendwas aktivieren, oder eine Änderung sehen? Bisher hat sich trotz Neustart nichts getan...


    Oder funktioniert der Ansatz grundsätzlich nicht unter Linux wie Endor meinte?

    Hallo,


    Ich suche eine webextension-fähige Erweiterung, die es erlaubt per scrollrad durch die tabs zu scrollen. Alternativ gibt es evtl. eine Out-Of-The-Box-Einstellung dafür, die ich bisher übersehen habe?


    Bisher habe ich TabMixPlus dafür benutzt, in 57b3 funktioniert das erstmal nicht mehr.


    In Chrome z.B. klappt das ohne Extension, aber vlt. gibts für den Firefox eine Erweiterung die ich noch nicht gefunden habe und die schon webextension fähig ist?